Chief Architect®
Home Designer Architectural® 2012

User’s Guide

Chief Architect, Inc.
6500 N. Mineral Dr.
Coeur d’Alene, Idaho 83815

www.HomeDesignerSoftware.com


http://www.homedesignersoftware.com/

Copyright © 2011 by Chief Architect, Inc. All rights reserved.

No part of this book or the accompanying software may be reproduced or transmitted in any
form or by any means, electronic or mechanical, including photocopying, recording, or by any
information storage and retrieval system, without permission in writing from Chief Architect,
Inc.

Chief Architect® and Home Designer® are registered trademarks of Chief Architect, Inc.

This software uses the Freelmage open This software uses the Ruby open source
source image library. See library. See http://www.ruby-lang.org/ for
http://freeimage.sourceforge.net for details. details.

Freelmage is used under the FIPL license,

version 1.0.

All other trademarks and copyrights are the property of Chief Architect, Inc. or their respective
owners.

Created in the United States of America.


http://freeimage.sourceforge.net
http://www.ruby-lang.org/

Contents

Chapter 1: Installation

System ReqQUITEMENTS......c.coiiiiiiiiie s 7
Downloading Home Designer Architectural..............cccooevviiiinennnns 8
Installing Home Designer Architectural ...........cccocevviiiiiiiinnnenenn 9
Starting Home Designer Architectural...........c.cccoooiiiininniiinnnnn, 15
Program UPAateS..........ccevveiiiieiieie et se e 19
Installing on Multiple COMPULErS.........cooiiiiiiiiiie e, 19
Uninstalling Home Designer Architectural.............cccocooiviiiennnnns 20

Chapter 2: House Design Tutorial

Before YOU BegiN.......ccoouiiiiiiiieieeeseeeee e 22
Getting StArted........coeiieiece e e 22
Setting DefaultS........cco i 24
Drawing WallS .........coooiiiiiiiieeeee e e 27
Creating Dimension LINES .........cccccveiiiiiii i 30
Adjusting Wall POSITIONS..........ccooiiiiiiieiieeee s 33
Creating ROOMS .....ocuviiiiiiie e 35
Creating @ 3D VIBW ....c.cccviiiiiiece et 42
AdAING FIOOTS......coiiiiii s 45
AdAING STAITS ..o e 50
Placing Doors and WINAOWS............ccccoveveiieiicie e, 54



Home Designer Architectural 2012 User’s Guide

Chapter 3: Roof Tutorial

Getting Started With ROOTS .........cccccoveiiiiiiicc e, 64
AUto RebUIld ROOTS .......ccviiiiiee e 64
Deleting ROOTS ......coouiiiiiieie e 65
HIP ROOTS ... 65
GabIe ROOTS ....ccuviiieice e 66
SNEA ROOTS ...t 68
SalItBOX ROOTS ... 69
GambBrel ROOTS.......cciieiieceee e 69
GUITWING ROOTS ...t 71
Half Hip ROOTS .....ovicicce e 72
ManSard ROOTS.........cccuiiiiieiiiie e 73
Roof Type Quick REfErencCe.........ccocvviviiiiiiiiee e 75
ROOT RELUIMNS ... e 76
Adding Gables over Doors and Windows ..........cccccovveveneenvniinnnnns 77
AUTOMALIC DOFMEIS ..ottt 78
Manually Drawn DOFMErS........cccveeiiereiieseece e 78
SKYHGNTS ... 86
Using the Break Wall Tool to Modify ROOfS..........ccccceviiiiiinninnne 86
AddiNg @ ROOF ... 89
Troubleshooting ROOT ISSUES .........cccoeiiiiiiiiniiieieeee e 93

Chapter 4: Interior Design Tutorial

Controlling the Display of ODJecCts..........c.ccoovririiiieiiieer e 99
Working with Library ODJEcCtS ........cccooviiniiiiiieneee e, 100
Applying ROom MOoldingsS.........cccooveiiiiiiiesece e 105
ApPPlYINg Wall COVEFINGS.......cooiiiiieieieieiese s 108



Chapter 5: Kitchen and Bath Design Tutorial

Adding CabiNetS .......ccociiiii e 111
Placing APPHANCES........ccviiiiiieieeee s 116
Editing Cabinets and ApPPlanCes.........ccccovvveiieiiniiiieie e 117
Creating a Custom Countertop.......cccocevveveiieieeie e 120
Creating Architectural BIOCKS..........ccccooiiiiiiiicc 122
Working in Cross Section/Elevation VIews..........ccccoccvvveiiniennnn 123
Chapter 6: Materials Tutorial
Setting Materials Defaults ... 129
Using the Materials Tab..........cccccoc i 131
Using the Material PaiNter ... 133
Blending Colors with Materials ..., 136
Using the Material Eyedropper.........ccccocevveieiiciieie e 137
Custom Materials, Images, and Backdrops ..........c.ccoovevieiiennne. 139
Generating a Materials LiSt..........ccooovoviiieiininnieeeecee e 145
Chapter 7: Landscaping Tutorial
Editing the Terrain Perimeter.........ccociviieii i 148
Creating a Walkout Basement ...........ccccooeveeveciieieese e 151
Creating a Retaining Wall ... 153
AddINg @ DIIVEWAY ......ccviiiiiiiiieciesieee e 156
Adding Terrain FeaturesS .........cccccviieiieie e 159
Adding Library Objects to Your Plan...........ccccooevniiinnnnnns 164
Chapter 8: Deck Tutorial
DeCKS and POFCNES.......ccveiieicie e 169
Drawing DECKS ......ccooiiiiiiieiiee e 170



Home Designer Architectural 2012 User’s Guide

Drawing STAITS .......ociiiiiiiiiisiieeeiee e 171
Changing Planking Orientation ...........cccccoveiienienin e 172
Adding Exterior FUrNITUIe ..., 174

Appendix A: End User License Agreement



Installation

This chapter will walk you through installing your Home Designer software.

Chapter Contents . Starting Home Designer Architectural
System Requirements . Frogram Updates _
Downloading Home Designer Architectural . InSFaIIIng_on Multiple C_omputers _
Installing Home Designer Architectural . Uninstalling Home Designer Architectural

System Requirements

In order to install and run Home Designer Architectural, your computer system must meet the
following minimum requirements:

32- or 64-bit Windows® 7/Vista; 32-bit Windows® XP

2.4 GHz processor

2 GB of memory

5 GB of available hard disk space

256 MB of dedicated on-board video memory, OpenGL 2.1 or higher
High speed Internet for registration, video access, content downloads
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« DVD drive (if software purchased on DVD)

For more information about system recommendations, visit our Web site at
www.HomeDesignerSoftware.com.

Downloading Home Designer Architectural

To download and install Home Designer Architectural 2012, you will first download the Home
Designer Architectural download Manager, and then use it to download the Home Designer
Architectural 2012 installer.

1. Log in to your online Home Designer Architectural account and browse to the Digital Locker
page.
2. Click the (®owniead) button.
« If your internet browser asks you to confirm whether to Run or Save the file, select Run.
« If you prefer to click Save, the Save As dialog will open. Select an easy to find Save in
location on your computer, such as your Documents folder or Windows Desktop, then click
Save.
3. The Download Complete dialog may display when the file is finished downloading. If it does,
click the Run button to continue.
4. AnInternet Explorer - Security Warning message may display next. If it does, click the Run
button to continue.
« If the Downloader does not launch, browse to the location where you saved it on your
computer and double-click it.
5. The Save To - Home Designer Architectural Downloader dialog will open next.
« Click the File button if you would like to select a different location on your computer to save
the Home Designer Architectural installer.
* Click OK to begin the download.
6. The Home Designer Architectural Downloader progress dialog will open next. The installer is
over 100 MB, so may take some time to download, depending on your Internet connection.
 The Saving To section of the dialog box states the location on your computer where the
installer is being saved and its name.

« The Progress section indicates how much of the installer has been downloaded thus far, how
fast it is being downloaded and estimates how much more time will be needed.

7. 1f you wish, click the Options button and choose whether to:

* Run This Program When Done downloading. This option is selected by default. Click to
uncheck it if you prefer to run the installer at a later time.

« Finish Downloading Later. Select this option to stop the download. You can later resume
where you left off by double-clicking on either the Download Manager acquired in steps 2 and
3 above or the Finish Downloading Home Designer Architectural 2012 shortcut created on
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Installing Home Designer Architectural

your Windows Desktop. This shortcut is created only when this option is chosen and is deleted
when the download is completed.
« Use Proxy Server Settings. Choose this option only if you use a proxy server.
8. You can click the Pause button to temporarily halt the download. You can then click the Resume
button to continue it.
9. You can also click the Cancel button to cancel the download entirely. The downloader will ask
you if you would like to finish later: click Yes to Finish Download Later, as described above;
click No to cancel the download and start again later.

Installing Home Designer Architectural

When the file is completely downloaded, the Home Designer Architectural Setup Wizard will launch
automatically.

If you have an Home Designer Architectural Program DVD, insert it into your DVD drive. The Home
Designer Architectural Setup Wizard will launch.

If the Setup Wizard does not launch when you insert the disk into your DVD drive, you can open it
manually. Click the Windows Start button, then select Computer. Right-click on your DVD drive and
select Open from the menu, then double-click on the file with your program’s name and the .msi file
extension.




Home Designer Architectural 2012 Reference Manual

Setup Wizard Welcome

1. Depending on whether or not you have installed the program on this computer before, the text in
this window may vary. Click Next to continue.

Setup Maintenance

2. Ifyou have installed the program before, this window will display, allowing you to reinstall or
uninstall the program. If you are installing the program for the first time, this window will not
display.

10
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License Agreement

Read the License Agreement carefully. You must check the box beside I accept the terms and
conditions of this license agreement before installing. See “End User License Agreement” on
page 177 of the User’s Guide.
« Click the Advanced button if you’d like to specify a non-default installation location or
exclude supplementary content from being installed.
« Click Install to begin installing the software. The Setup Wizard will begin copying files to
your hard disk. This may take a few minutes.

11
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Choose Destination Location

This window appears only if you click the Advanced button, and then the Change button, in the
previous windows. Choose the destination folder for the program. By default, the program

installs in the C:\Program Files\Chief Architect\Home Designer Architectural 2012 directory, in
a folder with the same name as your program version.

« If you prefer a different location, click drop-down arrow to the right of the Look in: location
and navigate to the desired location on your hard drive.

* You can also type the full pathname of the installation directory in the Folder name: field.
* Click OK to proceed to the next window.
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Choose Items to Install

5. You can use this window to specify what features you wish to install.

« Click on a line item to select it. Information about its contents and hard drive space
requirements displays beneath the list of features.

« Click the drop-down arrow beside a line item to specify how it is installed. By default, Entire
feature will be installed is selected for all line items.

* Choose Entire feature will be unavailable to prevent a selected subfeature from being
installed. When this option is selected, a red X will display beside the line item’s drop-down
arrow. The top level feature cannot be excluded from installing. If you decide to not proceed
with the program installation, click the Cancel button.

« Click Install to install the program and supplemental content as specified.

13
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Install

6. The Setup Wizard will begin copying files to your hard disk after a few moments and a green
progress bar in this window will show the status of this process. This may take a few minutes.

Setup Wizard Complete

7. When all files have been copied, this dialog will display. Click Finish to launch Home Designer
Architectural.

14
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Starting Home Designer Architectural

You can use the Start menu or the shortcut on your desktop to start Home Designer Architectural.
When you launch the program for the first time, the Registration Wizard will open.

Take a moment to complete the Registration Wizard, which authenticates your right to use this
product and gathers information which may be used to notify you of free updates and other important
information. Please be assured that Chief Architect Inc never sells or shares this information with
other parties.

Registration Wizard

1. Inthe Welcome window, click Next to continue.

15
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Enter Product Key

Home Designer Secure Registration Wizard @

Enter Product Key
The Product Key is used to uniquely identify your copy of Home Designer. Your
Product Key can be found in or on your DVD case or in the account information
from your download.

Please enter the Product Key that came with your program. This key must be entered
correctly in order to continue.
Example: 23456-789AB-CDEFG-HIKLM

I Cancel I I Help I

2. Enter your Product Key, which is located in the account information from your download or on a
sticker inside your DVD case.

User Information

Home Designer Secure Registration Wizard @
User Information

This information is used to identify you as the registered user of this product.
* indicates required items,

Please enter the following information.

MName: *
Company Mame:
Phone Number:
E-mail Address: *

Mote: This information is used to authenticate your right to use this product and to
notify you of free updates and important information.

< Back ” Next > ]l Cancel I I Help

16



3.

4.

Starting Home Designer Architectural

Enter your contact information. When you click Next, you will be asked to confirm your e-mail

address.

Mailing Address

Home Designer Secure Registration Wizard

Mailing Address
This information is used to identify you as the registered user of this product.

Please enter your mailing address.

Street:

City:
State/Province:
Zip/Postal Code:

Country/Region:

Mote: This information is used to authenticate your right to use this product and to
notify you of free updates and important information.

I < Back ” Next > ]l Cancel II

Help

Enter your mailing address and click Next to continue.

17
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Online Registration

Home Designer Secure Registration Wizard @

Online Registration
Access the Internet and register your application.

Thank you. You have entered all of the information needed to complete this
registration process. Click ™ext" to register now.

| <Back || Next> || Cancel | | Help |

5. Click the Next button to register online. An internet connection is required to continue.

Completing the Registration Wizard

18



Program Updates

6. To complete the Registration Wizard:
« Click Print Registration Information to print a copy of the registration for your own records.
« Click Finish to close the Registration Wizard and launch Home Designer Architectural.

Program Updates

From time to time, Chief Architect releases Home Designer Architectural program updates that are
available for download free of charge from the Home Designer Architectural Web site,
www.HomeDesignerSoftware.com.

When a program update is available, this dialog will display when the program is opened:

« Click Yes to open your default Internet browser to the Program Updates section of the Home
Designer Web site.

e Click No to launch Home Designer Architectural.

At any time, you can select Help> Download Program Updates from the Home Designer
Architectural menu to launch your default Web browser to the_Program Updates section of the
Home Designer Web site.

Installing on Multiple Computers

Licenses of Home Designer Architectural, Home Designer Suite, Home Designer Essentials, Home
Designer Landscape & Deck, and Home Designer Interiors can be installed on up to three different
computers at a time for personal use. If you wish to install on a fourth computer, you will need to first
uninstall off of one of the computers while an Internet connection is active.

For details, please refer to the End User License Agreement, found in both the program installer
and the User’s Guide .pdf.

A license of Home Designer Pro can be installed on as many computers as you wish, but can only be
active on one machine at a time. To switch from one computer to another, you must deactivate your
license.

19
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Uninstalling Home Designer Architectural

There are two ways that Home Designer Architectural can be removed from your computer: from the
Control Panel and using the Setup Wizard on the program disk. Please note that if you do not have an
active Internet connection, your license will not become deactivated.

To remove the program using the Control Panel

1. Double-click the Computer icon on your desktop.

2. Open the Control Panel.

3. Double-click Programs (in Windows XP, “Add or Remove Programs™).
4. Find Home Designer Architectural and click Remove.

To remove the program using the Setup Wizard

1. Place the disc in the DVD drive and select Install Home Designer Architectural from the Home
Designer Architectural startup window.

2. Onthe Setup Maintenance page, select Uninstall and click Next. A message will display, asking
if you would like to remove the selected application and its components.

3. Click Yes to remove Home Designer Architectural.

Note: When Home Designer Architectural is uninstalled, the Home Designer Architectural
Data folder is not removed from the system. See “Home Designer Architectural Data” on page
35.

20



House Design
Tutorial

This House Design Tutorial shows you how to get started on a design project. The tutorials that
follow continue with the same plan. When we are finished, we will have created a sample plan
named “Stucco Beach House.” You can then apply the tools and techniques learned to your
own plans.

In this tutorial you will learn about:

. Before You Begin . Adjusting Wall Positions
. Getting Started . Creating Rooms

. Setting Defaults . Creating a 3D View

. Drawing Walls . Adding Floors

. Creating Dimension Lines . Adding Stairs

21
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Before You Begin

Home Designer Architectural may look differently on your screen than it does in the following
tutorials.

Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

Some features, such as the Reference Grid, have been turned off to optimize image quality.
For more information, see “General Plan Defaults Dialog” on page 49 of the Reference
Manual.

As the program is updated, features may be added or removed. If you are using the latest
version of Home Designer Architectural, you may see buttons and/or menu items that have
been added or removed since this tutorial was written. For more information, see “Program
Updates” on page 19.

Depending on your operating system and Windows system settings, dialogs and toolbars
may appear differently than they do in the tutorials.

Getting Started

We’ll start with a new, blank plan.

22

To start Home Designer Architectural

1.
2.

Click the Windows Start button.

Select Programs> Chief Architect> Home Designer Architectural 2012> Home Designer
Architectural 2012 and click to start the program.



Getting Started

3. When the program launches, the Getting Started window displays.

* Click New Plan |[] to open a new, blank plan.
« If you have disabled the Startup Options at startup or already have the program open,

you can select File> New Plan [[] to open a new, blank plan.
« For more information, see “Startup Options” on page 20 of the Reference Manual.

23
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4. The Create New Plan dialog displays next.

5. Home Designer Architectural includes a selection of Home Style, Interior and
Landscaping template plans, each with different default settings that allow you to begin
working in a particular plan style quickly. For this tutorial, select Home Style Templates
from the drop-down list. The Default template and U.S. Units are selected by default.
Click OK. The floor plan view window opens, ready for you to begin drawing.

6. It is wise to save your work, and save it often, as you proceed. To do this:

* Select File> Save from the menu to open the Save Plan File dialog

« Specify the location on your computer where you would like to save the plan.
* Enter a name for your plan.

* Click Save.

Setting Defaults

Default settings determine the initial characteristics of objects when they are first drawn.
Before we draw walls and create rooms, we should always make sure the defaults are correct.

To set the Dimension Defaults

1. Select Edit> Default Settings |7 to open the Default Settings dialog.

24



Setting Defaults

2. Click on "Dimension" and click the Edit button.

3. Review each of the tabs and settings available for setting up your Dimension Defaults. For
more information, see  Dimension Defaults Dialog.

To set the Floor Defaults

1. Select Edit> Default Settings |¢?| to open the Default Settings dialog.

25
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2. Select "Floor" in the tree view and click the Edit button to open the Floor Defaults dialog.

Floor1 Defaults (=23
General | Structure |MOIdings I Fill Style I Materials|
Absolute Elevations Ceiling
114 5/8 [¥] Roof Over This Room T —— =N}
Ceiling Over This Room
Ceiling (B) 109 1/8"
[T Use Soffit Surface for Ceiling
0
Ceiling Structure 512" EF
0
Ceiling Finish (1) 5/8" Default
Relative Heights Floor
L = = K
Rough Ceiling (E) 109 1/8 Floor Finish (K) 7/8" Default I
Finished Ceiling (F) 107 5/8" Floor Structure (L) 12 5/a8" . 4
109 1/8
0
243/4

[ OK ][ Cancel ][ Help ]

3. On the Structure tab, note the Ceiling Height. The initial value is 109 1/8” (inches). We
will leave this value unchanged for this tutorial.

Click OK to close the Floor Defaults dialog.
5. For more information, see “Floor Defaults Dialog” on page 188 of the Reference Manual.

To set the Wall Defaults

1. Select Edit> Default Settings |$? to open the Default Settings dialog.

2. Click on the plus sign next to Walls, highlight "Exterior/Interior Wall™ and click on the
Edit button.

26



Drawing Walls

3. From the Exterior Wall drop down menu, we will select Stucco-6, and click OK.

Exterior/Interior Wall Defaults @
Exterior Wall
Stucco-6 - | Define...
Interior Wall
Interior-4 - | Define...
[ OK ] | Cancel | | Help

4. Click Done to close the Default Settings dialog.

You may want to review some of the other available defaults when setting up your template.
For example, you can modify your Cabinet defaults, where you can set up your materials for

Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Drawing Walls

We’ll start by drawing some exterior walls. When drawing walls, do not try to size or position
them precisely - they can be more easily positioned after they are created. For more
information, see “Walls, Railings & Fencing” on page 97 of the Reference Manual.

To draw exterior walls

1. Select Build> Wall> Straight Exterior Wall [l from the menu or click the
corresponding toolbar button.

27
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« Click and drag from left to right to draw a wall.

- || & =%

m Home Designer Architectural 2012 - [House Design Tuterial: Floor Plan] EI@

@Eile Edit Build Terrain Library 3D CAD Tools Window Help

DOES - «[Q& & JHEE I A
hE-8-W-s=Nn-=F -GH-@-S- =0

40'-8" —

Floor: 1 K 1/8", Y 5/8", Z: 0"

40°-8"  0.0°

Wall length is indicated in the Status Bar as the wall is drawn

There are a few things to make note of as you draw a wall.

2.
* The wall’s length displays in two places: above the wall and in the Status Bar at the

bottom of the screen.

tutorial. See “Snap Behaviors” on page 60 of the Reference Manual for more

information.
Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the

following image.
* Exact dimensions are not important yet, but it is helpful to keep the final size of the

structure in mind as you draw. The overall length of this building’s sides will be 41" x

39°6".

« It is important that exterior walls (and any other wall types with an interior side and an
exterior side) are drawn clockwise to ensure the proper orientation of wall surfaces.

» When the walls enclose an area completely, a Living Area label is created. See “Living

Area” on page 140 of the Reference Manual.

28



Drawing Walls

4. When your walls completely enclose an area, a roof will automatically be generated. For
the purposes of this tutorial, this roof can be removed. Select Build> Roof> Delete

Roof [&. When asked if you want to turn Auto Rebuild Roofs off, click Yes.

Note: The “Auto Rebuild Roofs” option is a fast and convenient alter-
native to manual roof design. It has been turned off in this tutorial to
simplify the display of our building in floor plan view. The option is
located in the Build Roof dialog. For more information, see “Build
Roof Dialog” on page 208 of the Reference Manual.

Interior walls are drawn the same way that exterior walls are.

To draw interior walls

1. Select Build> Wall> Straight Interior Wall [l from the menu or click the corresponding
toolbar button.

29
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2. Draw an interior wall as shown in the following image.

[ ]

To delete a wall

1. While the Select Objects |l tool is active, click on a wall with the pointer to select it.

2. Press the Delete key or click the Delete X edit button.

Creating Dimension Lines

Dimension lines locate walls, openings in walls, and other objects. In Home Designer
Architectural, you can generate automatic exterior dimension lines and draw manual
dimensions and interior dimensions. For more information, see “Dimensions” on page 419 of

the Reference Manual.

30



To create automatic exterior dimension lines

Creating Dimension Lines

1. Select CAD> Dimension Lines> Auto Exterior Dimensions LA,

—a10

41!

- D

316"

236"

206"
396"

s

22

41!

R S

LIVING AREA
1145 =g ft

2. For acloser view of a certain area, click the Zoom |2} tool, click and drag a box around
the area you want to see in detail, and release the mouse button. That area fills the screen.
For more information, see “Zoom & View Tools” on page 377 of the Reference Manual.

3. To return to the previous zoom factor, select Window> Undo Zoom [[].
4. If you can’t see all the exterior dimension lines at once, select Window> Fill Window

Building Only [=] to center your plan on screen.

To draw an interior dimension line

1. Select CAD> Dimension Lines> Interior Dimension .
2. Click and drag a line that intersects the interior wall and other walls you want to locate.

31
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To delete all dimensions at once
1.

3.

—ar

16 4 —

g

Al 7o
o

Note: The Automatic Exterior Dimensions tool does not affect inte-
rior dimension lines.

Release the mouse button to display the interior dimension.

—41

8

78 1/2"
A
\

Note: Interior Dimensions locate the Framing layer of walls by
default rather than wall surfaces. See “Wall Type Definitions Dia-
log” on page 120 of the Reference Manual.

Select Edit> Delete Objects )X to open the Delete Objects dialog. See “Delete Objects
Dialog” on page 95 of the Reference Manual.



Adjusting Wall Positions

2. Select the All Rooms On This Floor radio button, check Dimensions, and click OK.

|

Adjusting Wall Positions

Now we’ll adjust the spacing of walls with more precision. For more information about using
dimensions to relocate objects with accuracy, see “Moving Objects Using Dimensions” on
page 428 of the Reference Manual.

To adjust the spacing of the exterior walls

1. Let’s begin by selecting Window> Fill Window Building Only SO we can see the
entire building.

2. Click the Select Objects | I3 tool then click on an exterior wall to select it.

Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

4. As you move the wall, the dimension lines that indicate how far it is from other walls will
update. Use these dimensions to position the wall accurately.

If you have difficulty positioning a wall at the desired location because it jumps over that
location as you move it, try zooming in on it by scrolling with your mouse wheel or by using

either the Zoom |3 or Zoom In | tool. You can also use the Accurate Move [£2) edit tool to
slow your mouse movement.

To use the Accurate Move edit tool
1. Click on the wall that you wish to move more slowly and with greater accuracy.
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2. Click the Accurate Move 22 edit button.
3. Click and drag the Move edit handle to the desired position.

Your mouse will move more slowly for this edit only. The next time you want to move or resize
the wall slowly, you will need to click the Accurate Move |22 edit button again.

When you are finished, the dimensions of your model should match those in the following
image.

41
10 11 16' 4" —
oo oo
=)
=
oo
=%
o
o
=
™
w
o Fi o | e
P
22 T3 T 2
41

Another way to position walls and other objects with accuracy is by clicking on dimensions.

To move objects using dimensions

1. Click the Select Objects | Ly button, then click on a wall that you want to move.

2. Click on a dimension line that indicates how far the selected wall is from another wall.
There are a couple ways to determine which dimensions can be used for this purpose.

» Move the selected wall and see which dimensions update.

34



* Move your pointer over a dimension. If it is an associated dimension, the icon will

Creating Rooms

change to a pointing hand ({*_")).

3. Click on the associated dimension and enter a new value. Remember, numbers entered

Selected Wall

(Al

| -
Associated Dimension

with an apostrophe denote feet and numbers entered with quotes denote inches. If neither
apostrophes or quotes are included, the entered value defaults to inches.

4. Use the Enter key on your keyboard to close the dialog and apply the change so that the
wall will move the specified distance.

5. Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It

may help to refresh Auto Exterior Dimensions (Shift + A) between commands.

If you use the Move Object Using Dimensions tool to reposition walls,
you should always work in the same direction, adjusting one wall sec-

tion after another.

For more information about using dimensions to finalize the layout of exterior walls, see
“Resizing a House Using Exterior Dimensions” on page 429 of the Reference Manual.

When your exterior walls are positioned properly, you may find it helpful to delete the exterior
dimensions using the Delete Objects dialog, as described previously.

Creating Rooms

Now that the exterior of the house has been finalized we can begin laying out rooms on the
interior. Rooms are defined by the walls that enclose them. They are then assighed a Room
Type that assigns common room attributes. For more information about rooms, see “Room

Types” on page 137 of the Reference Manual.
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To define rooms using interior walls

1. Select Build> Wall> Straight Interior Wall [[[ll, then click and drag to draw interior
walls. As with exterior walls, you don’t need to worry about exact placement as you draw.

=

2. Select Build> Wall> Break Wall |55 and click to place two breaks at the locations shown
in the following image.
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Creating Rooms

3. Click the Select Objects |ls| button, then select the top wall section created by the breaks
and delete it. Repeat this process for the bottom wall section, so that only the middle
section remains, which is hatched in the image below for illustrative purposes.

1

4. Draw a horizontal Interior Dimension | inside this new room, then use it to move the
vertical interior wall 9’ 7 3/4” from the opposing exterior wall.
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To change a wall’s type

1. Select a wall with the incorrect wall type and click the Open Object |[R edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 122 of the
Reference Manual.

2. Onthe Wall Types tab, click the Wall Type drop-down list and select the desired wall type
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3. Click OK to close the dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the wall’s that you want to change, as in the image below.

-

1

Using Invisible Walls

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Home Designer Architectural, an invisible wall can be used to define
rooms without creating an actual wall. We’ll use invisible walls to define more of the first floor

layout.

As with changing a wall’s type, we can also place a break and mark walls as Invisible, or draw
walls using the tool. For more information, see “Invisible Walls” on page 105 of the Reference

Manual.
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Creating Rooms

To create an invisible wall

1. Select Build> Wall> Invisible Wall |{ and draw invisible walls as shown in the
following image.

0

2. Using the Select Objects |1 tool, select one of the Invisible Walls and click on the Open
Object |[M edit tool to display the Wall Specification dialog. On the General tab, note
that Invisible and No Locate are checked.

3. Uncheck No Locate, as while this option is selected, it will prevent dimensions from
locating the wall, and click OK. Repeat this process for any of the remaining invisible
walls in the plan that you want to be able to dimension to.
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4. Adjust the wall spacing of the interior, exterior and invisible walls to match the following

image using Interior Dimensions |, just as you did with exterior walls.
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Room Types

Rooms in Home Designer Architectural are given special attributes by assigning a Room Type.
For example, porches use a concrete floor material and have a ceiling and roof, while decks use
floor planking and have no ceiling or roof. For more information, see “Rooms” on page 133 of
the Reference Manual.

To designate a Room Type for a room

1. Click the Select Objects | Lz button, then click in the small room at the bottom of the plan.
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2. Click the Open Object |[R edit button to open the Room Specification dialog.

Room Specification

General | structure | Fill Style | Materials |

Room Type

Room Name

Show Room Label
Attic

Balcony Use Room Type
Bath

Bedroom

Closet

Court

Deck

Dining

Dressin

t
Family
Garage

Hall

Kitchen
Laundry
Living
Master Bath
Master Bdrm
Mook

Office

Open Below
Porch

Slab
Storage
Study
Unspecified
Utility

3. On the General tab, click the Room Type drop-down list and select Entry.
4. Click OK close the dialog and apply your change.

Double-clicking a room when the Select Objects |13 tool is active will also open the Room
Specification dialog. For more information, see “Room Specification Dialog” on page 144 of

the Reference Manual.

EMTRY
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5. Open each of the rooms and assign room types as shown in the following image.
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Creating a 3D View

Let’s take a look at our plan in 3D and see how it looks so far. For more information, see “3D
Views” on page 385 of the Reference Manual.
To create a camera view

1. Infloor plan view, click the Fill Window [ J button to zoom out as needed to fill the view
window with the entire drawing.

2. Select 3D> Create Camera View>Full Camera | (or press Shift + J).
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Creating a 3D View

3. Click at the bottom of the floor plan view window and drag a line that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.

B—

A\
4. Release the mouse button to create the 3D camera view. Where the mouse is released (C) is
the camera’s focal point.

5. If necessary, you can use the Mouse-Orbit Camera |&, tool to change the camera’s
perspective. The camera will revolve around its focal point (C). See “Move Camera with
Mouse” on page 394 of the Reference Manual for more information.
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6. Once you have accurately positioned your camera, to smooth out the edges and create a
more realistic rendering of the model, you can select 3D> Camera View Options> Final

View |f or Final View with Shadows 3.

Final Views often take significantly longer to generate than Previews,
so the 3D view reverts back to the Preview Settings as soon as
anything is changed within the view.

7. Toreturn to floor plan view, select File> Close from the menu.

To create a Doll House View

1. Infloor plan view, select 3D> Create View> Doll House View [@2. A Doll House View
displays a single floor without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera | (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can press the | (in) and the O (out) keys on the keyboard to zoom in and
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Adding Floors

out of the plan. For more information on modifying camera views, see “Editing 3D Views”
on page 394 of the Reference Manual.

Adding Floors

Creating new floors in a plan is easy, but it is best to do so only after the first floor plan has
been finalized. Now that we have done so in our plan, we’ll add a second story and basement.
For more information about working with multiple floors, see “Multiple Floors” on page 187 of
the Reference Manual.

To add a second floor

1. Select Build> Floor> Build New Floor §5i. The New Floor dialog displays.

2. Select Derive new 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults.

3. Click OK and a floor plan for the second floor is created based on the exterior walls of the
first floor plan. We will need to edit the walls of our second floor manually. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.
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4. Select Tools> Reference Floors> Reference Display & (or press F9). The first floor
walls are displayed for reference.

We will now edit the second story walls.

To merge two parallel walls into one

1. Select the upper wall of the house, then click and drag its center edit handle to move it.

2. When the wall becomes aligned with another wall and can merge with it, it will stop at a
"sticky point."

3. If you keep dragging the mouse, the wall will break free of the sticky point and you can
continue moving it. In this case, we will release the mouse button.
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Adding Floors

4. Note that if select the wall now, the edit handles now extend the full length of the wall.

o & O A

216"

/IS

Note: Before merging walls, make sure Object Snaps are turned on. For
more information, see “Object Snaps” on page 60 of the Reference Man-
ual.

5. Repeat these steps until we have exterior walls that are aligned as shown in the following
image. To achieve this, we could also have created a blank second floor plan and then
drawn our second story walls manually.
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6. At this point, let’s remember to Save our plan before adding a foundation level.
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To create a foundation or basement

1. Select Build> Floor> Build Foundation ™. In the Build Foundation dialog:
« Change the Wall Height to 100 inches.
* Click OK to close the dialog and create a foundation level for your plan.

2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “Adding Floors” on page 189 of the
Reference Manual.

3. You can select Window> Fill Window Building Only =] from the menu to center the
plan on screen.

GARAGE
208" % 1THE"

4. Select 3D> Create View> Full Overview from the menu to create a 3D overview of
our entire plan so far.



Adding Floors

To add a second story balcony

Now that we have a second floor, we’ll use the tools and techniques we learned earlier to add a
second story balcony that is aligned with the floor below.

1
2.

Press Ctrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.

If they are not already displayed, click Reference Display & to display the first floor
walls.

Select the Straight Railing [ tool.

Draw a balcony as shown in the following image. You can manually align the wall with the
first floor deck below in the following steps.

3

Next, use the Select Objects | L tool to select one of the railings, and click on the Open

I

Object |[M edit tool to display the Railing Specification dialog, and on the General tab,
increase the Thickness to 8 1/8” then click OK.

Repeat this process for the remaining railings in the plan.
Select a section of railing that has a wall below it on the first floor and click the Align with

Wall Below |=# edit button.

« Note: If Align with Wall Below |3 is not available, the selected railing either needs
to be moved closer to the wall below, or the railing is already aligned with the one
below. See “Aligning Walls” on page 114 of the Reference Manual.

Repeat this step for each section of railing that has a railing directly below it on the first
floor.
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9. Finally, you can customize the interior of your second floor with interior walls. When you
are finished, your second floor should look similar to this:
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Adding Stairs
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Now that we’ve got three floors we’ll need to get from one floor to another. For more
information about stairs, see “The Stair Tools” on page 222 of the Reference Manual.

To draw stairs with a landing

1. Click Down One Floor ¥ to go to the first floor. You may want to select Tools>

Reference Floors> Reference Display & to turn off the display of the reference floor.

2. Select Build> Stairs> Straight Stairs &3 (or press Shift + Y).



Adding Stairs

3. Click and drag to draw a short stair section as shown in the following image.

| I
| CLOSET |
4-9" 5 1-4"

il

4. Draw another stair section 180° to the right of the first stair section, along the interior wall.
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BATH |l i
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5. While the Straight Stairs & tool is still active, click in between the two stair sections to
create a landing.

BATH |l L

A6 5L IW'
489"y 114"

g

Il
6. Click on the landing with either the Straight Stairs & or Select Objects |13 tool active,
and if needed, resize it using its edit handles to fit against the wall.
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To create a stairwell
1. Select either of the two stair sections.

2. Click the Auto Stairwell BT edit button to create a stairwell.

3. Click the Up One Floor [ button to go to the second floor. Notice that the second floor
now displays a stairwell defined by railings.

Dr

STAIRWELL
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A stairwell is an interior room that is automatically assigned the Room Type “Open Below” in
the Room Specification dialog. See “Room Specification Dialog” on page 144 of the
Reference Manual.

It makes sense to draw the basement stairs directly below the stairs to Floor 1. We could use the

Auto Stairwell BT edit tool to create another stairwell; however, in this situation, it will be
better to use our existing interior walls to define the stairwell, rather than by the railings that the
Auto Stairwell tool generates.

To manually create a stairwell
Click the Down One Floor v button to go down to Floor 1.
Next, click on a stair section inside of the stairwell room and click the Select Next

Object Ired edit button as many times as needed until the room is selected instead of the
stair.



Adding Stairs

3. With the room selected, click the Open Object ([l edit button and in the Room
Specification dialog, select Open Below from the Room Type drop-down list and click

OK.
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4. Go Down One Floor ¥ to the foundation (Floor 0) level, and turn on the Reference
Display |&.

5. Select Build> Stairs> Straight Stairs & and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

T

__________ e Sl
6. Select each stair section and adjust its width and position using its edit handles so that it

fits within the walls forming the stairwell drawn on Floor 1.

7. When the stair sections are positioned properly, click with the Straight Stairs & tool to
create a landing as you did on Floor 1.
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8. Next, use the Select Objects | tool to select the landing, click on the Break Line [=-
edit tool, and click along the landing’s edge to place a break, which allows you to reshape
it so that it fits against the foundation walls.

9. Select 3D> Create View> Full Overview .

10. When the view has generated, select 3D> Glass House (&) to view our entire model,
inside and out.

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera &, and click and drag
the mouse on screen to change the camera perspective. You can press the | (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows

We’re making progress on our house, but we can’t get into it, and neither can light. Now is a
good time to add some doors and windows. For more information about doors and windows,
see “Doors” on page 151 of the Reference Manual and “Windows” on page 167 of the
Reference Manual.
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Placing Doors and Windows

To add a door
1. If your views are still tiled, close the 3D view and maximize the floor plan view.

2. Select Build> Door> Hinged Door |I%.
3. Move the pointer to the entry and click on the front wall, left of its center, to place a door.
To add a window

1. Select Build> Window> Window [=.
2. Move the pointer to the entry and click on the wall, right of center, to place a window.

CLOSET
165 ¢3"

To edit a door
1. Sothat we can better see the results when we edit our door, let’s select 3D> Create

Camera View> Perspective Full Camera & to create a camera view of the entry. Click
and drag a camera arrow inside the structure, pointed at the entry.

2. Click the Select Objects |l tool, then click on the door to select it in the 3D view.

3. Click the Open Object |l edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 160 of the Reference Manual.
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On the General tab, set the Door Style to Glass and set the Width to 36".

On the Frame & L.ites tab, set the Frame Bottom to 8 inches. Press the Tab key to update
the preview image on the right side of the dialog so that it reflects your change.

On the Lites tab, set the Lites across to 3 and Lites vertical to 5.
On the Hardware Tab, set the Handle In from Door Edge to 2"
Click OK to return to the 3D view.

To edit a window

1.

Next, click on the window to select it.



Placing Doors and Windows

Click the Open Object |[R edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 177 of the Reference
Manual.

On the General tab, select “Fixed Glass” from the Window Type drop-down list and set
the Width to 54",

On the Lites tab, change the Lites across to 4 and Lites vertical to 4.
Click OK to close the Window Specification dialog.

i If you would like all of your doors and/or windows to be customized, make
@\ your changes in the Door Defaults and Window Defaults dialogs before
placing these objects. For more information, see “Default Settings” on page 48
of the Reference Manual.

To change the door swing

1.

Return to floor plan view and select the door.
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2. Click the Change Opening/Hinge Side |£% edit button.

ENTRY
6-4"x 2-8 =

To copy a window or door
1. Return to the 3D view and select the window, or door, you wish to copy.

2. Click the Copy/Paste =g edit button. For more information about copying objects, see
“Copying and Pasting Objects” on page 63 of the Reference Manual.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If there is a window design that you will be using throughout a plan, you can create
it once, then just copy and paste it. An even better approach is to set your door and window
defaults to the desired settings before placing these objects. For more information, see “Default
Settings” on page 48 of the Reference Manual.

To create a doorway
1. Return to floor plan view and Zoom |4 in on the entry room.

2. Select Build> Door> Doorway |2 and click on front Entry room wall nearest to place a
doorway.

3. Select 3D> Create View> FullCamera £ and create an exterior camera view of the
doorway.

To customize the doorway

1. Select the doorway by clicking on its frame and click the Open Object [l edit button to
open the Door Specification dialog.
2. On the General tab, change the Width to 54" and the Height to 96".

On the Casing tab, change the Casing Width to 10". Be sure to delete the (D) from the text
field as it stands for "default” and will continue to apply the default casing width if it is not
removed, regardless of the value you specify.

4. Click OK to close the Door Specification dialog.



Placing Doors and Windows

To center the doorway
1. Return to floor plan view and select the doorway.

2. Click the Center Object &< edit button, then click inside the entry room, near the interior
wall containing the doorway. For more information, see “Using Center Object” on page 91
of the Reference Manual.

Use the tools and techniques you’ve learned to add window and doors to the rest of the plan, as

shown in the following images. Doors placed in interior walls become interior doors and have

different specifications than exterior doors. If you feel inspired, customize the doors and
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windows as you see fit. For example, increase a door’s width to 48" or greater and the program
will automatically create a double door.
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When you have finished, Save your work.
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Placing Doors and Windows

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can also learn about materials in the Materials Tutorial
or find out more about roofs in the Roof Tutorial.
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Chapter 3:

Roof Tutorial

The first portion of this tutorial can be completed independent of the previous tutorials. We’ll
go over some common roof styles that can be created using settings in the Wall Specification
dialog. We’ll also learn how to add gables over doors and windows, how to create dormers
automatically and manually, and how to create skylights. For additional information about
using the Roof Tools, see “Roofs” on page 205 of the Reference Manual.

In this tutorial you’ll learn about:

e Getting Started with Roofs
e Deleting Roofs

e Auto Rebuild Roofs

e Hip Roofs

e Gable Roofs

e Shed Roofs

»  Saltbox Roofs

e Gambrel Roofs

e Gull Wing Roofs

e Half Hip Roofs

e Mansard Roofs

*  Roof Type Quick Reference
* Roof Returns

* Adding Gables over Doors and Windows
e Automatic Dormers

Manually Drawn Dormers

Skylights

Using the Break Wall Tool to Modify Roofs
Troubleshooting Roof Issues
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Getting Started with Roofs

To gain a basic understanding of roofs and how they function with Home Designer
Architectural, we’ll begin this section of the tutorial with a new plan.

To begin a new plan
1. Ifany plans are open, select File> Close All from the menu.

2. Select File> New Plan |[] to open a new plan. In the Create New Plan dialog, select the
Default Style template.

3. Select Build> Wall> Straight Exterior Wall [B| and draw a rectangular floor plan,
measuring about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise
direction. We’ll use this outline to build a number of different roof styles. See “Drawing
Walls” on page 107.
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Auto Rebuild Roofs

64

Auto Rebuild Roofs is a convenient feature in Home Designer Architectural that automatically
rebuilds the roof in a plan whenever the exterior walls or floor/ceiling heights are changed.
Auto Rebuild Roofs is turned on by default, but this tutorial is presented with this feature
disabled; however the information presented here also applies when it is enabled.



Deleting Roofs

To turn on/off Auto Rebuild Roofs

1. Select Build> Roof> Build Roof @ from the menu.
2. Inthe Build Roof dialog, check/uncheck Auto Rebuild Roofs and click OK.

Build Roof
Roof | Options | Framing | Rafter Tails | Gutter | F
Build
Build Roof Planes
— — ~
“ \Auhn Ebul_li Rooﬁ
Make Roof Baseline Polylines

Retain M,

Ret

Rebuild Walls/Floors/Ceilings
Build Fasda And Roof Trim

Deleting Roofs

Roof planes can be easily deleted in either of two ways.

To delete a roof
1. Select Build> Roof> Delete Roof .

 Select Edit> Delete Objects X and in the Delete Objects dialog, select All Rooms On
This Floor; place a check beside Roof; and click OK.

If a warning message states that roofs cannot be deleted while Auto Rebuild Roof is on, click
the Yes button to turn off Auto Rebuild Roof and delete the roof.

Hip Roofs

When roofs are automatically generated, the default roof type is a hip roof, which means that a
roof plane is built over every exterior wall in the plan that does not have another wall drawn
above it.

To create a hip roof

1. Select Build> Roof> Build Roof @ from the menu to open the Build Roof dialog. The
Pitch is set at 8 in 12 inches.
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Build Roof
Roof | Materials | Roof Styles

V| Auto Rebuild Roofs
Ignore Top (1st) Floor
Spedifications
Pitch (in 12) 8"

Minimum Alcove Size 36"

2. Click OK to generate a hip roof.
3. Select 3D> Create >Full Overview [ to create a 3D overview of the house. If you wish,
you can select 3D> Toggle Textures from the menu to turn off the display of textures.
4. Select Window> Tile Vertically [T] to see both views at the same time.
Gable Roofs

66

If you would like a gable over a particular wall rather than a roof plane bearing on it, you can
specify it as a Full Gable Wall in the Wall Specification dialog.

To create a gable over a wall, specify it as a Full Gable Wall. To create basic gable roof, two
walls must be specified as such.

To create a gable roof

1.

Click on the floor plan view window to make it the active view.



Gable Roofs

2. Select Build> Roof> Delete Roof 3.
3. Use the Select Objects | tool to select each of the walls drawn vertically on screen.

4. Click the Open Object |[M/ edit button and on the Roof tab of the Wall Specification
dialog, check Full Gable Wall and click OK.

Wall Specification

\R/jofFjiZ:th.P
=
High Shed/Gable Wall
Knee Wall
BExtend Slope Downward

« Alternatively, you can click the Change to Gable Wall(s) | edit button.
« To remove the Full Gable Wall attribute from a wall, you can select it and click the

Change to Hip Wall(s) | edit button.
5. Select Build> Roof> Build Roof @ to open the Build Roof dialog and click OK.

Attic Walls

When a roof is generated, attic walls are also generated. An attic wall fills the space between
the first floor walls and angled roof planes above. To see this in floor plan view, take a look at
the second floor.
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If you do not want to see attic walls in floor plan view, you turn off their display.

To turn off the display of attic walls

1. Infloor plan view, select Tools> Display Settings> Display Options (or press the ~
key) to open the Display Options dialog.
2. Find Walls, Attic in the Name column, remove the check from the Disp column for this
item, and click OK. For more information, see “Display Options Dialog” on page 57 of the
Reference Manual.
Shed Roofs
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To create a single, sloping roof plane, or shed roof, two walls must be specified as Full Gable
Walls, and one must be a High Shed/Gable Wall.

To create a shed roof

1.
2.
3.

Click on the floor plan view window to make it the active view.
Select Build> Roof> Delete Roof .

With the Select Objects | L tool, double-click the lower horizontal wall and in the Roof
tab of the wall Specification dialog, check High Shed/Gable Wall and click OK.

As in the Gable Roof example, specify the left and right vertical walls as Full Gable
Walls.

Select Build> Roof> Build Roof | to open the Build Roof dialog and click OK.



Saltbox Roofs

Saltbox Roofs

A saltbox is a type of gable roof with different pitches on each of the two roof planes and an
offset ridge. Assign a different pitch to the two roof planes in the Wall Specification dialog for
the wall supporting each one.

To create a saltbox roof

1
2.
3.

Click on the floor plan view window to make it the active view.
Select Build> Roof> Delete Roof 3.

With the Select Objects |13 tool, double-click the lower horizontal wall. On the Roof tab
of the wall Specification dialog, remove the check from High Shed/Gable Wall and
change the pitch to 12 in 12. Click OK to close the Wall Specification dialog.

Leave the Full Gable Wall box checked for the two vertical walls.

Select Build> Roof> Build Roof @ to open the Build Roof dialog, specify the pitch as 3
in 12, and click OK.

Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. The first (lower) pitch
on either side is steeper than the pitch near the ridge.
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To create a gambrel roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof 3.
3. Select the horizontal walls and open them for specification. On the Roof tab:

Pitch Options

Pitch 12" in 12
| Upper Pitch
Pitch 8" in 12
Starts atHeight 1567

In from Baseline 38 5/87

« Specify the lower Pitch as 12 in 12.

* Place a check in the box beside Upper Pitch.

» Keep the Upper Pitch as 6 in 12 and change the Start Height to 156.
4. Click OK to close the Wall Specification dialog.

5. The two vertical walls should remain Full Gable Walls.
6. Open the Build Roof dialog, specify the Pitch as 6 in 12 once again, and click OK.

Experiment with alternate pitches and overhangs. Also, try varying the height at which the
second pitch begins so that you can see the effect it has on your gambrel roof design.
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Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first
pitch of a gull wing is shallower than the second.

To create a gull wing roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof [¥4.

3. Change the following settings for each of the horizontal walls on the Roof tab of the Wall
Specification dialog:

Pitch Options

Pitch 3 in 12
| Upper Pitch
Pitch 12" in 12
Starts atHeight 1257

In from Baseline 30 1/2°

« Specify the lower Pitch as 3 in 12.

« Place a check in the box beside Upper Pitch.

« Keep the Upper Pitch as 12 in 12 and change the Start Height to 125",
4. The two vertical walls remain Full Gable Walls.

5. Click the Build Roof @ tool and click OK in the Build Roof dialog.
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Experiment with the height at which the second pitch begins so that you can see the effect it has
on your gull wing roof design.

Half Hip Roofs

A half hip roof has two gable ends. At the top of each gable is a small hip that extends to the
ridge.

To create a half hip roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof |34

3. With the Select Objects |l tool, double-click each wall and make these changes on the
Roof tab of the Wall Specification dialog:

For the two Horizontal walls:

Pitch Options
Pitch 8" in 12

Upper Pitch

« Specify the lower Pitch as 6 in 12.
« Uncheck the box beside Upper Pitch.
For the two Vertical walls:

Wall Specification

General | Roof | Materials
Roof Opticrs
 [#] Full Gable Wal
- _ =
High Shed/Gable Wall
Knee Wall

BExtend Slope Downward

Pitch
8" (D)

| Upper  &" in12
Start 170" Height
80 1/16" from Baseline
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* Leave the Full Gable Wall box checked.
« Check the box beside Upper Pitch.
« Specify the Upper Pitch as 3 in 12 and set the Start Height at 170",

4. Click the Build Roof [ tool and click OK in the Build Roof dialog.

Mansard Roofs

A mansard roof is a hip roof with two slopes on the roof sections above each of the four walls.
The second slope begins at the same height above each wall. The upper slope is usually quite
gentle and the lower slope, much steeper.

To create a mansard roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof [¥4.

3. Select all four walls, open them for specification, and on the Roof tab of the wall
Specification dialog specify the following settings:
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Wall Specification

General | Roof | Materials

Roof Options

[ Full Gable Wal

[ High Shed/Gable Wall
[ Knee Wall

[T Bdtend Slope Downward

Pitch

Lower 24" in12
Upper 11/2" in12
Start 132" Height
711/18" from Baseline

* Clear the Full Gable Wall checkbox.

« Specify the lower Pitch as 24 in 12.

* Place a check in the box beside Upper Pitch.

 Keep the Upper Pitch as 1.5 in 12 and change the Start Height to 132".

4. Click the Build Roof @ tool and click OK in the Build Roof dialog.
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Roof Type Quick Reference

The following chart provides a quick reference for building the roof styles described in this
tutorial. The chart shows which walls to change and what to change on the Roof tab of the Wall
Specification dialog for each wall. These parameters are based on a 34x24-foot model. For
different size plans, adjust these humbers.

Roof setas S:f"t 0oL u Start
(o]0} | ower er ar
Type | WalltoChange | Full Shed | Piteh Pitoh Height
Gable
Gable
Gable Vertical Wall 1
Roof Vertical Wall 2
Horizontal Wall 1 X
Horizontal Wall 2 X
Shed Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 X
Horizontal Wall 2
Saltbox Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12 in 12
Horizontal Wall 2 3in12
Gambrel Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12in 12 6in 12 156
Horizontal Wall 2 12in 12 6in 12 156
Gull Wing Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 3in 12 12in12 125
Horizontal Wall 2 3in12 12in12 125
Half Hip Vertical Wall 1 X 3in 12 170
Roof Vertical Wall 2 X 3in 12 170
Horizontal Wall 1 6in 12
Horizontal Wall 2 6in 12
Mansard Vertical Wall 1 12in 12 1.5in12 132
Roof Vertical Wall 2 12in12 15in12 132
Horizontal Wall 1 12in 12 1.5in12 132
Horizontal Wall 2 12in 12 1.5in 12 132
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Roof Returns

76

A roof return is a small decorative roof plane that connects to the low side of a gable roof
overhang and extends below the upper triangular portion of the gable wall. While you can build
these manually, the following pictures illustrate the three styles of roof returns that can be
produced automatically in Home Designer Architectural.

Gable Return Hip Return Full Return

The first two are called Gable and Hip returns, since the returns themselves end in either a
gable or a hip. The third is called a Full return because it extends under the entire gable,
connecting both sides.

The Roof tab of the Wall Specification dialog contains the settings that generate roof returns.
Roof returns can be specified for any wall, but only exterior Full Gable Walls can display
them.

V| Auto Roof Retum
Length 36"
Extend 0

@ Gable @ Sloping
Hip Flat

Full

Specify the horizontal Length of the returns in inches; the distance to Extend the returns past
the main roof overhang; the style of roof return; and whether the returns are sloping or flat. As
long as your model has a roof, the specified roof returns will be generated when you click OK.
For more information, see “Roof Returns” on page 218 of the Reference Manual.



Adding Gables over Doors and Windows

Adding Gables over Doors and Windows

You can add a gable roof over a door or window.

To create a gable roof over a door or window

1. Select a door or window, then click the Gable Over Door/Window edit button.
2. Click the Build Roof | tool and click OK in the Build Roof dialog.

3. A ggable is created with an overhang of one foot on each side of the door or window.
To remove a gable roof over a door or window

1. Select the door or window and click the Delete Gable Over Opening |E edit button.
2. Click the Build Roof @ tool and click OK in the Build Roof dialog.

3. When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows
1. Select a door, window, or mulled unit.

1. Hold down the Shift key and click on additional doors and/or windows to add them to your
selection set.

2. Click the Gable Over Door/Window edit button.

3. Click the Build Roof @ tool and click OK in the Build Roof dialog to create a gable over
the selected wall openings.
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Automatic Dormers

The Dormer |@| tool offers a quick and convenient alternative to drawing dormers manually.
With just a few clicks an entire dormer is placed, complete with roof, roof hole, walls, and
window.

There is a limit to how low the roof pitch can be set when creating dormers. Generally, 9 in 12
is the lowest pitch that will provide enough elevation to contain a dormer.

A Dormer @ can be placed anywhere within a roof plane, as long as there is enough space to
contain it.

Select Build> Roof> Build Roof> Dormer and click within an existing roof plane to place
a floating dormer at that location. Once a dormer is created, it can be moved, resized and
opened for specification. For more information, see “Editing Auto Dormers” on page 215 of
the Reference Manual.

.~ A Dormer cannot initially be placed so that its walls align with an

~ exterior wall. Once it is created, its front wall can often be aligned
with an exterior wall below; however, its side walls must remain inside the
exterior walls.

Manually Drawn Dormers
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To create dormers in an upper floor, create a new floor for your plan and modify this floor with
knee walls and windows to form gables. We’ll start with a new 40 x 30 foot plan to learn this
technique.

As with automatic dormers, roof pitches of 9 in 12 or greater generally work better than
shallow pitches when creating dormers because they provide enough vertical space to build the
dormer within.

To create a new plan
1. Select File> Close All from the menu to close any open plans.

2. Select File> New Plan |[] to open a new plan. In the Create New Plan dialog, select the
Default Style template.

3. Select Build> Wall> Straight Exterior Wall | B
feet by 30 feet, in a clockwise direction.

and draw a rectangular floor plan, 40

4. Click the Fill Window Building Only [l=] button to zoom in on the house.



Manually Drawn Dormers
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Select File> Save from the menu, save the file to an easy to find location, such as
Documents, and give the plan a name.

Select the right and left vertical walls, open them for specification, and on the Roof tab of
the Wall Specification dialog, click the Full Gable Wall check box and click OK.

Select Build> Floor> Build New Floor |xs.

Check the Derive new 2nd floor plan from 1st floor plan option in the New Floor dialog
and click OK to display the Floor 2 Defaults dialog. Leave these settings at their default for
now and click OK.

Select Build> Roof> Build Roof @, change the pitch to 12 in 12, and click OK in the
Build Roof dialog.
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Build Roof

Roof | Materials | Roof Styles

Auto Rebuild Roofs

Ignore Top (2nd) Floor

Spedifications

Pitch (in 12) 12"
Minimum Alcove Size 36"
Roof Overhang

Mormal 13"
Gable 13"

To create two knee walls

A knee wall is a short wall on an upper floor that is cut off by a roof plane.

1. Select Build> Wall> Straight Interior Wall [[[Il and draw a horizontal interior wall (from
left to right). Position this knee wall so that it is 5 feet from the top exterior wall.

iy You can also create a custom wall type for the knee walls, such as a
@ wall with only a framing layer and one sheetrock layer. See “Wall
Type Definitions Dialog” on page 120 of the Reference Manual.

2. Draw another interior wall (from right to left) and position it 5 feet from the bottom
exterior wall. You can reposition the knee walls using dimensions. For more information,
see “Moving Objects Using Dimensions” on page 428 of the Reference Manual.

LIWING AREA
1200 501t
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3. Select both interior walls and open them for specification. Check Knee Wall on the Roof
tab of the Wall Specification dialog and click OK.

Wall Specification

| Mewels Balusters I Wall Covering
| General I Structure | Roof
Roof Options
Full Gable Wall
High Shed/Gable Wall
[¥] Knee wal

Extend Slope Downward
Roof Cuts Wall at Bottom

4. Select CAD> Dimension Lines> Automatic Exterior Dimensions |4 to create exterior
dimension lines for your plan, which should now look like this:

To build the dormer walls

1.

55T 114"

30
18-9152"

[517 174

Select Build> Wall> Straight Exterior Wall

LIVING AREA
1200 sq f

&1 and draw two rectangular boxes on the

outside of the lower interior wall, as shown in the following image.

Position the lower walls of each dormer box 2 feet from the bottom wall. The lower
dormer walls are those parallel to the bottom wall.

Edit each dormer box so that it is 6 feet from each vertical side wall and 8 feet wide.
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— 6 8 —» 12

l-J 8'

6' —

4. Select Build> Wall> Break Wall |55 and click along the lower interior wall to place wall
breaks as indicated in center of each overall in the following image.

L )

[/ |

5. Delete the upper, horizontal portion of each window box.

To add a window to each dormer

1. Select Build> Window> Window = and click on each dormer front wall to place a
window. The program may warn you that you are adding windows to an interior wall; click

OK to continue.

2. Select the window; click the Center Object [#< edit button; and click near the wall
containing the window to center it on the wall. See “Using Center Object” on page 91 of

the Reference Manual.
3. Do the same for the other window.

To build the roof

1. Select the two dormer front walls that contain a window, open them for specification, and
on the Roof tab of the Wall Specification dialog, check Full Gable Wall and click OK.
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Manually Drawn Dormers

2. Select the dormer side walls, open them for specification, and on the Roof tab of the Wall
Specification dialog, specify the Pitch for the dormer roof plane above the wall, and click
OK. Earlier we specified a pitch of 12 in 12 in the Build Roof dialog, that pitch should
have prefilled here. A steep pitch of 12 in 12 will work well for these dormers.

3. Double-click the narrow room above the top knee wall to open the Room Specification
dialog, designate its Room Type as “Attic” and click OK.

4. Do the same for the lower attic room.

c ATt N
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255" A1
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5. Select Build> Roof> Build Roof | from the menu.
6. Inthe Build Roof dialog and click OK.
7. Create a 3D view to see the results.
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8. Notice there are small gaps in the dormer side walls. This gap is caused by the difference
between the position of the knee walls and the point at which the ceiling intersects the roof
plane. This location is marked by the black dotted line in floor plan view.

ATTIC
39-0"x% 4-11"

- 7 L [

LIVING AREA
803 s

9. Select each of the knee walls and move them back so that they are in alignment with the
ceiling plane. The walls will snap into position when they are close to the ceiling lines.
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10. Take a look in a 3D view.

You can move the interior walls closer to or further from the outside walls to change the
dormers’ elevation, or change the pitch for the roof to make the dormers longer. You can create
dormers in more complex plans the same way, but you may want to experiment with wall
placement and pitch to achieve the desired effect.
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Skylights

Skylights can easily be added using the Skylight | tool. In floor plan view, select Build>

Roof> Skylight |fari| then click and drag a rectangular shape within an existing roof plane.
When you release the mouse button, a skylight is created and can be repositioned and resized
using its edit handles. For more information, see “Skylights” on page 212 of the Reference
Manual.

Using the Break Wall Tool to Modify Roofs

86

Many homes have more than one roof type built above a single exterior wall. One common
example is a reverse gable roof, created when a house has gable walls that are perpendicular to
one another, as in an L-shaped home.

We can create a reverse gable roof on an L-shaped home using the Break Wall |35 tool.

To create an L-shaped home
1. Select File> Close All from the menu.

2. Select File> New Plan |[] to open a new plan. In the Create New Plan dialog, select the
Default Style template.

3. Draw an L-shaped house with the following dimensions:

o Left wall - 30 feet long
 Upper wall - 45 feet long.



Using the Break Wall Tool to Modify Roofs

« Right wall 18 feet long.

« Lower wall extending left from the right wall - 25 feet long.

« Vertical wall connecting two lower walls - 12 feet long.

« Lower wall extending right from the left wall - 20 feet long.
4. If desired, turn off Auto Rebuild Roof and delete the roof.
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To create a reverse gable in this plan, we need to create three gable walls: two running
vertically and one horizontally.

To add a gable roof to the plan

1. Check Full Gable Wall on the Roof tab of the Wall Specification dialog for these three
walls:

« The far left vertical wall
* The far right vertical wall
« The bottom left horizontal wall

2. Click the Build Roof @ tool to open the Build Roof dialog and click OK to build the
roof. Your plan should look like this:
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Built this way, the gable wall on the left produces roof planes that extend too high and will

interfere with the roof over the lower part of the house. To correct this, use the Break Wall (35
tool to break the left wall into two different sections. We can then specify the upper section as
Full Gable without affecting the lower section.

To use the Break Wall tool

1. Select Build> Wall> Break Wall |35 and click the far left wall at a point even with the
lower right wall.

* An easy way to do this is to temporarily stretch the lower right wall across to the left
wall;

* Place a wall break where the walls meet;

* Then return the lower right wall to its correct position.
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2. Open the lower portion of the wall for specification and on the Roof tab of the Wall
Specification dialog, clear the Full Gable Wall checkbox and click OK.
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Adding a Roof

3. Click the Build Roof [ tool and click OK to build a roof based on the new wall
specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan
should look like the following image:

Notice the step in the ridge line. This can be corrected by resizing the lower gable wall. Select
the vertical wall to the right of the bottom gable wall and move it to the left 2 feet, reducing the
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof.

This completes this Roof Tutorial. You can use any combination of the techniques described
here to create a wide variety of roof planes. Let’s return to our Stucco Beach House plan and
apply what we have learned.

Adding a Roof

Now that we have a basic understanding of the automatically roof tools, let’s return to our
previously saved Stucco Beach House plan, as it looks like our house could use a roof now.
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Let’s select File> Save As [l and give this plan a new name, such as "Beach House Roof
Tutorial" before continuing.

To edit the default roof

1.

Close any other views you may still have open. For the following steps, only the floor plan
view should be open.

Starting on Floor 1, we will start by using the Select Objects | L tool to select the top
horizontal exterior Kitchen wall, as indicated in the image below.
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Click on the Open Obiject [[R edit button to display the Wall Specification dialog, go to
the Roof tab, place a checkmark in the Full Gable Wall option, and click OK.

Click Up One Floor |~ to go to the second floor.

Using the Select Objects |1 tool, select the Balcony room, then click on the he Open

Object |[M edit button to open the Room Specification dialog, and on the Structure tab,
uncheck Roof Over this Room if it is selected, then click OK.

Open the following second floor walls’ specification dialogs and assign the settings shown
in the following image on the Roof tab of the Wall Specification dialog. See “Roof Tab”
on page 123 of the Reference Manual.



Adding a Roof

Individual walls can be selected and edited in both 2D and 3D views. See “Editing Walls”

on page 111 of the Reference Manual.

Full Gable Wall

!
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Wall Specification

General | Roof
Roof Options
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Knee Wall

Materials
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Wall Specification

General | Roof | Mate
Roof Options
Full Gable Wall
High Shed/Gable

Knee Wall
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Wall

| Bxdend Slope Downward

Once we have completed defining these walls on Floor 2, we are ready to create our roof.
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To turn on automatic roof generation

1.

Select Build> Roof> Build Roof @ from the menu to open the Build Roof dialog.

On the Roof tab, check Auto Rebuild Roofs. See “Build Roof Dialog” on page 208 of the
Reference Manual for more information.

Set the Pitch (in 12) to 3"

Build Roof

Roof | Materials | Roof Styles

V| Auto Rebuild Roofs

Ignore Top (2nd) Floor

Spedifications

Pitch (in 12) 3"

Minimum Alcove Size 36"

You can go to the Materials tab to change the material of your roof, where we will choose
an Earth Roof Tile material.

Click OK to close the dialog and generate a roof.
Recall that the additional walls you now see displayed are attic walls.

Select 3D> Create View> Full Overview [l to create a exterior view of your plan.



Troubleshooting Roof Issues

Troubleshooting Roof Issues

Creating a roof can require experimentation and practice. Here are some suggestions for
troubleshooting a problematic roof design.

Roof Directives in Walls

As discussed in this chapter and in the Roofs chapter of the Home Designer Architectural 2012
Reference Manual, the program will automatically generate a roof plane bearing over each
exterior wall in a plan to produce a hip roof. If you require a different condition over a
particular wall, such as a triangular gable or side wall of a shed roof, you can specify that
condition on the Roof tab of the Wall Specification dialog. See “Roof Tab” on page 123 of the
Reference Manual.

Specifying roof directives that do not reflect what you require directly above a selected wall,
however, can often result in drastic and unwanted changes to your roof. For example, when
two parallel walls are specified as Full Gable Walls, a single ridge will be created between
them.

If a wall that is perpendicular to these walls is also specified as a Full Gable Wall, the roof
becomes more complex with an additional ridge, two valleys, and two hips.
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If you are seeing hips or valleys in your roof where you do not expect them, revisit the Roof tab
of the walls supporting the affected roof planes.

Roof Heights

The heights of all roof planes are based on the heights of the walls that they bear on. Wall
heights, in turn, are determined by the ceiling heights of the rooms that they define. See “Floor
& Ceiling Heights” on page 141 of the Reference Manual.

For example, the hip roof over a simple rectangular structure with a consistent ceiling heights
(in this case, 109 1/8™) has four roof planes.



Troubleshooting Roof Issues

This roof will become considerably more complex if one room inside is given a lowered ceiling
height (in this case, 97 1/8").

If you generate a roof and it seems to be more complicated and has more roof planes than it
should, take a look at the ceiling heights of the rooms in the plan. Often, the correct way to
create a lowered ceiling condition will be to set the ceiling at the default height create a
lowered Ceiling Finish. See “Lowered Ceilings” on page 142 of the Reference Manual.

Controlling Roof Ridges

A single roof ridge will generate for as long as the bearing walls that support the roofs on either
side of the ridge are the same distance apart. When alcoves or bumpouts are introduced along
either bearing wall, the ridge is likely to become broken.

For example, a simple rectangular structure with Full Gable Walls at each end generates a roof
with a ridge that runs from Full Gable Wall to Full Gable Wall.
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If a bumpout is added that affects the length of either Full Gable Wall, or if an alcove is added
anywhere along the length of the structure, the ridge will no longer follow a straight line.

There are a number of ways to maintain a single ridgeline in the presence of alcoves or
bumpouts:

+ Use the Break Wall |5 tool to control the length of a Full Gable Wall section. See “Using
the Break Wall Tool to Modify Roofs” on page 86.
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Troubleshooting Roof Issues

« Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “Roof
Tab” on page 208 of the Reference Manual.

» Use the Extend Slope Downward roof directive to allow the roof over a bumpout to extend
lower then the ceiling height in that area. See “Roof Directives in Walls” on page 116 of the
Reference Manual.

« Specify the area inside of an alcove as an "Open Below" room with a roof but no ceiling,
and Use Soffit Surface for Ceiling specified. See “Room Types” on page 137 and “Struc-
ture Tab” on page 145.
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Chapter 4:

Interior Design
Tutorial

In the Interior Design Tutorial, we’ll pick up where we left off in the House Design Tutorial.
The shell and basic structure of our plan is complete, but a lot of interior finishing remains. Our
plan still needs lights, outlets, and fixtures to be a functional home. In addition, the interior
could use some creature comforts such as furniture, wall coverings and moldings. You may
want to save this tutorial using a new name to archive your previous work. In this tutorial, you
will learn about:

. Controlling the Display of Objects . Applying Room Moldings
. Working with Library Objects . Applying Wall Coverings

Controlling the Display of Objects

We have a roof on our plan, but in this tutorial we’ll be working on the plan’s interior, so we do
not need the roof planes to show in floor plan view. As we learned in the previous tutorial when
we turned off the display of attic walls, the display of objects is controlled in the Display
Options dialog. For more information about layers and using the Display Options dialog, see
“Layers” on page 55 of the Reference Manual.
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To control the display of objects

1. First, let’s make sure to select File> Save As [l and give this version of our plan a new
name, such as "BeachHouse - Interior Tutorial"

2. Select Tools> Display Settings> Display Options (or press the ~ key) to open the
Display Options dialog.

3. Press the letter R, find the layer "Roof Planes" and remove the check from the Display
column. Click OK.
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First floor with the display of roof planes, window labels, and door labels turned off

Working with Library Objects

Home Designer Architectural comes with a library that contains thousands of library objects
that can be used in a plan. For more information about the library and library objects, see “The
Library” on page 345 of the Reference Manual.

To use the Library Search feature to locate a symbol and place it in the plan

1. Move up to Floor 2 using the Floor Up i tool.
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Working with Library Objects

2. Select Library> Library Browser @ (or press Ctrl + L on your keyboard) to open the
Library Browser.

3. Click the Turn on search filtering options =] button, then check Match entire word.
In the text field, type "bed" and notice that search results will display below as you type.
5. Click on a bed in the search results list to select it for placement.

&

~+v When a library object is selected for placement the mouse pointer

@\ icon indicates the type of library object selected, a preview outline of
the object displays in floor plan view, and basic information displays in the
Status Bar at the bottom of the program window.

6. Click in the master bedroom to place the bed.

Library objects can be selected and edited using the mouse. They can also be opened for
specification, a method that offers the most complete editing capabilities. See “Symbol Object
Specification Dialogs” on page 363 of the Reference Manual.
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To use library search to place a furniture symbol

1. Click the Select Objects | Lz button (or press the Spacebar) and click on the bed to select
it. When selected, the bed displays edit handles. For more information, see “Editing Box-
Based Objects” on page 81 of the Reference Manual.

Extend edit
handles

Resize edit
handles

Move edit
handle

Rotate edit

./handle
S

2. Use the Rotate edit handle to rotate the bed.
3. Use the Move edit handle to move the bed up against the right wall.

c

LOSET

C
PR

MASTER BDRM
710" x 206"

4. You can modify the materials for the bed by using the Select Objects |Is button tool to

select the bed, and click on the Open Object |[R edit button to open the Furniture
Specification dialog.
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Working with Library Objects

Next, select the Materials tab, and select the element of the object you want to apply a new
material to, such as the Bedspread.

Click on the Library Material button to display the Select Library Object dialog, which
allows you to browse materials available in the Library to apply as the bedspread. For the
purposes of our example, we will choose a light brown fabric.

Repeat this process for any of the other materials on the bed you may want to adjust, then
click OK to apply the changes which will be visible when you create a camera view.

Now we’ll place some fixtures. If you cannot find what you’re looking for, the Library Search
feature can help.

To use library search to place a fixture symbol

1.
2.

3.

Select Library> Library Browser | to open the Library Browser.

Type “toilet” into the search field at the top of the browser window. As you type, search
results display in the Directory pane.

Select the Standard toilet from the search results.

Click in the master bathroom to place the toilet.

MASTER BORM [ ki
174 10" x 206"

If there are multiple library objects in a plan that are similar, they can be replaced at the same

time using the Replace From Library | edit button.

To replace a library object

1.
2.

While the Select Objects |Is | tool is active, click on the toilet in floor plan view to select it.

Click the Replace From Library % edit button to open the Replace From Library
dialog.
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Replace From Library @
Replace with
Elongated Toilet
Cancel
[ on |
Help
Replacement Options

'@ Replace selected object
Replace identical objects in room

Replace identical objects on floor

3. Click the Library button to select an item from the library to replace the standard toilet.
4. Select the Elongated toilet and click OK to return to the Replace From Library dialog.
5. Select Replace Selected Object and click OK.

MASTER
17-10" x

MASTER BATH
5w T

Using the tools and techniques learned so far, place fixtures and furniture in both bathrooms on
Floor 2 and Floor 1.

- -1 I
I
HALL
419"y 3.5 ‘
CLOSET |
419"y 14
OPEN BELGW
9
: |
)
Floor 1
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Applying Room Moldings

——

Floor 2

i If existing walls and/or other objects do not allow enough room for a library
@ object to be placed, place the library object where there is enough room
and move the object into place while holding down the Ctrl key on the keyboard.

Applying Room Moldings

In Home Designer Architectural, you can specify base, crown and chair rail moldings for any
room. We’ll start by applying a crown molding in the master bedroom, and then we’ll add a
chair rail to the dining room.

To add crown molding

Now let’s take a look at our master bedroom in a 3D view. See “To create a camera view” on

page 42 for information about using theFull Camera |5 tool.

1. With the camera view of the bedroom still active, click the Select Objects |Is button or
press the Spacebar, then click in a blank space on the floor of the room to select it.

2. Click the Open Object [R edit button to open the Room Specification dialog for the
master bedroom.
3. On the Moldings tab:
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Room Specification

| General | structure | Moldings | Fill style | Materials |

[T pefault
Molding: [3: ca-32 -
lAdd New... I I Select... I I Delete I

Molding Spedification
Height: 47
Width: r

Offset
From Floor: 107 5/8"

@ To Top
CA-32 ~) To Bottom

Type: | Crown Molding hd

* Uncheck Default, and then click the Add New button.

« In the Select Library Object dialog, you can either browse to a crown molding in the
tree list, or type "crown molding" in the text field. When you find a molding that suits
your needs, click OK. For more information, see “Select Library Object Dialog” on
page 359 of the Reference Manual.

« If you wish, you can specify the Height of the selected molding. In this tutorial, a
height of 4 inches is used.

« Select "Crown Molding" from the Type drop-down list and notice that the From Floor
value is equal to the room’s Finished Ceiling Height on the Structure tab.

« Click OK to close the Room Specification dialog.
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Applying Room Moldings

Chair rail moldings can be applied to a room in the same manner. Base moldings are already
applied in most room types by default, but can be edited, removed or added here, as well.

To add chair rail

1. With the camera view of the bedroom still active, click the Select Objects |Is button or
press the Spacebar, then click in a blank space on the floor of the room to select it.

2. Click the Open Object [l edit button to open the Room Specification dialog for the
master bedroom.
3. On the Moldings tab of the Room Specification dialog:
« Click the Add New button, and select a chair rail profile.
« Specify a Height of 2" and set the From Floor value to 32" inches.
* Click OK.
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Applying Wall Coverings

Now we’ll apply a wall covering to the master bedroom. Wall coverings can be used in addition
to a wall’s surface material to create accents like wallpaper borders or wainscoting. For more
information about wall coverings, see “Wall Materials” on page 110 of the Reference Manual.

108

To apply a wall covering

1.
2.

3.

Select the master bedroom and click the Open Object |[R edit button.

On the Wall Covering tab of the Room Specification dialog, click the Add New button to
open the Select Library Object dialog.

Browse to an appropriate material for your wall covering. For the purposes of our
example, we will browse to Materials> Siding> Beadboard> Brown> Natural Beadboard,
or select it, and click OK.

Change the Height to 28 inches, and change the Floor to Bottom value to 3 1/2 inches to
allow for the distance between the base and chair rail moldings.

5. Click OK to close the Room Specification dialog.



Applying Wall Coverings

- Additional wall covering materials can be found in the Manufac-
~ turer libraries.

6. When you have finished, you may want to Save your work.

If you would like, you can continue adding interior elements from the Library Browser before
continuing to work on this plan in the Kitchen and Bath tutorial.
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Chapter 5:

Kitchen and Bath
Design Tutorial

This tutorial continues where the Materials Tutorial left off. You should save this tutorial using
a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you’re finished you can use what you’ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating a Custom Countertop
. Placing Appliances . Editing Cabinets and Appliances
. Editing Cabinets and Appliances . Working in Cross Section/Elevation Views

Adding Cabinets

First, let’s select File> Save As [, and choose to name our plan BeachHouse - Kitchen Bath
Tutorial.

We’ll begin by placing a cabinet in the kitchen and editing its dimensions, orientation, and
placement. For more information about cabinets, see “Cabinets” on page 265 of the Reference
Manual.

To place a base cabinet
1. Zoom £ in on the Kitchen area in floor plan view.
2. Select Build> Cabinet> Base Cabinet |E&.
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3. Click to place a base cabinet anywhere in the kitchen.
Once a cabinet is placed, it can be edited like other objects.

To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

« Click on the cabinet while the Select Objects | I tool is active.

* Click on the cabinet while any of the Cabinet Tools are active. This allows only
cabinets to be selected.
* Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles, a front indicator, and a temporary dimension
display. As with other objects, the arrow that displays when the pointer is held over an edit
handle indicates what edit function that edit handle will perform. See “Editing Box-Based
Objects” on page 81 of the Reference Manual.

Move edit

Resize edit handle

handles

Front Rotate edit
indicator /handle
o

* Move a cabinet using the move edit handle. By default, you can move a cabinet along
either the X axis or the Y axis. To allow unrestricted movement, hold down the Ctrl
key (or click using the right mouse button) then drag the cabinet.

* Resize two sides of a cabinet using a resize edit handle, located in each corner.

« Extend a cabinet’s edge on one side using an extend edit handle. One of the extend edit
handles also displays an arrow that indicates the cabinet’s front.

« Rotate a cabinet using the rotate edit handle.

A temporary dimension updates as the cabinet is moved or resized.

3. When the cabinet is selected, you can also click the Open Object |[R edit button to open
its specification dialog and make a wide variety of changes to the cabinet. For more
information, see “Cabinet Specification Dialog” on page 276 of the Reference Manual.



Adding Cabinets

To lay out base cabinets for this tutorial
1. Place and position several initial base cabinets in your plan and edit their width and

orientation as shown in the following image.
« Notice that two of the cabinets are 36", two are 24" wide, one is 33" and one is 27"

wide.
« A cabinet snaps to another if they are in alignment, facing the same direction, and of

the same type.

- n n i
] | | LIl !
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| | | | |

B36 | pzar | B33 I Bzar | B27 | B36
I e W B

38" 24" 33" 24" 27" 38"

KITCHEN
15-0"x 7-7"

— - - 1 =

Note: The display of cabinet module lines has been turned on in the following
images. See “Displaying Cabinets” on page 271 of the Reference Manual for
more information.

To create corner cabinets
1. Select the three foot base cabinet at upper right.

Al ﬁ ﬁ O
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| | | | E D
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FaN
KITCHEN
15I_0II X 7I_7II

B — f— f— — =

2. Click the Open Obiject |[l edit button to open the Base Cabinet Specification dialog. On

the General tab:
« Specify a Width greater than the Depth. The selected cabinet’s width should already
have been changed to 36", which works well with a 24" depth. If it isn’t, change it to
36" now.
« Click the Special drop-down list and select Corner.
« On the Front tab, uncheck the box beside Diagonal Door.
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« Click OK to change the cabinet into a corner cabinet.
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KITCHEN
15-0" x 77"

= == =]
3. Repeat this process with the upper left Base Cabinet and open it for specification:
« On the General tab, change it to a corner cabinet (as we did in the previous step).
« On the General tab, change the Left Side Width to 36 inches (36").
« On the Front tab, uncheck the box beside Diagonal Door if it is checked.
4. Click OK to close the Base Cabinet Specification dialog, then select this cabinet, use its
rotate edit handle, then move it into the corner, until it bumps into the walls.

. f t f £
LT T
o I I I I I
21 PR MR MW L
] L
KITCHEN
gt

Note: To move a group of cabinets, select one cabinet, place the pointer over the

move handle, the click and drag the mouse cursor and you can push the entire
group of cabinets.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet |[II.
2. Click very above the left corner base cabinet to place a wall cabinet as shown.
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W2436R
LCB36R

Click the Open Obiject |[R edit button to open the Wall Cabinet Specification dialog. In
the Wall Cabinet Specification dialog:
< On the General tab, specify a Width of 33.
< On the Door/Drawer tab, change the Door Style to Framed Doors, and check Glass
Doors if it is not already selected.
 On the Moldings tab, choose Add New to add a new molding profile to the cabinet.
For the purposes of this example, we will use a crown molding profile set with a
Height of 2 1/2", a Width of 2 1/2", and a Vertical Offset of - 2 1/2".
« Click OK to apply these changes to the wall cabinet.
Once you have finished modifying the original wall cabinet, select it and click on the Copy
edit tool, then click near the opposite wall to place a second wall cabinet identical to the
first, and rotate it so that it faces out in to the door, instead of in to the wall.

I i i i ||I
T T T T T
% I I I I I
w | © | B24R | B33 | B4R | B2F | LCH36 o
ggl_l____l_____l____l_____l_ " ﬁ
KITCHEN
15I_0II X 7I_7II
I— p— p— [ —

Note: The display of cabinet face indicator lines has been turned on in the follow-
ing images. See “Displaying Cabinets” on page 271 of the Reference Manual for
more information.

To place soffits

Select Build> Cabinet> Soffit (=2 then click above the wall cabinets to place soffits.
Adjust their width and orientation to match the wall cabinets below.
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~+v When objects are very close to one another or occupy the same vertical
@ space in floor plan view, it may be difficult to select the intended object. You

can select an objects, then click the Select Next Object " edit button or press
the Tab key to select a neighboring object. The Status Bar indicates which object
is currently selected.
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Placing Appliances
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Appliances come in two basic varieties, freestanding and built-in. Most plans use both types,
including this one. For more information about library objects such as appliances, see “The
Library” on page 345 of the Reference Manual.

To place a freestanding appliance

1. Select Library> Library Browser |[E to open the Library Browser.

2. Go to Architectural> Appliances> Refrigerators, locate a refrigerator, and select it for
placement.

3. On the left of the kitchen, click in the empty space to the bottom of the base corner cabinet
to place the refrigerator.



Editing Cabinets and Appliances
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4. In the Appliances library, find the electric range and select it for placement.
5. Place the range in the empty space on the right of the kitchen.

To place a built in appliance

1. Open the Fixtures category to the Sinks library, find the double self-rimming 32 inch sink
and select it for placement. For the purposes of this tutorial, we used the Offset 32" sink.

2. Click on the base cabinet near the top of the screen that is 33" wide to place the sink.

3. Inthe Appliances library, find a basic dishwasher, select it for placement, and click on the
cabinet to the right of the sink.
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KITCHEN
150" x 7-7"

Refrigeratar

Editing Cabinets and Appliances

We’ve already learned how to edit the dimensions of cabinets and appliances in floor plan view.
Like other objects, cabinets and appliances can also be edited in their own specification
dialogs. This method allows a higher degree of customization.
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To edit cabinets in the Cabinet Specification dialog

1. Select the cabinet to the left of the sink and click the Open Object [l edit button to open
the Base Cabinet Specification dialog.

2. Select the drawer in the preview. Notice that clicking anywhere on the preview takes you
to the Front tab.

Base Cabinet Specification @

| General | Front |D00r,|"Drawer I Materials|

Face Items

Item Type [Drawer v] [ Add New... ]
Item Height 6"
Indude Shelves
Options
Diagonal Door

Reverse Appliance

Label: B24R.

[ OK ][ Cancel ][ Help ]

3. Click the Add New button to open the New Cabinet Face Item dialog.
4. Click the Item Type drop-down list and select Cutting Board, assign an Item Height of 1
inch, and click OK to return to the Cabinet Specification dialog.

MNew Cabinet Face ltem @
Item Height 1" Default
I O I [ Cancel ] [ Mum Style. .. ] [ Help ]

5. A new Cutting Board face item, as well as a new Separation, will be added below the
drawer that you selected.
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6.

7.

10.

Editing Cabinets and Appliances

Click on the cutting board in the preview, then click the Move Up button three times to
move the cutting board above the drawer and the empty spaces above and below it.
Select the Separation and click the Move Up button three times, as well.

Base Cabinet Specification

| General | Front |D00r,|"Drawer I Materials|

==l

Face Items

Item Type [Separaﬁon

7

[ Add New... ]

Item Height 1 1/4" (D)

Indude Shelves

Options
Diagonal Door

Reverse Appliance

[ Delete |

Move Down

Click OK to close the Base Cabinet Specification dialog.
Follow this same procedure to make any additional changes to the other cabinets in your
kitchen area, such as creating a bank of drawers, or changing the handle for drawers to be

knobs.

Finally, we will add in several smaller base cabinets to fill in the gaps between appliances

To edit appliances in their specification dialogs

1.

Select the refrigerator and click the Open Object |l edit button to open the Fixture

Specification dialog.

On the General tab, change the Depth to 28 and click OK.

h
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Creating a Custom Countertop

Now we’ll create a kitchen cabinet island, and add a custom countertop with an overhang. For
more information, see “Editing Custom Countertops” on page 273 of the Reference Manual.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet |E&.
2. Click to place a base cabinet in the kitchen area, and select it.

3. Click the Open Object |l edit button to open the Base Cabinet Specification dialog.

Base Cabinet Specification @
General | Front | Door/Drawer | Materials

Face Items

Item Type |Double Drawer v| | Add New... |

Item Height 71 Delete
Move Up
Indude Shelves Move Down

\ﬁllmlﬁ\

« On the General tab, specify a Height of 33", a Width of 33" and a Depth of 27".
 On the Front tab, create 3 Double Drawers each having an Item Height of 7 1/2"
* On the Door/Drawer tab, set the Drawer Handle to Knob.

* Click OK.

4. With the Base Cabinet still selected, click on the Copy/Paste |2 edit tool, and paste a
copy of this modified cabinet next to the first, as in the image below.
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Creating a Custom Countertop
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5. For the next portion of this tutorial, we will turn off the display of cabinet labels by

selecting Tools> Display Settings> Display Options [&], scroll down to the Cabinets,
Labels layer, remove the checkmark the Disp column, and click OK.

To create a custom countertop

6. Select Build> Cabinet> Custom Countertop .
7. Click and drag to draw a rectangular polyline that will become our custom countertop.

KITCHEN
15-0"x 7'-7"

8. Select the custom countertop and use the edit tools to edit its shape as shown in the
following images, where we have applied an Angle Hatch Fill Style to the Custom
Countertop for easy viewing.
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« Use the Break Line = and Change Line/Arc edit buttons to add edit handles and
change the polyline’s shape. For more information, see “Break Line” on page 93 of
the Reference Manual.

]—4'L = @—[

KITCHEN
150" 7-7"

9. Let’s create aFull Camera & view and take a look.

10. Finally, let’s return to the Floor Plan view, add one more Wall Cabinet and Soffit above it
on the right side of the kitchen, and resize them so that they are slightly wider than the
Range below them.

Creating Architectural Blocks

Groups of items can be blocked together and saved to the library for use in other plans.
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Working in Cross Section/Elevation Views

To create an architectural block

1.  While in Floor Plan view, group select all objects you would like to include in the
architectural block.

2. One way to group select the objects is to hold down the Shift key and select additional
objects to add them to the selection set. There are many other ways to select and group
select objects. For more information, see “Selecting Objects” on page 68 of the Reference
Manual.
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3. Click the Make Architectural Block |@ edit button.

To add objects to the library
1. Ifitis not still selected, select the architectural block.

2. Click the Add to Library {* edit button to add the cabinet to the User Catalog folder in
the Library Browser.

3. Right click on the Base cabinet name in the Library Browser and select Rename to change
this cabinets name to Kitchen Bar.

4. Now click and drag the newly named Kitchen Bar cabinet into the appropriate User
Catalog folder that you have created for it, such as Base Cabinets.

To explode an architectural block
1. Select an architectural block.

2. Click the Explode Architectural Block @l edit button.

Working in Cross Section/Elevation Views

Like other objects, cabinets can be edited in cross section/elevation views. This method of
editing is very powerful and allows objects to be edited easily in vertical space. Next we’ll edit
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wall cabinets and add a range hood. For more information about cross section/elevation views,
see “Working in 3D” on page 399 of the Reference Manual.

To create a cross section/elevation view

1. Infloor plan view, select 3D> Create Camera View> Cross Section/Elevation [i@. Click
and drag a line of sight that intersects the group of cabinets that includes the range.

2. Zoom |Q in on the kitchen.

To edit the cabinets in a cross section/elevation view

1. Click the Select Objects ||EI button, then click on the wall cabinet above the range, which
should have double doors and be slightly wider than the base cabinet below it.
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Working in Cross Section/Elevation Views

2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

To place a range hood

1. Find arange hood from the Fixtures Library (Architectural> Appliances> Hoods> Large)
and select it for placement.

2. Click above the range to place the hood.

3. If necessary, adjust its height and size using its edit handles.
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Finishing Touches

You may want to add a few finishing touches.

While we’re at it, let’s add some additional interior design elements from the Library
Browser, including stools to our new bar in the kitchen (Interiors> Furniture> Seating>
Stools).

Add furniture to the dining nook and change the flooring to match the kitchen.
Add a table and some chairs to the dining area.

Continue placing objects from the Library Browser to customize the remainder of the house
design.

To view our kitchen using the Cross Section Slider and Final View

1.
2.

In floor plan view, click Fill Window ([ J.

Create a Full Camera |[& view that starts from the exterior and release the mouse button
in the kitchen. See “To create a camera view” on page 42.

Use the Mouse-Orbit Camera &, tool to adjust the camera’s perspective. If you want,
you can turn off the display of the backdrop in the 3D Backdrop dialog. For more
information, see “3D Backdrop Dialog” on page 386 of the Reference Manual.

Select 3D> Cross Section Slider [ to open the Cross Section Slider dialog.

5. Select the flat cut line and use the position slider to specify the location of the cutting

plane. See “Cross Section Slider” on page 398 of the Reference Manual.

6. Select 3D> Final View |fiz to create a higher quality final view.
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Working in Cross Section/Elevation Views

7. Inafuture tutorial, we will be returning to this plan file, so be sure to Save |lm] your work.
If you would like, you can continue working on this plan in the Landscaping Tutorial.
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Chapter 6:

Materials
Tutorial

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will also be calculated in the
Materials List.

This tutorial continues from where the Interior Design Tutorial ended. You may want to save
this tutorial using a new name to archive your previous work. In this tutorial you will learn

about:

. Setting Materials Defaults . Blending Colors with Materials

. Using the Materials Tab . Using the Material Eyedropper

. Using the Material Painter . Custom Materials, Images, and Backdrops
. Using the Material Eyedropper . Generating a Materials List

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “Default Settings” on page 47 of the Reference Manual.
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To set material defaults

1. Select Edit> Default Settings |7 to open the Default Settings dialog.

Default Settings

==l

—|- Cabinets

‘- General Cabinet

- Base Cabinet

Full Height Cabinet
Wall Cabinet
Soffit

. Partition
+- Doors

- Floor

- Foundation

- Plan

- Render Quality
+-Rooms

[ Edt. | [

Done

I I Help

2. There are a two options. You can do either or both:

« Select an item in the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials tab that allows you to set the material defaults for object
components. See “Using the Materials Tab” on page 131.

* Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaults for many different objects, including some that do not
have default dialogs. See “Material Defaults” on page 375 of the Reference Manual.



Using the Materials Tab

3. When you are finished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number
of ways.

Using the Materials Tab

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials tab of the Door
Specification dialog. For more information, see “Materials Tab” on page 370 of the Reference
Manual.

To change material on an object using the Materials tab

1. Click the Select Objects |Is| button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

Click the Open Object |[R edit button to open the Door Specification dialog.
3. Select one of the door’s components from the list on the left.

N

« Click the Select Material button to open the Select Library Object dialog.
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4. Find and select a material and click OK.
5. You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.

6. Create a Camera |[© view of the door.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views.

« Infloor plan view, click in an empty space within a room. When selected, the whole room is
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

* In camera views and overviews, click on the floor of the room to select it.

To edit a room using the Materials tab

1. Select the master bedroom and click the Open Object |l to open the Room
Specification dialog.

2. On the Materials tab, select Molding under the Crown Molding heading and click the
Select Material button to open the Select Library Object dialog.



Using the Material Painter

3. Find and select a material and click OK to close the dialog.

4. Click OK to close the Room Specification dialog.
5. The results can be seen in a Full Camera |5 view.

Using the Material Painter

The Material Painter 8 tool allows you to select a material and then apply it to an object ina
3D view.
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There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfaces in your plan. In this tutorial, the Component Mode is used.
For more information, see “The Material Painter” on page 368 of the Reference Manual.

To apply a material using the Material Painter

1. While still in the 3D view of the door, select 3D> Materials> Material Painter & and
confirm that there is a checkmark next to Material Painter Component Mode gf’.

2. Click the Material Painter " button to open the Select Library Object dialog. Browse
to Flooring> Carpeting, select a carpet material, and click OK.

+
3. Move your cursor into the 3D view and notice that it displays a spray can icon "B .

134



Using the Material Painter

4. Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.

-+ As an alternative to wall-to-wall carpeting, you can place an
@ area rug symbol from the library in a room and assign to it
whatever material you wish. See “Placing Library Objects” on page
358.

With the Material Painter "® tool you can apply a material to nearly any surface, including
many that can’t be individually selected like the base molding on a wall or the frame of a

window. When either the Component (gl or Object igil Modes is active, you can continue to
apply the selected material to objects until a different tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place a wall or desk
frame in your plan and create a camera view in which it can be seen.

2. Select 3D> Materials> Material Painter and confirm that there is a checkmark next to
Material Painter Component Mode gl

3. Click the Material Painter " button to open the Select Library Object dialog and select
a painting, photo or print from the Artwork library.
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4. Move your cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in a frame can also be specified in the frame’s specification dialog. See
“Symbol Object Specification Dialogs” on page 363 of the Reference Manual.

Blending Colors with Materials

Instead of using the Material Painter "W to replace a material with a new one, we can use it

with the Blend Colors With Materials |"® feature to blend a color with a textured material
such as the carpet we selected for the master bedroom and create a new material. For more
information, see “Blend Colors With Materials” on page 369 of the Reference Manual.

To blend a color with a texture

In a 3D view, select 3D> Materials> Material Painter> Material Painter |*&.
In the Select Library Object dialog, select a solid color for the carpet from the Generic
Colors library, then click OK.

3. When you move your cursor into the view, it displays a paint roller icon +°?r”.
 When Blend Colors with Materials |°® is active and a solid color is loaded in the
Material Painter, your cursor displays the paint roller icon +°?r”.
« If you see the spray can icon +'E instead, select 3D> Materials> Material Painter>

Blend Colors With Materials |"® to turn this feature on.
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Using the Material Eyedropper

4. Click on the carpet to blend the selected color with the carpet texture. The result is a new
material with the textured appearance of the carpet as well as the color you selected.

Using the Material Eyedropper

The Material Eyedropper [Z*|tool allows you to load a material that can be seen on a surface

in a 3D view into the Material Painter & tool and then apply it to another surface. In our
master bedroom, the type of wood we have assigned to the interior trim of the exterior door is
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different than the material used on the trim of the interior doors.We can easily change this using
the Material Eyedropper 2.

AN

N
N

1. Activate the camera view (or any 3D view).

2. Select 3D> Materials> Material Painter |*® from the menu. If there is a check beside

Blend Color With Material °®, select this menu item to disable it; if not, simply click
outside of the menu to close it again.

3. Select 3D> Materials> Material Eyedropper |£* and notice that the pointer displays an
eyedropper icon 7.
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Custom Materials, Images, and Backdrops

4. Now just click to load that material. Notice that the pointer changes to a spray can +'E ,
indicating that the loaded material is ready to apply to another object and replace the
existing material.

5. Click on the moldings to apply the loaded material.

Custom Materials, Images, and Backdrops

Home Designer Architectural allows you to customize your 3D views by importing your own
materials, image objects, and backdrops that display in 3D views. For more information about
images, see “Pictures, Images, & Walkthroughs” on page 461 of the Reference Manual.

Note: The following steps make use of image files that are not
included with the program. You can use image files that are already
on your computer or you can create new ones. You can even use
the same image file to create a material, an image, and a backdrop.
Learning the tools and techniques described is more important than
the appearance of the final product.

Creating Materials

Materials are special digital images that can be applied to the surfaces of objects. You can
create your own custom materials and save them in the library. Bear in mind that materials
typically cover a surface by tiling an image repeatedly and are specially edited so that they tile
seamlessly: as a result, not all images will necessarily serve as effective materials.

Once a material is saved in the library, it can be applied to objects in any plan, either using the
objects’ specification dialogs or the Material Painter tool.
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To add a new material to the library

1. Select Library> Library Browser | (or press Ctrl + L) to open the Library Browser.

2. Right-click on the User Catalog ‘folder and select New> Material from the contextual
menu.

w

Select an image file and click the Open button to return to the Define Material dialog.
Give the new material a short, descriptive Name.

5. On the Texture tab, click the Browse button to display the Select Texture File dialog,
where you can select the material saved on your machine.

>
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Custom Materials, Images, and Backdrops

6. Click Open.

7. Specify the Scale of the texture, which controls how large the image will appear on the
surfaces it is applied to.
8. Click OK to add the new material to the User Catalog folder.

For more information, see “Define Material Dialog” on page 373 of the Reference Manual.

Creating Images

In Home Designer Architectural, image objects are more than just 2D pictures. Images have
size and height attributes and can contain transparency information. In floor plan view, they
display only as 2D symbols; but in 3D views, the visual information that images contain can be
seen.

Images can be placed in a plan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, camera view or overview.

To create an image and save it to the library

1. Right-click on the User Catalog folder, then select New> Image @ from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 465 of the Reference Manual.
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2. On the Image tab, click the Browse button and browse to any image on your computer. In
this tutorial we will use an image of a cat that has transparency data associated with it;
however, you can use any image.

w

Click Open to return to the Image Specification dialog.

4. Onthe Image tab, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter a Height Above Ground value to specify the
elevation at which the image displays. A value of 24 inches works well in this case as we’ll
be placing the image on a piece of furniture.

5. Specify the transparency settings on the Transparency tab.

6. Click OK to close the Image Specification dialog and add the new image to the My

Images category in the Images library.

Importing Backdrops

Backdrops are images that display behind 3D views. In Home Designer Architectural, you can
take a photo of a site, save it to the library as a backdrop, and display it behind 3D views to
create a realistic rendering of your model and its surrounding view.



Custom Materials, Images, and Backdrops

To import a backdrop and save it to the library

1. Select File> Import> Backdrop [ and browse to an image on your computer.

2. Select the image and click Open to add it to User Catalog.

To apply a backdrop to 3D views
1. Select 3D> 3D Backdrop/fa to open the 3D Backdrop dialog.
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2. Click on the Select Backdrop button, find and select your backdrop from User Catalog
and click OK.

3. Click OK to close the 3D Backdrop dialog.

You can see your custom material, image and backdrop by creating a Full Camera [ view.
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Generating a Materials List

Generating a Materials List

To conclude this tutorial, we’ll generate a materials list for the house. You can generate a
materials list for a single room, an area of the plan on one floor, or the whole plan. For more
information, see “Materials Lists” on page 499 of the Reference Manual.

Note: The Materials List is only a rough cost estimate and should be
double checked before being relied on.

To generate a materials list for the whole plan

1.

n

Select Tools> Materials List> Calculate From All Floors |¢&. A materials list is
generated for all floors of the house.

Locate the an item, such as one under the Fixtures category.

Click in the “Price” column type in a value. Notice that the subtotal and Total both update
to reflect the pricing change. You can specify prices for every material in your plan,
allowing you to generate a cost estimate.

If you wish, you can select File> Export Materials List [w: and save the list as a Tab-
delimited .txt file, which can be opened in a spreadsheet application.
Close the materials list by selecting File> Close Window from the menu. When you have

finished, you may want to Save your work.

You can generate a materials list to estimate the cost of an entire plan or just a portion of a plan.
For more information, see “Materials Lists” on page 499 of the Reference Manual.

Note: The Materials List is only a rough cost estimate and should
always be double checked before being relied on.

To calculate a materials list for an individual room

Click the Select Objects |ls| button, then click in a room to select it.

With the room selected, click the Calculate from Room edit button or select Tools>

Materials List> Calculate from Room L& The program calculates a list of the objects
and materials contained in the selected room.

To calculate a materials list for just the deck

1
2.

In floor plan view, select Tools> Materials List> Calculate from Area Lg.

Click and drag a rectangle surrounding the an area to display a materials list for the area
within the rectangle. The resulting materials list only includes objects and materials
located within the rectangle.
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Landscaping Tutorial

This tutorial was written to help you learn how to use Home Designer Architectural’s Terrain
tools. In this tutorial, you will learn how to add elevation information to your terrain, how to
create terrain features, and how to add plants and other objects from the library.

It is a good idea to become familiar with the terrain tools before beginning your own terrain
project.

In this tutorial, you will learn about:

. Editing the Terrain Perimeter . Adding a Driveway
. Creating a Walkout Basement . Adding Library Objects to Your Plan
. Creating a Retaining Wall

This tutorial continues from where the House Design Tutorial left off, so you may want to save
this plan using a new name to archive your previous work.
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Editing the Terrain Perimeter

To create and resize a terrain perimeter

1. On Floor 1 of your plan, select Terrain> Create Terrain Perimeter &% from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 54 of the
Reference Manual.

« If this menu option is not available in a given plan file, a terrain perimeter already
exists.

2. Select Window> Fill Window £ J to fill the screen with the terrain perimeter.

3. Select the terrain perimeter by clicking on either of the vertical edges. Notice that a
temporary dimension displays, indicating that the selected edge of the terrain perimeter is
feet from the opposite edge.

4. Click and drag the edit handle that displays along the edge where you clicked, moving it
until it is 150” from the opposite edge. If you need to, you can zoom out by scrolling with

your mouse wheel or by selecting Window> Zoom Out |24,
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Editing the Terrain Perimeter

5. Click Window> Fill Window [ ] to fill the screen with the terrain perimeter.

& = &

200
O

iy The Reference Grid, or Virtual Graph Paper, is a visual aid that
@ helps create a sense of scale when drawing. Grid squares are
12 inches per side. The Reference Grid is turned off for these tutorials
but can be turned on or off in the Plan Defaults dialog. See “General
Plan Defaults Dialog” on page 49 of the Reference Manual.

Your house may already be centered on the terrain perimeter. If it is not, you can move it.

To move the terrain perimeter
1. Select the terrain perimeter and place your pointer over the move edit handle.
2. Move the terrain perimeter so that the house is centered.

o a ©
PN <‘,g?> [}
[} 150"
& = o
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To edit the shape of the terrain perimeter

1.

2.

3.

150

In addition to adjusting the size of your rectangular terrain perimeter, you can also use the

Change Line/Arc | and Break Line = edit tools to modify its shape.

To place a break on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line = edit tool.

& a &
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You can then use the edit handle to adjust the size and shape of the Terrain Perimeter. For
more information, see “Editing Closed-Polyline Based Objects” on page 78 of the
Reference Manual.

e

Select the bottom edge of the Terrain Perimeter, and click on the Change Line/Arc |2
edit button, and notice that this segment changes in to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects” on page 72 of the Reference Manual.



Creating a Walkout Basement

5. Once you have finished modifying your terrain perimeter, you are ready to move on to the
next section of the tutorial.

Creating a Walkout Basement

Our terrain is currently flat because there is no elevation data in the plan. For more information
about elevation information, see “Elevation Data Tools” on page 287 of the Reference Manual.

To add elevation information to your plan
1. Select Window> Fill Window [ J to fill the window with the terrain perimeter.

2. Using the Select Objects |l tool, select the Terrain Perimeter and click on the Open

Object |[M edit button to display the Terrain Specification dialog.

3. Onthe General tab, make sure Flatten Pad and Auto Calculate Elevation are unchecked,
and change the Elevation to 12 inches.
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Terrain Specification @

General | polyline | Selected Line | Line Style | Fill Style | Materials |

Building Pad
[T Flatten Pad

[ Auto Calculate Elevation

Pad Elevation 07

Clipping
Hide Terrain Intersected by Building

[ OK ] I Cancel I IAng Style... I I Help I

« Flatten Pad flattens the building pad around the house. By unchecking this, the terrain
will be allowed to slope where it intersects the house.

 Auto Calculate Elevation places the house at average terrain height. By unchecking
this, we can control the building’s height relative to the terrain.

« The Elevation is the distance between the default floor height of Floor 1 and a terrain
elevation of 0". We will specify the Elevation as 12 inches to lower the terrain 12
inches below the first floor.

Click OK to close the Terrain Specification dialog.

Next, Select Terrain> Elevation Data> Elevation Line 25 and draw elevation lines as
shown in the following image. An elevation line drawn near the end of another will merge.

To enter elevation information, click the Select Objects | Lz button, select an elevation

line, and click the Open Object |[M| edit button to open the Elevation Line Specification
dialog. Values entered are in inches unless the foot (') mark is added. Negative values
should be preceded with a hyphen (-).



Creating a Retaining Wall

7. Select 3D> Create View> Full Overview i to create a full overview. Pressing the “I”
key or the “O” key moves the camera in or out.

Creating a Retaining Wall

Adding a retaining wall helps create a flat building pad near the garage. For more information
see “Retaining Walls” on page 295 of the Reference Manual.
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To draw a retaining wall

1.

2.

Return to floor plan view. Note the generated contours.

To make it easier to draw, you can turn off the display of primary contour lines in 2D.

Select Tools> Display Settings> Display Options [l to open the Layer Display Options
dialog. Remove the check from the Disp column for the layer “Terrain, Primary Contours”.
See “Display Options Dialog” on page 57 of the Reference Manual for more information.

iy Open 3D views are redrawn whenever changes are made to the
@ plan, even if the 3D views are not active. Closing 3D views when
they are not needed will help maximize your computer’s performance.

Select Terrain> Wall and Curb> Straight Retaining Wall |#_ Draw two straight wall
sections as shown in the following image.



Creating a Retaining Wall

4. Select Terrain> Wall and Curb> Curved Retaining Wall & and draw a curved
retaining wall that connects at both ends to the two straight sections. Don’t worry about the
angle just yet, we’ll adjust the curve in the next step.

5. Click the Select Objects |l button, then click and drag the small triangular edit handle
that displays along the curved wall. As you drag this handle, the curved wall’s radius
changes.

6. Now add two more Elevation Lines 25 just inside the retaining wall. This helps designate
the height of this area when terrain is generated. This elevation line can stay at its default
height of 0' 0”.
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7. Take a look in a Full Overview [&. Your plan should look similar to the image below.

Adding a Driveway

Now we’ll add a driveway to our plan.

To add a driveway to the plan
1. Select File> Close to return to floor plan view. You should still be on Floor 1.

2. Click the Fill Window [ J button to fill your screen with the terrain perimeter.

3. Turn off the display of the layer, "Terrain, Primary Contours". If you cannot remember
how to do this, see “Creating a Retaining Wall” on page 153.
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Adding a Driveway

Select Terrain> Road and Sidewalk> Driveway Area |{24 then click and drag to draw a
driveway.
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Once drawn, you can edit the driveway’s shape using its edit tools.

To edit the driveway’s shape

1.
2.

Click the Select Objects |13/ button, then click on the driveway to select it.

Click the Break Line [=: edit button, then click along any edge of the driveway to place a
new corner edit handle at that location. The edge that you clicked on becomes divided into
two edges that join at the new handle.

Continue adding breaks to create as many edges as you wish. Click the Select Objects
button when you are finished.

With the Select Objects || tool active, click and drag any of the edit handles that display
along the edges of the driveway to adjust its shape and size as needed.

If you would like to change a straight edge into a curved edge, click on that edge to select

it and click the Change Line/Arc | = edit button.
To change a curved edge back into a straight edge, select it and click the Change Line/Arc

7+ edit button once more.

Next, add in a Terrain> Road> Straight Road |/ and Terrain> Sidewalk> Straight
Sidewalk [= to complete the design.
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8. Finally, take a look at your plan in an Overview [ to see the results. Recall that you can

select 3D> Final View |fiz to smooth surface edges and improve the quality of the view.
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Adding Terrain Features

Adding Terrain Features

Now we’ll add a beach, a water line, and a pathway to our plan. For more information about
terrain features, see “Terrain Feature Tools” on page 291 of the Reference Manual.

To create a beach

1
2.

Close the overview and return to floor plan view.

Select Window> Fill Window [ I then select Window> Zoom Out |l to give us some
working space outside the terrain perimeter.

Select Terrain> Feature> Rectangular Feature |[I and draw a terrain feature that
extends to the boundaries of the terrain perimeter.

S R
S )

Select the terrain feature and the Open Object [l edit button to open the Terrain Feature
Specification dialog.
» On the General tab, the Height should be at 0 inches.

 On the Materials tab, select the terrain feature and click the Select Material button to
open the Select Library Object dialog and assign a sand material from the
landscaping library.

* Click OK to close the Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

With the Terrain Feature still selected, use the Break Line |- edit tool to place two breaks
in the front of the rectangular feature.

Next, select one of the segments you have created, and click the Change Line/Arc | edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and
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repeat this procedure for the remaining front segments of the Terrain Feature, as in the
image below.

7. Take a look at our new beach in a Perspective Full Overview .

To create a body of water

1. Return to floor plan view, select Terrain> Water Feature> Round Pond || and draw
another spline feature, within the existing terrain feature (the beach) and resize it similar to
the image below.

2. Select the pond and click the Open Object |[R edit button. On the General tab of the
Terrain Feature Specification dialog, raise the Height to 1 inch. This will display the
water material above the beach.
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Adding Terrain Features

3. Click OK and take a look in a Perspective Full Overview . Notice that only the portion
of the terrain feature that is included within the terrain perimeter is modeled.

4. Using the method described above, you can quickly see how it is easy to create a terrain
features, customize their height, material, shape and even combine them together to create
nearly any type of terrain feature you might want in your plan.

To use an Elevation Region

An Elevation Region contains absolute elevation data for an enclosed region and is ideal for
creating a flat surface in your terrain.

1. Select Terrain> Elevation Data> Elevation Region (& to activate the tool, then click
and drag out a rectangular region to the right of the structure in front of the door.
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2. Once the Elevation Region is placed, select it and click on the Open Object |l edit tool
to display the Elevation Region Specification dialog, and enter in an Elevation of -8.

3. Click OK and take a look in a Perspective Full Overview to see the changes that this
makes for our Terrain.

4. Let’s return to floor plan view and select Build> Stairs> Click Stairs &, then click
outside of the doorway to create a set of stairs from our door down to the terrain of our
newly created Elevation Region.
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Adding Terrain Features

,

To use a Terrain Modifier

A typical walkout basement has an upper flat region where you enter the house on the first
floor, and a lower flat region where you walk out to ground level from the basement.

1. Infloor plan view, select Terrain> Modifier> Flat Region and draw a flat region directly
in front of the Kitchen windows.

] I (A Lol
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2. If you have not already placed a door for your walkout basement, select Tools> Reference

Floors> Down One Floor >/ and place a door in the wall below the kitchen windows.

3. Click OK and take a look in a Perspective Full Overview [ to see the changes that this
makes for our walkout basement.
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Adding Library Objects to Your Plan

The library contains many objects that can be added to a plan such as plant images and
landscaping blocks. There are two ways to find objects in the library: by browsing and by
searching. For more information about library objects, see “The Library” on page 345 of the
Reference Manual.

164

To browse the Plants library category

1
2.
3.
4

If the Library Browser is not open, select Library> Library Browser il to open it.
Click the + beside Plants to expand this category [& and see its contents.
Click the + beside Trees to expand this folder = and view its contents, as well.

Expand the Deciduous folder and note the many tree species to choose from. Many of
these folders contain still more subfolders with different varieties of that species.

If you know exactly what tree you would like to place in your plan, browsing to it is an efficient
way to find and select it; however, with so many options available it is often helpful to perform
a search.

To search using the Plant Chooser

1.

With the Library Browser still open, click the Plant Chooser |3 button at the bottom of
the Library Browser to open the Plant Chooser dialog. This dialog can also be opened by

selecting Terrain> Plant> Plant Chooser |£X.

On the Plant Information tab, enter “palm” in the Common Names field, and click the
Search button to find palm trees in the Library Browser.



Adding Library Objects to Your Plan

Select a Cocos nucifera from the search results and click the Close button. This locates and
selects this plant in the Library Browser for placement.

Click in floor plan view or a 3D view to place the selected plant at that location. You can
continue placing the selected plant image until another tool or library object is selected.
In floor plan view, click the Select Objects | I3 button, select the stepping stone, click the

Copy/Paste @1 edit button, then click the Sticky Mode & secondary edit button.

Click in floor plan view to paste copies of the group selected objects. Continue pasting
copies until you have created a pathway that leads to the house.

Repeat this process for any additional plants or groupings of plants that you want to place
in your design.
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In the Library Browser |, browse to the Chief Architect Core Catalogs folder.

The Exteriors library contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can place in your plan.

Outdoor furniture such as a garden bench are located in the Outdoor Living library folder.
Library objects may need to be rotated, and can be accented with additional plants.

Additional objects, such as Fencing, Sprinkler Heads, exterior fixtures, and other library
browser objects such as rocks can also be added to customize your designs landscaping.

Once you have completed adding items to your landscaping design, create a Full Camera

5] view to see the results.



Adding Library Objects to Your Plan
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Deck Tutorial

Now we’ll continue where the Landscaping Tutorial left off and create a deck off the back of
the house, connecting it to the terrain with an exterior staircase. You may want to save this
tutorial using a new name to archive your previous work.

In this tutorial you will learn about:

. Decks and Porches . Changing Planking Orientation
. Drawing Decks . Adding Exterior Furniture
. Drawing Stairs

Decks and Porches
Decks and porches are exterior rooms that are defined by the deck railings and exterior walls

that enclose them. When an exterior room is drawn using the Deck Railing 3 tool, the room
is automatically assigned the exterior room type Deck.

Railings and Deck Railings are drawn just like walls. To illustrate this, we’ll add a deck behind
the kitchen area. For more information see “The Deck Tools” on page 101 of the Reference

Manual.
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Drawing Decks

170

To draw a deck

1.

o a > w D

To begin, while in floor plan view, let’s select Tools> Display Settings> Display Options
and uncheck the Disp for both the "Terrain, Elevation Data" and "Plants" layers and
click OK.

In floor plan view, go to the first floor (you may be there already).

Make sure Angle Snaps £ a are turned on.

Zoom |4 in on the back portion of the house.

Next select Build> Deck> Straight Deck Railing Jm.

Draw five deck railings as shown in the following image. The angled railings are drawn at
a 45 degree angle to the others. Note that when the mouse is released, the room is assigned
the Room Type of Deck and given a room label.

DECE
185" 147

1 LI
] KITCHER
150" 77"

When the deck area is enclosed, click the Select Objects | [z button, then click in this
room to select it.

Click the Open Object [l edit button to display the Room Specification dialog.
On the Structure tab we will set the Floor (C) value to -108" so that it will generate at the
door for our walkout basement then click OK.

* Note that Deck rooms by default will not automatically generate a Roof or Ceiling
over the room, however, you can still select these options. We will leave the
checkboxes alone for the purposes of this tutorial.



Drawing Stairs

10. Now take a look at our first floor deck in a Camera |I& view. You can see that the program
automatically generated planking, posts, and beams.

11. Select Window> Tile Vertically []] to see a side by side of both the 2D and 3D views.

Drawing Stairs

Now we’ll draw stairs between the deck to the terrain below. For more information, see “Stairs,
Ramps & Landings” on page 221 of the Reference Manual

To connect the upper and lower decks with stairs
1. Inthe floor plan view window, make sure that you are on the first floor.

2. Make sure Angle Snaps | are turned on.

3. Select Build> Stairs> Click Stairs .
4. Click just to the outside of the deck platform, as shown in the following image.
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5. In most cases when using the Click Stairs tool, an opening will be added automatically to
the deck railing at the top of a staircase.

6. Ifan opening is not created, select Build> Door> Doorway = in either floor plan or a 3D
view, then click on the deck railing to create an opening in front of the staircase.

Changing Planking Orientation
The angle of the deck planking can be controlled in the Room Specification dialog.
To angle deck planking

1. Close the Camera view, and return to just the floor plan view being active.

2. Next, turn back on the display of the layer "Framing, Deck Planking" so we can see the
angle of the planking in floor plan view.
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Changing Planking Orientation

DECK
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3. Select the Deck room. You will likely select an individual plank. Click the Select Next

Object i edit button or press the Tab key until the room is selected.
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4. With the Deck room selected, click the Open Object I edit button and go to the Deck
tab of the Room Specification dialog.

5. On the Deck tab, uncheck the Automatic checkbox next to Plank Direction, and then
change the Plank Direction to 45°. See “Deck Tab” on page 148 of the Reference Manual.
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Room Specification

General | Structure | Deck | Fill Style | Materials

Deck Planking

Plank Overhang 12"

Plank Width 512"

Plank Gap Width 318"

Plank Direction ET Automatic

Mumber of Border Planks 0

Mo Border Against Walls Herringbone

6. Click OK to close the Room Specification dialog and return to floor plan view.

P N

DECK
A5-8" = 147"

_

Adding Exterior Furniture
Now let’s add some furniture to our deck.

To add furniture to the deck

1. Open the Library Browser to Exteriors> Outdoor Living> Outdoor Furniture> Furniture
Sets> Wicker> Wicker Dining Chair and select it for placement. When a library item is
selected, a preview image displays.
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Adding Exterior Furniture

In floor plan view or a 3D view, click on the deck to place a chair symbol. You can
continue clicking to place more chairs.

Find Exteriors> Outdoor Living> Outdoor Cooking, select a grill for placement, and place
it on the deck.

Next, add some exterior lighting and any other desired exterior elements to your deck
design.

Finally, create a Camera view to see the results.
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Appendix A

End User License
Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software

NOTICE TO USER:

PLEASE READ CAREFULLY: THIS IS A CONTRACT. BY INSTALLING, COPYING OR
USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMS AND
CONDITIONS OF THIS LICENSE AGREEMENT, ON YOUR OWN BEHALF AND ON
THE BEHALF OF THE ENTITY BY WHOM YOU ARE EMPLOYED OR REPRESENT. IF
YOU DO NOT AGREE WITH THE TERMS OF THIS AGREEMENT, DO NOT INSTALL,
USE OR COPY THE SOFTWARE. INSTEAD, RETURN THE SOFTWARE WITHIN THE
SPECIFIED GUARANTEE PERIOD TO THE PLACE OF PURCHASE FOR A REFUND
OF YOUR PURCHASE PRICE.

This Chief Architect, Inc. End User License Agreement ("License Agreement”, or "EULA") is
a legal agreement between you (an individual or entity) and Chief Architect, Inc., and sets forth
the terms and conditions under which you are licensed to use the Software. "Software"” means
(A) all of the contents of the CD-ROM(s), DVD(s), electronic download, online media, or any
other media which is accompanied by this Agreement, including, but not limited to (i) Chief
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Architect or third party software, (ii) printed, "online™ or electronic explanatory materials
("Documentation™), (iii) digital images, sample plans, textures, images, symbols, photographs,
videos or other artistic works ("Graphical Files"), (B) hardware or software security key, if any,
and (C) modified versions, updates, upgrades, downloadable content, additions and copies of
the software, if any, licensed to you by Chief Architect, Inc. (collectively, "Updates™).

1. GRANT OF LICENSE TO USE SOFTWARE: Chief Architect, Inc. grants you a non-
exclusive, non-transferable (except as provided below) license ("License™) to use the Software
in object code only (and specifically not in source code) subject to the following terms and
conditions:

(a)Software: Unless otherwise agreed to in writing, Chief Architect, Inc. grants you the right to
use one copy of the Software on only one computer at one location at any one time;

(b)Storage/Network Use: You may store or install the Software on a network server or other
storage device only to install and run the Software on an internal network. You must, however,
purchase and dedicate a separate license of the Software for each computer and each concurrent
user of the Software installed or accessed from a network server or other storage device. A
single license for the Software may not be shared or used concurrently on different computers;

(c)Backup: You may make a backup copy of the Software for archival purposes. If printed
Documentation accompanies the Software, it may not be copied. If the Software is
accompanied by Documentation in electronic form, you may print out one (1) copy for your
use which, in turn, may not be copied. A copy of the Software must include all copyright
notices and this License Agreement;

(d)If you receive one copy of the Software electronically and a second copy on media, the
second copy may be used for archival purposes only and may not be transferred to or used by
any other person. This license does not grant you any right to any enhancement or update
unless otherwise agreed to in writing by Chief Architect, Inc.;

(e)The Student Edition of the Software must be used only by a student for qualified educational
purposes and only while actively studying at a qualified educational institution. The Student
Edition of the Software shall not be used for commercial purposes;

(f)The NKBA Exam Version of the Software must be used only by a registered NKBA Exam
applicant and only for the purpose of preparing for and taking the NKBA Exam. The NKBA
Exam Version has a limited timeout period and cannot be upgraded. The NKBA Exam \ersion
of the Software shall not be used for commercial purposes;

(g)Academic Licenses are licensed for use by educational institutions for educational purposes
only. If the Software is licensed as an Academic License and you are not a qualified
educational institution using the Software for qualified educational purposes, then your
license(s) of the Software are invalid.

2. OTHER RIGHTS AND RESTRICTIONS:



(a)Reverse Engineering: You may not modify, translate, reverse engineer, decompile,
disassemble, or modify the Software in any way or use any other method to convert the
Software or any component of the Software into human-readable code, create derivative works
based upon the Software, Documentation, or Graphical Files or allow anyone else to do so;

(b)Renting: You may not rent, lease, sub-license, lend, duplicate or distribute the Software,
Documentation, or Graphical Files without the prior written consent of Chief Architect, Inc.,
which, if given, is subject to the transferee's consent to the terms and conditions of this License
Agreement;

(c)Copying: You may not copy or reproduce the Software, Documentation, or Graphical Files
(except for personal back-up purposes);

(d)Upgrades: If the Software is being licensed to you as an upgrade, renewal, or update to
software previously licensed to you, you must cease using the software previously licensed to
you, including any copies installed on your computer hard-disk drives, once you have
successfully installed and commenced use of the upgrade, renewal, or update software. You
may not transfer or sell the software version previously licensed to you. Any unauthorized
attempt to transfer or sell the software previously licensed to you will result in automatic
termination of your current software license. You may, however, maintain a copy of the
software previously licensed to you for archival purposes only;

(e)The Student Edition has a limited timeout period and cannot be upgraded,

(f)Proprietary Notices: You may not remove any proprietary notices or labels from the
Software, Documentation, or Graphical Files;

(g)Protection: You may not utilize any computer hardware or software designed to defeat any
hardware or software copy-protection device, should the Software be equipped with such
protection. You may not disable any copy-protection or security control features of the
Software;

(h)Licensing and Authentication: This Software uses security technology to authenticate your
software installation and protect your license from unauthorized use. You agree to allow the
Software to send this security information to the Chief Architect security servers for
authentication. You may not disable any such security, licensing, or control features of the
Software;

(i)Public Access: You may not copy the Software, Graphical Files, or any component of the
Software onto any public network. You may not, in any manner, make it accessible to others,
including via internet Web site, telecommunication transmittal, electronic bulletin board, or any
other form of electronic distribution system;

(j)Distribution: This Software and all components of the Software are licensed for your use
only. You may not share or distribute the Software to any other party or entity. You may share
only images, textures, and symbols used by your design with other licensed users of the
software; however, you may not share or distribute these files or exported versions of these

179



Home Designer Architectural 2012 User’s Guide

180

files to any other party or entity for use as library content with other software programs. Use of
Chief Architect Graphical Files as library content within other software programs is a violation
of this License Agreement.

3. TRANSFERRING YOUR SOFTWARE: You may permanently transfer your license to
another person or entity only upon written approval by Chief Architect, Inc., and according to
the following terms and conditions:

(a)You must fill out and return to Chief Architect, Inc. the Certificate of Transfer of Ownership
prior to any transfer of the Software. This is available through the Chief Architect, Inc.’s
Customer Service Department. Call Chief Architect, Inc.'s Customer Service Department prior
to any transfer in order to receive this document;

(b)The transferor or transferee must pay to Chief Architect, Inc. a license transfer fee for each
license transferred to complete the process of transfer of ownership;

(c)You may permanently transfer a current, valid and eligible license for the Software, for
which full price was paid. If you received a discount or rebate on the Software, you must pay to
Chief Architect, Inc. the difference in price between your discounted price and the full price of
the Software for each license transferred. You must deliver the Software to the transferee in its
entirety and must not retain any copy of the Software on any computer or storage media,
including backup or archival copies;

(d)You may transfer an Additional License and still retain other licenses of the Software only
by paying to Chief Architect, Inc. the difference in price between the full retail price of the
Software and the net price paid (including discounts and rebates) for each Additional License
transferred;

(e)If you own multiple licenses and you wish to transfer a license, the license to be transferred
shall be the license for which you received the largest discount or rebate;

(F)Your License will automatically terminate upon any transfer of the Software;

(9)If the Software being transferred is an Upgrade, you must cease using all prior versions of
the Software, Documentation, and Graphical Files as well. You must uninstall all versions of
the software and you may not use or retain any copy of any prior version of the Software;

(h)You may not transfer any earlier versions of Software which have been upgraded;

(i)You may not transfer a license of the Software that was purchased under the Chief Architect
National Accounts program;

(i) You may not transfer a Not For Resale (NFR) license of the Software. You also may not
transfer a Presentation license, a Student license, or an Academic license of the Software;

(k)You may not transfer any NKBA Exam Version license of the Software;

(DThe recipient of the transfer shall agree to all the terms of this License Agreement as a
condition of the transfer.



4. TITLE: Title, ownership, rights, and intellectual property rights in and to the Software,
Documentation, Graphical Files, and any other accompanying materials shall remain with
Chief Architect, Inc. or the respective third party. Title, ownership, rights, and intellectual
property rights in and to each of the Sample Drawings and any accompanying materials shall
remain with each Licensor from whom Chief Architect, Inc. licensed each Sample Drawing
and any accompanying materials. Unauthorized copying of the Software, Documentation,
Graphical Files, or Sample Drawings, or failure to comply with the foregoing restrictions, will
result in the automatic termination of this License Agreement. Unauthorized duplication of the
Software, Documentation, Graphical Files, or Sample Drawings constitutes copyright
infringement and in the United States is punishable in a federal criminal action by a fine of up
to $250,000 and imprisonment of up to five (5) years. In addition, federal civil penalties allow
the recovery of actual damages based on the number of unauthorized copies produced or
statutory damages of up to $100,000 for willful copyright infringement.

5. THIRD PARTY CONTENT: All trademarks and logos belong to their respective owners. All
Graphical Files and Content, including symbols, images, textures, backdrops, text, and videos
are the copyright subject matter of Chief Architect, Inc. or third parties. The Graphical Files
and Content included with the Software are provided for use with the Software only. You shall
not use the Graphical Files or Content included with the Software for any other purpose outside
of the Software plan files. You shall not sell or distribute the Graphical Files or Content for any
purpose whatsoever. You shall not use the Graphical Files or Content with other software.
Chief Architect, Inc. and third party content, symbols, text, or textures shall not be copied,
redistributed, or sold separately from the Software. Chief Architect, Inc. and third party product
content is provided for representational purposes only. Chief Architect, Inc. and third parties
assume no responsibility for any discrepancies between actual product appearance and that
represented in the Software, or between actual pricing, characteristics, and specifications, and
that mentioned anywhere in the Software or Documentation.

6. MONEY-BACK GUARANTEE PERIOD: The Software has a money-back guarantee for
satisfaction. During the money-back guarantee period (the "Guarantee Period") following your
first purchase of the Software, you may request to return the Software, Documentation,
Security Device (if any), and packaging, along with the original purchase receipt, for a refund
of the purchase price, less any applicable shipping fees, taxes, duties, discounts, and rebates
paid. This money-back guarantee does not apply to license transfers. You agree to contact
Chief Architect, Inc. in order to obtain and perform proper return material authorization
("RMA") steps prior to returning the Software. You also agree to uninstall and deactivate the
Software and all of its related files and content from your computer prior to returning the
product.

If, after returning the Software, Documentation, Security Device (if any), and packaging for a
refund, you repurchase any version of the Software again, you are, by the act of repurchasing
the Software, acknowledging satisfaction with the Software, and by doing so agree to purchase
and keep the Software permanently without the option to return it for a refund.
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7. GRANT OF LICENSE TO USE SAMPLE DRAWINGS: Chief Architect, Inc. has licensed
from third parties (the "Licensors™) sample drawings that may be included in the Software.
These Sample Drawings are provided to you by Chief Architect, Inc. solely for demonstrative
and illustrative purposes to help you more quickly learn and better understand the functional
capabilities of the Software, and are licensed to you solely for these limited purposes. You may
not reproduce, distribute or use these Sample Drawings for any other purpose without the prior
written consent of Chief Architect, Inc. and the Licensor(s) from whom these Sample Drawings
were licensed by Chief Architect, Inc..

8. LIMITED SOFTWARE WARRANTY: Chief Architect, Inc. warrants that for a period of
sixty (60) days from the date of your purchase of the Software as evidenced by an original copy
of your receipt, the media upon which the Software is furnished will be free from defects in
materials and workmanship under normal use. EXCEPT FOR THE ABOVE EXPRESS
LIMITED WARRANTIES, CHIEF ARCHITECT, INC. MAKES NO WARRANTIES AS TO
THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN ANY COMMUNICATION
WITH YOU. CHIEF ARCHITECT, INC. SPECIFICALLY DISCLAIMS ANY OTHER
WARRANTY INCLUDING THE IMPLIED WARRANTY OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE WITH REGARD TO THE SOFTWARE, AND
THE ACCOMPANYING WRITTEN MATERIALS. CHIEF ARCHITECT, INC. DOES NOT
WARRANT THAT YOUR USE OF THE SOFTWARE WILL BE UNINTERRUPTED OR
THAT THE OPERATION OF THE SOFTWARE WILL BE ERROR-FREE. If this Software
was purchased in the United States, the above exclusions may not apply to you as some states
do not allow the exclusion of implied warranties. In addition to the above warranty rights, you
may also have other rights, which vary from state to state.

9. CUSTOMER REMEDIES: The entire liability of Chief Architect, Inc. and your exclusive
remedy under the warranty provided as to Software set forth above will be, at Chief Architect,
Inc.'s sole discretion: (i) to replace the media; (ii) to attempt to correct or work around software
media errors, if any; or (iii) if the above remedies are impracticable to refund the license fee
you paid, if any, for the Software. The latter remedy is subject to pre-authorized return of the
Software, Documentation, Security Device (if any) and packaging to Chief Architect, Inc. or to
the Authorized Chief Architect, Inc. Dealer or Reseller from whom the Product was obtained
together with an original copy of your receipt.

Repaired, corrected or replaced software media and documentation shall be covered by this
limited warranty for the period remaining under the warranty that covered the original Software
or, if longer, for thirty (30) days after the date Chief Architect, Inc. shipped the repaired or
replaced software media or documentation to you. Only if you inform Chief Architect, Inc. of
the problem with the software media or documentation during the applicable warranty period
and provide evidence of the date you acquired the Software will Chief Architect, Inc. honor this
warranty.

10. NO WARRANTY AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR VIDEOS: CHIEF ARCHITECT, INC. MAKES NO WARRANTY



WHATSOEVER AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR TRAINING VIDEOS WHICH ARE PROVIDED TO YOU SOLELY FOR
DEMONSTRATIVE AND ILLUSTRATIVE PURPOSES. CHIEF ARCHITECT, INC.
MAKES NO WARRANTY THAT THE DIMENSIONS IN THE SAMPLE DRAWINGS,
SAMPLE PLANS, LIBRARY CONTENT, OR VIDEOS ARE ACCURATE AND FREE OF
DISCREPANCIES. CHIEF ARCHITECT, INC. MAKES NO WARRANTY THAT THE
LIBRARY CONTENT, SAMPLE DRAWINGS, OR SAMPLE PLANS COMPLY WITH
ANY BUILDING CODES. THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS ARE PROVIDED TO YOU "AS IS," AND CHIEF ARCHITECT, INC.
AND THE LICENSORS OF THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS DISCLAIM ANY AND ALL WARRANTIES WITH RESPECT TO THE
LIBRARY CONTENT, SAMPLE DRAWINGS, AND SAMPLE PLANS, WHETHER
EXPRESS OR IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND,
SPECIFICALLY, MAKE NO WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR PURPOSE.

11. DISCLAIMER AND LIMITATION OF LIABILITY: COMPUTER-AIDED DESIGN
SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE TOOLS INTENDED TO BE
USED BY TRAINED AND EXPERIENCED INDIVIDUALS ONLY. THEY ARE NOT
SUBSTITUTES FOR YOUR TRAINED, EXPERIENCED AND PRACTICAL JUDGMENT.
COMPUTER-AIDED DESIGN SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE
INTENDED TO ASSIST WITH ARCHITECTURAL, PREMISES OR PRODUCT DESIGN
AND ARE NOT SUBSTITUTES FOR INDEPENDENT TESTING OF STRUCTURAL
INTEGRITY, ENGINEERING, SOUNDNESS, SAFETY, AND UTILITY. DUE TO THE
LARGE VARIETY OF POTENTIAL APPLICATIONS FOR THE SOFTWARE, THE
SOFTWARE HAS NOT BEEN TESTED IN ALL SITUATIONS UNDER WHICH IT MAY
BE USED. CHIEF ARCHITECT, INC. SHALL NOT BE LIABLE IN ANY MANNER
WHATSOEVER FOR THE RESULTS OBTAINED THROUGH THE USE OF THE
SOFTWARE. PERSONS USING THE SOFTWARE ARE RESPONSIBLE FOR THE
SUPERVISION, MANAGEMENT AND CONTROL OF THE SOFTWARE AND THEIR
EMPLOYEES OR CONTRACTORS WHO USE THE SOFTWARE. THIS
RESPONSIBILITY INCLUDES, BUT IS NOT LIMITED TO, THE DETERMINATION OF
APPROPRIATE USES FOR THE SOFTWARE AND THE SELECTION OF THE
SOFTWARE AND OTHER PROGRAMS TO ACHIEVE INTENDED RESULTS. PERSONS
USING THE SOFTWARE ARE ALSO RESPONSIBLE FOR ESTABLISHING THE
ADEQUACY OF INDEPENDENT PROCEDURES FOR TESTING THE RELIABILITY
AND ACCURACY OF ANY PROGRAM OUTPUT, INCLUDING ALL ITEMS DESIGNED
OR MEASURED BY USING THE SOFTWARE.

UNDER NO CIRCUMSTANCES WILL CHIEF ARCHITECT, INC., ITS DEALERS,
RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL FILES,
SAMPLE DRAWINGS, AND SAMPLE PLANS BE LIABLE FOR ANY DAMAGES,
WHETHER ARISING FROM TORT OR CONTRACT, INCLUDING LOSS OF DATA,
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LOST PROFITS, COST OF COVER, OR OTHER SPECIAL, INCIDENTAL,
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE SOFTWARE, DOCUMENTATION, GRAPHICAL FILES, OR
THE SAMPLE DRAWINGS AND SAMPLE PLANS. CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, AND THE LICENSORS OF THE
GRAPHICAL FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS ASSUME NO
LIABILITY OR RESPONSIBILITY FOR, AMONG OTHER THINGS, INADVERTENT
DISCREPANCIES, CONSTRUCTION INTERPRETATIONS OR CONSTRUCTED
RESULTS. THESE LIMITATIONS WILL APPLY EVEN IF CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL
FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE LICENSE FEE
REFLECTS THIS ALLOCATION OF RISK. FURTHER, IN NO EVENT SHALL THE
LIABILITY OF CHIEF ARCHITECT, INC., ITS DEALERS, RESELLERS,
DISTRIBUTORS, AND THE LICENSORS OF THE GRAPHICAL FILES, SAMPLE
DRAWINGS, AND SAMPLE PLANS UNDER ANY PROVISION OF THIS AGREEMENT
EXCEED THE LICENSE FEE PAID TO CHIEF ARCHITECT, INC. FOR THE SOFTWARE,
DOCUMENTATION, GRAPHICAL FILES, AND THE SAMPLE DRAWINGS AND
SAMPLE PLANS. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES,
THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

12. TERMINATION: This license shall terminate automatically if you fail to comply with the
terms, conditions, and limitations described in this license. No notice shall be required from
Chief Architect, Inc. to effectuate such termination. Upon termination, you must immediately
uninstall and deactivate the Software. You must also return or destroy all copies of the Software
and Documentation.

13. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and Documentation are
provided with RESTRICTED RIGHTS for U.S. Government customers. Use, duplication or
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1 )(ii) of
The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (c)(i) and (2) of the Commercial Computer Software-Restricted Rights at 48
CFR 52.227-19 as applicable. The manufacturer is Chief Architect, Inc., 6500 N. Mineral Dr.,
Coeur d'Alene, 1daho 83815.

14. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of
Idaho without regard to conflicts of law principles. This License Agreement shall not be
governed by the United Nations Convention of Contracts for the International Sale of Goods,
the application of which is hereby expressly excluded. If either you or Chief Architect, Inc.
employs attorneys to enforce any right arising out of this Agreement, the prevailing party shall
be entitled to recover reasonable attorney's fees and costs.



15. ENTIRE AGREEMENT: This agreement constitutes the complete and exclusive agreement
between you and Chief Architect, Inc. with respect to the subject matter hereof and supersedes
all prior oral or written understandings, communications or agreements not specifically
incorporated herein. This agreement may not be modified except in a writing duly signed by an
authorized representative of Chief Architect, Inc. and you. THE ACCEPTANCE OF ANY
PURCHASE ORDER PLACED BY YOU IS EXPRESSLY MADE CONDITIONAL ON
YOUR CONSENT TO THE TERMS SET FORTH HEREIN.
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