House Design
Tutorial

This House Design Tutorial shows you how to get started on a design project. The tutorials that
follow continue with the same plan. When we are finished, we will have created a sample plan
named “Stucco Beach House.” You can then apply the tools and techniques learned to your
own plans.

In this tutorial you will learn about:

. Before You Begin . Adjusting Wall Positions
. Getting Started . Creating Rooms

. Setting Defaults . Creating a 3D View

. Drawing Walls . Adding Floors

. Creating Dimension Lines . Adding Stairs
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Before You Begin

Home Designer Architectural may look differently on your screen than it does in the following
tutorials.

L]

Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

Some features, such as the Reference Grid, have been turned off to optimize image quality.
For more information, see “General Plan Defaults Dialog” on page 51 of the Reference
Manual.

As the program is updated, features may be added or removed. If you are using the latest
version of Home Designer Architectural, you may see buttons and/or menu items that have
been added or removed since this tutorial was written. For more information, see “Program
Updates” on page 20.

Depending on your operating system and Windows system settings, dialogs and toolbars
may appear differently than they do in the tutorials.

Getting Started

We’ll start with a new, blank plan.

To start Home Designer Architectural

1.
2.

Click the Windows Start button and select All Programs.

Browse to Chief Architect> Home Designer Architectural 2014> Home Designer
Architectural 2014, and click to start the program.



Getting Started

3. When Home Designer Architectural launches, the Getting Started window displays. For
more information, see “Startup Options” on page 20 of the Reference Manual.

m Welcome to Home Designer @

Home Designer.

Architectural

‘ Mew Plan

W Cpen Flan...

Getting Started

View Online Training Videos

& Help Resources

« Click New Plan [ to open a new, blank plan.
« If you have disabled the Startup Options at startup or already have the program open,

you can select File> New Plan [/ to open a new, blank plan.
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4. The Create New Plan dialog displays next.

Create Mew Plan

Choose Template:

Select Category: Home Style Templates =

American Casual

Country Cottage
Mediteranean Influence
Today's Traditional

Urban Chic/Cortemporary

Default Style—Taking advantage of our most basic
componernits, the Default settings give flexdbility in
concept and design. Use this template when you
don' have a specific style in mind, or when you
want to create a style of your own.

Please choose units:

@ LS. Units inches)
() Metric Units {millimeters)

[ ok

] [ Cancel ]

Help

5. Home Designer Architectural includes a selection of Home Style, Interior and
Landscaping template plans, each with different default settings that allow you to begin
working in a particular plan style quickly. For this tutorial, select Home Style Templates
from the drop-down list. The Default template and U.S. Units are selected by default.
Click OK. The floor plan view window opens, ready for you to begin drawing.

6. You should begin work on any new file by saving it. To do this:

7. Iti

« Click the Save button on the toolbar.
« Type Ctrl + S on your keyboard.

« Select File> Save from the menu to open the Save Plan File dialog.

« Specify the location on your computer where you would like to save the plan.
* Type a name for your plan.
* Click Save.

s wise to save your work, and save it often, as you proceed. To do this, you can:

« Select File> Save from the menu to open the Save Plan File dialog

For more information about saving files, see “Saving, Exporting, and Backing Up Files” on
page 36 of the Reference Manual.
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Setting Defaults

Default settings determine the initial characteristics of objects when they are first drawn.
Before we draw walls and create rooms, we should always make sure the defaults will meet our
needs for the current project.

To set the Dimension Defaults

1. Select Edit> Default Settings |¢?| to open the Default Settings dialog.
2. Click on "Dimension™ and click the Edit button.

Dimension Defaults @

Setup | Format | Arrow

Locate Exterior Wall Dimensions At:
(71 Main Layer @) Surface
Locate Interior Wall Dimensions At:

() Center @ Surface

3. Review each of the tabs and settings available for setting up your Dimension Defaults. For
more information, see  Dimension Defaults Dialog.

To set the Floor Defaults

1. Select Edit> Default Settings |¢?| to open the Default Settings dialog.
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2. Select "Floor" from the list and click the Edit button to open the Floor Defaults dialog.

["Floor 1 Defaults (=23
General | Structure |Moldings I Fill Style I Materials|
Absolute Elevations Ceiling
114 5/8" [¥] Roof Qver This Room —r——5
Ceiling (8) 109 1/8" Ceiling Over This Room
[T Use soffit Surface for Ceiling
e Ceiling Structure 512" EF
v Ceiling Finish (1) 5/8" Default
Relative Heights Floor L
Rough Ceiling (E) 109 1/3" Floor Finish (k) 7/8" [¥] Default I
Finished Ceiling (F) 107 5/8" Floor Structure (L) 12 5/a8" . 4
109 1/8
0"
243/4

[ OK J[ Cancel ][ Help ]

3. On the Structure tab, note the Ceiling Height. The initial value is 109 1/8” (inches). We
will leave this value unchanged for this tutorial.

Click OK to close the Floor Defaults dialog.
5. For more information, see “Floor Defaults Dialog” on page 196 of the Reference Manual.

To set the Wall Defaults

1. Select Edit> Default Settings | ?| to open the Default Settings dialog.

2. Click on the plus sign next to Walls, highlight "Exterior/Interior Wall" and click on the
Edit button.
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3. From the Exterior Wall drop down menu, we will select Stucco-6, and click OK.

Exterior/Interior Wall Defaults @
Exterior Wall
[Smom-ﬁ v] Define...

Interior Wall

[InteriorJG - ] Define...

[ OK ][ Cancel ][ Help

4. Click the Done button to close the Default Settings dialog.

You may want to review some of the other available defaults when setting up your template.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Drawing Walls

We’ll start by drawing some exterior walls. When drawing walls, do not try to size or position
them precisely - they can be more easily positioned after they are created. For more
information, see “Walls, Railings & Fencing” on page 105 of the Reference Manual.

To draw exterior walls

1. Select Build> Wall> Straight Exterior Wall | from the menu or click the
corresponding toolbar button.
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« Click and drag from left to right to draw a wall.

m Home Designer Architectural 2014 - [House Design Tuterial: Floor Plan] EI@

@Eile Edit Build Terrain Library 3D CAD Tools Window Help |- |& | x

DOES - «[Q& & JHEE I A
hE-8-W-s=Nn-=F -GH-@-S- =0

40'-8" —

™| r

40°-8"  0.0° Floor: 1 K 1/8", ¥:5/8", Z: 0"

Wall length is indicated in the Status Bar as the wall is drawn

2. There are a few things to make note of as you draw a wall.
* The wall’s length displays in two places: above the wall and in the Status Bar at the

bottom of the screen.
« Wall angles are restricted to increments of 7.5° when Angle Snaps | are on. Select

Behaviors” on page 68 of the Reference Manual for more information.
3. Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the

following image.
 Exact dimensions are not important yet, but it is helpful to keep the final size of the

structure in mind as you draw. The overall length of this building’s sides will be 41” x
396"

« It is important that exterior walls (and any other wall types with an interior side and an
exterior side) are drawn clockwise to ensure the proper orientation of wall surfaces.

« When the walls enclose an area completely, a Living Area label is created. See “Living
Area” on page 148 of the Reference Manual.
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4.  When your walls completely enclose an area, a roof will automatically be generated. For
the purposes of this tutorial, this roof can be removed. Select Build> Roof> Delete

Roof [3¥. When asked if you want to turn Auto Rebuild Roofs off, click Yes.

Note: The “Auto Rebuild Roofs” option is a fast and convenient alter-
native to manual roof design. It has been turned off in this tutorial to
simplify the display of our building in floor plan view. The option is
located in the Build Roof dialog. For more information, see “Build
Roof Dialog” on page 222 of the Reference Manual.

Interior walls are drawn the same way that exterior walls are.

To draw interior walls

1. Select Build>Wall> Straight Interior Wall | [l from the menu or click the corresponding
toolbar button.
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2. Draw an interior wall as shown in the following image.

[ ]

To delete a wall

1. While the Select Objects | I/ tool is active, click on a wall with the pointer to select it.

2. Press the Delete key or click the Delete X edit button.

Creating Dimension Lines

Dimension lines locate walls, openings in walls, and other objects. In Home Designer
Acrchitectural, you can generate two types of automatic dimension lines and draw a variety of
manual dimensions and Interior Dimensions. For more information, see “Dimensions” on page
429 of the Reference Manual.

10



Creating Dimension Lines

To create automatic exterior dimension lines

1. Select CAD> Dimensions > Auto Exterior Dimensions | A.
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2. For acloser view of a certain area, click the Zoom |2} tool, click and drag a box around
the area you want to see in detail, and release the mouse button. That area fills the screen.
For more information, see “Zoom & View Tools” on page 387 of the Reference Manual.

3. To return to the previous zoom factor, select Window> Undo Zoom |[].
4. If you can’t see all the exterior dimension lines at once, select Window> Fill Window

Building Only i to center your plan on screen.

To draw an interior dimension line

1. Select CAD> Dimensions> Interior Dimension .

11
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2. Click and drag a line that intersects the interior wall and other walls you want to locate.
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3. Release the mouse button to display the interior dimension.
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Note: Interior Dimensions locate the Main Layer framing layer of
walls by default rather than wall surfaces. See “Wall Type Defini-
tions Dialog” on page 129 of the Reference Manual. This and
other options can be changed in the Dimension Defaults dialog.

See “Dimension Defaults Dialog” on page 429 of the Reference
Manual.

Adjusting Wall Positions

12

Now we’ll adjust the spacing of walls with more precision. There are a couple of ways to move
walls into position, but the fastest and most accurate uses dimension lines. For more

information about using dimensions to relocate objects with accuracy, see “Moving Objects
Using Dimensions” on page 438 of the Reference Manual.

To move walls using dimensions

1. Let’s begin by selecting Window> Fill Window Building Only (=] so we can see the

entire building.

2. Click the Select Objects | k| button, then click on a wall that you want to move.



Adjusting Wall Positions

3. Click on a dimension line that indicates how far the selected wall is from another wall.
There are a couple ways to determine which dimensions can be used for this purpose:

* Move the selected wall and see which dimensions update.
« Move your pointer over a dimension. If it is an associated dimension, the icon will

change to a pointing hand ().

Selected Wall

3 /a:\
| -

Associated Dimension

4. Click on the associated dimension and enter a new value. Remember, numbers entered
with an apostrophe denote feet and numbers entered with quotes denote inches. If neither
apostrophes or quotes are included, the entered value defaults to inches.

5. Use the Enter key on your keyboard to close the dialog and apply the change so that the
wall will move the specified distance.

6. Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It
may help to refresh Auto Exterior Dimensions (Shift + A) between commands.

- If you use dimensions to reposition walls, you should always work in
@ the same direction, adjusting one wall section after another.

Dimensions can also be used to change the length of a selected wall. Bear in mind, though, that
the when a wall is resized in this manner its Start point will always be locked and its End point
will always be moved. When, adjusting all the walls in a floor plan, it is often easier to move
them than to resize them. See “Editing Walls” on page 120 of the Reference Manual.

13
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When you are finished, the dimensions of your model should match those in the following
image.
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When your exterior walls are positioned properly, you may find it helpful to delete the
dimensions.

To delete all dimensions at once
1. Select Edit> Delete Objects X to open the Delete Objects dialog. See “Delete Objects
Dialog” on page 103 of the Reference Manual.
2. Select the All Rooms On This Floor radio button.
* Check Manual Dimensions to delete manually-drawn dimension lines such as those
drawn by the Interior Dimension | tool;
e Check Automatic Dimensions to delete automatically generated dimension lines such

as those created by the Auto Exterior Dimensions |4 tool;
* Click OK.

14
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Although using dimensions is generally the fastest and most accurate way to move walls, you
can also move them using their edit handles and edit tools.

To move walls using their edit handle

1. Click the Select Objects | [/ tool then click on an exterior wall to select it.

Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

3. Asyou move the wall, the dimension lines that indicate how far it is from other walls will
update.

If you have difficulty positioning a wall at the desired location because it jumps over that
location as you move it, try zooming in on it by scrolling with your mouse wheel or by using

either the Zoom |2 or Zoom In [&/ tool. You can also use the Accurate Move |22 edit tool to
slow your mouse movement.

To use the Accurate Move edit tool
1. Click on the wall that you wish to move more slowly and with greater accuracy.

2. Click the Accurate Move =2 edit button.
3. Click and drag the Move edit handle to the desired position.
Your mouse will move more slowly for this edit only. The next time you want to move or resize

the wall slowly, you will need to click the Accurate Move 22 edit button again.

Creating Rooms

Now that the exterior of the house has been finalized we can begin laying out rooms on the
interior. Rooms are defined by the walls that enclose them. They are then assigned a Room
Type that assigns common room attributes. For more information about rooms, see “Room
Types” on page 145 of the Reference Manual.

15
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To define rooms using interior walls

1. Select Build> Wall> Straight Interior Wall |[[l, then click and drag to draw interior
walls. As with exterior walls, you don’t need to worry about exact placement as you draw.

=

2. Select Build> Wall> Break Wall 5= and click to place two breaks at the locations shown
in the following image.

.
1 —

I

16
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3. Click the Select Objects | k| button, then select the top wall section created by the breaks
and delete it. Repeat this process for the bottom wall section, so that only the middle
section remains, which is hatched in the image below for illustrative purposes.

1

4. Draw a horizontal Interior Dimension | inside this new room, then use it to move the
vertical interior wall 9° 7 3/4” from the opposing exterior wall.

3411 304l

Lo

!

-3 174"

=)
—
=
=

|}

To change a wall’s type

1. Select a wall with the incorrect wall type and click the Open Object |[R| edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 131 of the
Reference Manual.

2. On the Wall Types tab, click the Wall Type drop-down list and select the desired wall type

17



Home Designer Architectural 2014 User’s Guide

3. Click OK to close the dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the wall’s that you want to change, as in the image below.

-

1

Using Invisible Walls

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Home Designer Architectural, an invisible wall can be used to define
rooms without creating an actual wall. We’ll use invisible walls to define more of the first floor

layout.

As with changing a wall’s type, we can also place a break and mark walls as Invisible, or draw
walls using the tool. For more information, see “Invisible Walls” on page 113 of the Reference

Manual.

18
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To create an invisible wall

1. Select Build> Wall> Invisible Wall |11 and draw invisible walls as shown in the
following image.

0

2. Using the Select Objects | k| tool, select one of the Invisible Walls and click on the Open
Object |[R edit tool to display the Wall Specification dialog. On the General tab, note
that Invisible and No Locate are checked.

3. Uncheck No Locate, as while this option is selected, it will prevent dimensions from
locating the wall, and click OK. Repeat this process for any of the remaining invisible
walls in the plan that you want to be able to dimension to.

19



Home Designer Architectural 2014 User’s Guide

4. Adjust the wall spacing of the interior, exterior and invisible walls to match the following

image using Interior Dimensions |, just as you did with exterior walls.
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Room Types

Rooms in Home Designer Architectural are given special attributes by assigning a Room Type.
For example, porches use a concrete floor material and have a ceiling and roof, while decks use
floor planking and have no ceiling or roof. For more information, see “Rooms” on page 141 of
the Reference Manual.

To designate a Room Type for a room

1. Click the Select Objects | ls| button, then click in the small room at the bottom of the plan.

20



Creating Rooms

2. Click the Open Object |[R| edit button to open the Room Specification dialog.

Room Specification

General | structure | Fill Style | Materials |

Room Type Show Room Label
Attic
Room Mame Balcony Use Room Type
Bath
Bedroom
Closet
Court
Deck
Dining
Dressin

Family
Garage

Hall

Kitchen
Laundry
Living
Master Bath
Master Bdrm
Mook
Office
Open Below
Porch

Slab
Storage
Study
Unspecified
Utility

3. On the General tab, click the Room Type drop-down list and select Entry.
4. Click OK close the dialog and apply your change.

Double-clicking a room when the Select Objects | I3 tool is active will also open the Room
Specification dialog. For more information, see “Room Specification Dialog” on page 153 of
the Reference Manual.

EMTRY I
B 2

21
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5. Open each of the rooms and assign room types as shown in the following image.
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Creating a 3D View

Let’s take a look at our plan in 3D and see how it looks so far. For more information, see “3D
Views” on page 395 of the Reference Manual.

To create a camera view

1. Infloor plan view, click the Fill Window [ J button to zoom out as needed to fill the view
window with the entire drawing.

2. Select 3D> Create Camera View>Full Camera | (or press Shift + J).

22



Creating a 3D View

3. Click at the bottom of the floor plan view window and drag a line that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.

4. Release the mouse button to create the 3D camera view. Where the mouse is released (C) is
the camera’s focal point.

5. If necessary, you can use the Mouse-Orbit Camera &, tool to change the camera’s
perspective. The camera will revolve around its focal point (C). See “Repositioning
Cameras” on page 403 of the Reference Manual for more information.

23
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6. Once you have accurately positioned your camera, to smooth out the edges and create a
more realistic rendering of the model, you can select 3D> Camera View Options> Final

View B or Final View with Shadows 5.

Final Views often take significantly longer to generate than Previews, so
the 3D view reverts back to the Preview Settings as soon as anything is
changed within the view.

7. To return to floor plan view, select File> Close from the menu.

To create a Doll House View

1. Infloor plan view, select 3D> Create View> Doll House View ||. A Doll House View
displays a single floor without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera |@I (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can press the | (in) and the O (out) keys on the keyboard to zoom in and

24



Adding Floors

out of the plan. For more information on modifying camera views, see “Editing 3D Views”
on page 407 of the Reference Manual.

Adding Floors

Creating new floors in a plan is easy, but it is best to do so only after the first floor plan has
been finalized. Now that we have done so in our plan, we’ll add a second story and basement.
For more information about working with multiple floors, see “Multiple Floors” on page 195 of
the Reference Manual.

To add a second floor

1. Select Build> Floor> Build New Floor ||. The New Floor dialog displays.
2. Select Derive new 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults.

3. Click OK and a floor plan for the second floor is created based on the exterior walls of the
first floor plan. We will need to edit the walls of our second floor manually. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.

25
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4. Select Tools> Reference Floors> Reference Display & (or press F9). The first floor
walls are displayed for reference.

L

We will now edit the second story walls.

To merge two parallel walls into one
1. Select the upper wall of the house, then click and drag its center edit handle to move it.

2. When the wall becomes aligned with another wall and can merge with it, it will stop at a
"sticky point."

3. If you keep dragging the mouse, the wall will break free of the sticky point and you can
continue moving it. In this case, we will release the mouse button.
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Adding Floors

4. Note that if select the wall now, the edit handles now extend the full length of the wall.

o

HO A

216"

mq

ual.

Note: Before merging walls, make sure Object Snaps are turned on. For
more information, see “Object Snaps” on page 68 of the Reference Man-

5. Repeat these steps until we have exterior walls that are aligned as shown in the following
image. To achieve this, we could also have created a blank second floor plan and then
drawn our second story walls manually.
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6. At this point, let’s remember to Save our plan before adding a foundation level.
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To create a foundation or basement

1. Select Build> Floor> Build Foundation ||. In the Build Foundation dialog:
 Change the Wall Height to 100 inches.
« Click OK to close the dialog and create a foundation level for your plan.

2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “Adding Floors” on page 197 of the
Reference Manual.

3. You can select Window> Fill Window Building Only || from the menu to center the
plan on screen.

GARAGE
208" % 1THE"

4, Select 3D> Create View> Full Overview || from the menu to create a 3D overview of
our entire plan so far.

28
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To add a second story balcony

Now that we have a second floor, we’ll use the tools and techniques we learned earlier to add a
second story balcony that is aligned with the floor below.

1.
2.

Press Ctrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.

If they are not already displayed, click Reference Display & to display the first floor
walls.

Select Build> Wall> Straight Railing [II.

& For best results, do not use the Deck Railing tool or specify the balcony
room as a Deck.

Draw a balcony as shown in the following image. You can manually align the wall with the
first floor deck below in the following steps.

3

Next, use the Select Objects | Is| tool to select one of the railings, and click on the Open

I

Object | edit tool to display the Railing Specification dialog. On the General tab,
increase the Thickness to 8 1/8” then click OK.

Repeat this process for the remaining railings in the plan.
Select a section of railing that has a wall below it on the first floor and click the Align with
Wall Below |75 edit button.

« Note: If Align with Wall Below [3= is not available, the selected railing either needs

to be moved closer to the wall below, or the railing is already aligned with the one
below. See “Aligning Walls” on page 123 of the Reference Manual.

29
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8. Repeat this step for each section of railing that has a railing directly below it on the first
floor.

9. Finally, you can customize the interior of your second floor with interior walls. When you
are finished, your second floor should look similar to this:
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Adding Stairs

Now that we’ve got three floors we’ll need to get from one floor to another. For more
information about stairs, see “The Stair Tools” on page 236 of the Reference Manual.

To draw stairs with a landing

1. Click Down One Floor [/ to go to the first floor. You may want to select Tools>
Reference Floors> Reference Display & to turn off the display of the reference floor.

2. Select Build> Stairs> Straight Stairs & (or press Shift + ).
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3. Click and drag to draw a short stair section as shown in the following image.
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4. Draw another stair section 180° to the right of the first stair section, along the interior wall.
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5. While the Straight Stairs & tool is still active, click in between the two stair sections to
create a landing.
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6. Click on the landing with either the Straight Stairs &9 or Select Objects | k| tool active,
and if needed, resize it using its edit handles to fit against the wall.
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32

To create a stairwell
1. Select either of the two stair sections.

2. Click the Auto Stairwell BT edit button to create a stairwell.

3. Click the Up One Floor | button to go to the second floor. Notice that the second floor
now displays a stairwell defined by railings.
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A stairwell is an interior room that is automatically assigned the Room Type “Open Below” in
the Room Specification dialog. See “Room Specification Dialog” on page 153 of the
Reference Manual.

It makes sense to draw the basement stairs directly below the stairs to Floor 1. We could use the

Auto Stairwell [HL edit tool to create another stairwell; however, in this situation, it will be
better to use our existing interior walls to define the stairwell, rather than by the railings that the
Auto Stairwell tool generates.

To manually create a stairwell
1. Click the Down One Floor [/ button to go down to Floor 1.
2. Next, click on a stair section inside of the stairwell room and click the Select Next

Obiject [rext edit button as many times as needed until the room is selected instead of the
stair.



Adding Stairs

3. With the room selected, click the Open Object |[R| edit button and in the Room

Specification dialog, select Open Below from the Room Type drop-down list and click
OK.

Wy

Go Down One Floor [ to the foundation (Floor 0) level, and turn on the Reference
Display &

Select Build> Stairs> Straight Stairs & and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

[

1l
|
|
|
i )
|
|
|

Select each stair section and adjust its width and position using its edit handles so that it
fits within the walls forming the stairwell drawn on Floor 1.

When the stair sections are positioned properly, click with the Straight Stairs & tool to
create a landing as you did on Floor 1.
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8. Next, use the Select Objects | & tool to select the landing, click on the Break Line -
edit tool, and click along the landing’s edge to place a break, which allows you to reshape
it so that it fits against the foundation walls.

9. Select 3D> Create View> Full Overview .

10. When the view has generated, select 3D> Glass House ||§| to view our entire model,
inside and out.

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera ||§.l and click and drag
the mouse on screen to change the camera perspective. You can press the | (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows

We’re making progress on our house, but we can’t get into it, and neither can light. Now is a
good time to add some doors and windows. For more information about doors and windows,
see “Doors” on page 159 of the Reference Manual and “Windows” on page 175 of the
Reference Manual.

34



Placing Doors and Windows

To add a door
1. If your views are still tiled, close the 3D view and maximize the floor plan view.

2. Select Build> Door> Hinged Door .
3. Move the pointer to the entry and click on the front wall, left of its center, to place a door.
To add a window

1. Select Build> Window> Window .
2. Move the pointer to the entry and click on the wall, right of center, to place a window.

CLOSET
3 165 ¢3"

To edit a door
1. So that we can better see the results when we edit our door, let’s select 3D> Create

Camera View> Perspective Full Camera |[d to create a camera view of the entry. Click
and drag a camera arrow inside the structure, pointed at the entry.

2. Click the Select Objects | ;| tool, then click on the door to select it in the 3D view.

3. Click the Open Object |l edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 168 of the Reference Manual.
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On the General tab, set the Door Style to Glass and set the Width to 36".

On the Frame & Lites tab, set the Frame Bottom to 8 inches. Press the Tab key to update
the preview image on the right side of the dialog so that it reflects your change.

On the Lites tab, set the Lites across to 3 and Lites vertical to 5.
On the Hardware Tab, set the Handle In from Door Edge to 2"
Click OK to return to the 3D view.

To edit a window

1.

Next, click on the window to select it.




Placing Doors and Windows

2. Click the Open Object |/M| edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 186 of the Reference
Manual.

3. Onthe General tab, select “Fixed Glass” from the Window Type drop-down list and set
the Width to 54".

On the Lites tab, change the Lites across to 4 and Lites vertical to 4.
5. Click OK to close the Window Specification dialog.

-~ If you would like all of your doors and/or windows to be customized, make
@ your changes in the Door Defaults and Window Defaults dialogs before

placing these objects. For more information, see “Default Settings vs Prefer-
ences” on page 50 of the Reference Manual.

To change the door swing
1. Return to floor plan view and select the door.
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2. Click the Change Opening/Hinge Side |/ edit button.

To copy a window or door
1. Return to the 3D view and select the window, or door, you wish to copy.

2. Click the Copy/Paste =3 edit button. For more information about copying objects, see
“Copying and Pasting Objects” on page 71 of the Reference Manual.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If there is a window design that you will be using throughout a plan, you can create
it once, then just copy and paste it. An even better approach is to set your door and window
defaults to the desired settings before placing these objects. For more information, see “Default
Settings vs Preferences” on page 50 of the Reference Manual.

To create a doorway
1. Return to floor plan view and Zoom |2/ in on the entry room.

2. Select Build> Door> Doorway |=d and click on front Entry room wall nearest to place a
doorway.

3. Select 3D> Create View> FullCamera | and create an exterior camera view of the
doorway.

To customize the doorway

1. Select the doorway by clicking on its frame and click the Open Object |[R edit button to
open the Door Specification dialog.

2. Onthe General tab, change the Width to 54" and the Height to 96".

3. Onthe Casing tab, change the Casing Width to 10". Be sure to delete the (D) from the text
field as it stands for "default” and will continue to apply the default casing width if it is not
removed, regardless of the value you specify.

4. Click OK to close the Door Specification dialog.



Placing Doors and Windows

To center a wall opening
1. Return to floor plan view and select the doorway.

2. Click the Center Object ¢/ edit button, then click inside the entry room, near the interior
wall containing the doorway. For more information, see “Using Center Object” on page 99
of the Reference Manual.

Use the tools and techniques you’ve learned to add window and doors to the rest of the plan, as
shown in the following images. Doors placed in interior walls become interior doors and have
different specifications than exterior doors. If you feel inspired, customize the doors and
windows as you see fit. For example, increase a door’s width to 48" or greater and the program
will automatically create a double door.

KITCHEN
10 7T

DHMIMG
10 11

LIMRG
2080w 1946

GARAGE
210w 178"

J 1st Floor
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MASTER BDRhd
170" x 206

MASTER BATH
arara

BALCONY
2107 x -4

2nd Floor

When you have finished, Save your work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or

Kitchen and Bath Design Tutorial. You can also learn about materials in the Materials Tutorial
or find out more about roofs in the Roof Tutorial.



