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Chapter 1:

Installation

This chapter will walk you through installing your Home Designer software. 

Chapter Contents
•      System Requirements
•      Downloading Home Designer Landscape and 

Deck
•      Installing Home Designer Landscape and Deck

•      Starting Home Designer Landscape and Deck
•      Migrating Library Catalogs
•      Program Updates
•      Installing on Multiple Computers
•      Uninstalling Home Designer Landscape and 

Deck

System Requirements
In order to install and run Home Designer Landscape and Deck, your computer system must meet the 
following minimum requirements:

• 32- or 64-bit Windows® 8, 7, or Vista; 32-bit Windows® XP
• 2.4 GHz processor
• 2 GB of memory
• 5 GB of available hard disk space
• 256 MB of dedicated on-board video memory, OpenGL 2.1 or higher
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• Monitor resolution: 1024 x 768
• High speed Internet for registration, video access, content downloads
• DVD drive (if software purchased on DVD)

For more information about system recommendations, visit our Web site at 
www.HomeDesignerSoftware.com.

Downloading Home Designer Landscape and Deck
To download and install Home Designer Landscape and Deck 2014, you will first download the 
Home Designer Landscape and Deck download Manager, and then use it to download the Home 
Designer Landscape and Deck 2014 installer.

1. Log in to your online Home Designer Landscape and Deck account and browse to the Digital 
Locker page.

2. Click the  button.
• If your internet browser asks you to confirm whether to Run or Save the file, select Run.
• If you prefer to click Save, the Save As dialog will open. Select an easy to find Save in 

location on your computer, such as your Documents folder or Windows Desktop, then click 
Save.

3. The Download Complete dialog may display when the file is finished downloading. If it does, 
click the Run button to continue.

4. An Internet Explorer - Security Warning message may display next. If it does, click the Run 
button to continue.
• If the Downloader does not launch, browse to the location where you saved it on your 

computer and double-click it. 
5. The Save To - Home Designer Landscape and Deck Downloader dialog will open next. 

• Click the File button if you would like to select a different location on your computer to save 
the Home Designer Landscape and Deck installer. 

• Click OK to begin the download. 
6. The Home Designer Landscape and Deck Downloader progress dialog will open next. The 

installer is over 100 MB, so may take some time to download, depending on your Internet 
connection.
• The Saving To section of the dialog box states the location on your computer where the 

installer is being saved and its name. 
• The Progress section indicates how much of the installer has been downloaded thus far, how 

fast it is being downloaded and estimates how much more time will be needed.

http://www.homedesignersoftware.com/
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7. If you wish, click the Options button and choose whether to: 
• Run This Program When Done downloading. This option is selected by default. Click to 

uncheck it if you prefer to run the installer at a later time.
• Finish Downloading Later. Select this option to stop the download. You can later resume 

where you left off by double-clicking on either the Download Manager acquired in steps 2 and 
3 above or the Finish Downloading Home Designer Landscape and Deck 2014 shortcut 
created on your Windows Desktop. This shortcut is created only when this option is chosen 
and is deleted when the download is completed. 

• Use Proxy Server Settings. Choose this option only if you use a proxy server. 
8. You can click the Pause button to temporarily halt the download. You can then click the Resume 

button to continue it.
9. You can also click the Cancel button to cancel the download entirely. The downloader will ask 

you if you would like to finish later: click Yes to Finish Download Later, as described above; 
click No to cancel the download and start again later.

Installing Home Designer Landscape and Deck
When the file is completely downloaded, the Home Designer Landscape and Deck Setup Wizard will 
launch automatically. 

If you have an Home Designer Landscape and Deck Program DVD, insert it into your DVD drive. 
The Home Designer Landscape and Deck Setup Wizard will launch.

If the Setup Wizard does not launch when you insert the disk into your DVD drive, you can open it 
manually. Click the Windows Start button, then select Computer. Right-click on your DVD drive and 
select Open from the menu, then double-click on the file with your program’s name and the .msi file 
extension.
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Setup Wizard Welcome

1. Depending on whether or not you have installed the program on this computer before, the text in 
this window may vary. Click Next to continue.

Setup Maintenance

2. If you have installed the program before, this window will display, allowing you to reinstall or 
uninstall the program. If you are installing the program for the first time, this window will not 
display.
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License Agreement

3. Read the License Agreement carefully. You must check the box beside I accept the terms and 
conditions of this license agreement before installing. See “End User License Agreement” on 
page 123 of the User’s Guide.
• Click the Advanced button if you’d like to specify a non-default installation location or 

exclude supplementary content from being installed. 
• Click Install to begin installing the software. The Setup Wizard will begin copying files to 

your hard disk. This may take a few minutes.
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Choose Destination Location

4. This window appears only if you click the Advanced button, and then the Change button, in the 
previous windows. Choose the destination folder for the program. By default, the program 
installs in the C:\Program Files\Chief Architect directory, in a folder with the same name as your 
program version. 
• If you prefer a different location, click drop-down arrow to the right of the Look in: location 

and navigate to the desired location on your hard drive. 
• You can also type the full pathname of the installation directory in the Folder name: field.
• Click OK to proceed to the next window. 

Note: Regardless of the location that you specify here, the program’s library content will be
installed in your computer’s ProgramData folder (All Users\Application Data on Windows XP).
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Choose Items to Install

5. You can use this window to specify what features you wish to install. 
• Click on a line item to select it. Information about its contents and hard drive space 

requirements displays beneath the list of features.
• Click the drop-down arrow beside a line item to specify how it is installed. By default, Entire 

feature will be installed is selected for all line items.
• Choose Entire feature will be unavailable to prevent a selected subfeature from being 

installed. When this option is selected, a red X will display beside the line item’s drop-down 
arrow. The top level feature cannot be excluded from installing. If you decide to not proceed 
with the program installation, click the Cancel button. 

• Click Install to install the program and supplemental content as specified.
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Install

6. The Setup Wizard will begin copying files to your hard disk after a few moments and a green 
progress bar in this window will show the status of this process. This may take a few minutes.

Setup Wizard Complete

7. When all files have been copied, this dialog will display. Click Finish to launch Home Designer 
Landscape and Deck.
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Starting Home Designer Landscape and Deck
You can use the Start menu or the shortcut on your desktop to start Home Designer Landscape and 
Deck. When you launch the program for the first time, the Registration Wizard will open. 

Take a moment to complete the Registration Wizard, which authenticates your right to use this 
product and gathers information which may be used to notify you of free updates and other important 
information. Please be assured that Chief Architect Inc never sells or shares this information with 
other parties.

Registration Wizard

1. In the Welcome window, click Next to continue.
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Enter Product Key

2. Enter your Product Key, which is located in the account information from your download or on a 
sticker inside your DVD case.

User Information
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3. Enter your contact information. When you click Next, you will be asked to confirm your e-mail 
address. 

Mailing Address

4. Enter your mailing address and click Next to continue.
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Online Registration

5. Click the Next button to register online. An internet connection is required to continue.

Completing the Registration Wizard
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6. To complete the Registration Wizard:
• Click Print Registration Information to print a copy of the registration for your own records. 
• Click Finish to close the Registration Wizard and launch Home Designer Landscape and 

Deck.

Migrating Library Catalogs
If you have Home Designer Landscape and Deck 2012 or a lesser version 2012 program installed on 
our computer, the Migrate Library Catalogs dialog will display after you complete the Registration 
Wizard, allowing you to migrate library content for use in Home Designer Landscape and Deck  
2014. See “Library Content” on page 276 of the Reference Manual. 

Migrate Library Catalogs Dialog

A list of all Home Designer Core, Home Designer Bonus and Manufacturer Catalogs 
installed in your version 2012 library display here. 

• Uncheck the box beside a library catalog’s name to prevent it from migrating into the version 
2014 Library Browser. 

1

2
3

1
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Select All/Clear All -
 

• Click the Select All button below a list to migrate all catalogs in that list into the version 2014 
library. 

• Click the Clear All button below a list to migrate none of the catalogs in that list into the version 
2014 library. 

Uncheck User Catalog if you do not want to migrate your custom library content into version 
2014. When this is checked, your version 2012 custom library content will be migrated and 

placed in your User Catalog. 

Legacy Library Conversion
If you upgraded to Version 2014 directly from Home Designer Landscape and Deck 10, 9, or 8 and 
have custom library content from that version on your computer, the Legacy Libray Conversion 
dialog will display.

To convert this custom content for use in Version 2014, click Yes.

Program Updates
From time to time, Chief Architect releases Home Designer Landscape and Deck program updates 
that are available for download free of charge from the Home Designer Landscape and Deck Web 
site,  www.HomeDesignerSoftware.com.

2

3

http://www.homedesignersoftware.com/
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When a program update is available, this dialog will display when the program is opened:

• Click Yes to open your default Internet browser to the Program Updates section of the Home 
Designer Web site. 

• Click No to launch Home Designer Landscape and Deck.

At any time, you can select Help> Download Program Updates from the Home Designer 
Landscape and Deck menu to launch your default Web browser to the Program Updates section of 
the Home Designer Web site.

Program updates are not patches: when an update is installed, the previous version is uninstalled and 
then the new version is installed. Library content, Preference settings, and custom, user-specific data 
like toolbar configurations and template files, are not affected by program updates. 

Installing on Multiple Computers
Licenses of Home Designer Architectural, Home Designer Suite, Home Designer Essentials, Home 
Designer Landscape & Deck, and Home Designer Interiors can be installed on up to three different 
computers at a time for personal use. If you wish to install on a fourth computer, you will need to first 
uninstall off of one of the computers while an Internet connection is active. If you wish to rename a 
computer, you 

For details, please refer to the  End User License Agreement, found in both the program installer 
and the User’s Guide .pdf.

A license of Home Designer Pro can be installed on as many computers as you wish, but can only be 
active on one machine at a time. To switch from one computer to another, you must deactivate your 
license.

Uninstalling Home Designer Landscape and Deck
There are two ways that Home Designer Landscape and Deck can be removed from your computer: 
from the Control Panel and using the Setup Wizard on the program disk. Please note that if you do not 
have an active Internet connection, your license will not become deactivated. 

http://www.homedesignersoftware.com/support/updates.html
http://www.homedesignersoftware.com/support/updates.html
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To remove the program using the Control Panel

1. Double-click the Computer icon on your desktop.
2. Open the Control Panel.
3. Double-click Programs (in Windows XP, “Add or Remove Programs”).
4. Find Home Designer Landscape and Deck and click Remove. 

To remove the program using the Setup Wizard

1. Place the disc in the DVD drive and select Install Home Designer Landscape and Deck from the 
Home Designer Landscape and Deck startup window.

2. On the Setup Maintenance page, select Uninstall and click Next. A message will display, asking 
if you would like to remove the selected application and its components.

3. Click Yes to remove Home Designer Landscape and Deck.

When Home Designer Landscape and Deck is uninstalled, the Home Designer Landscape and Deck 
Data folder is not removed from the system. See “Home Designer Landscape and Deck Data” on 
page 31. 

If an emergency forces you to reformat your hard drive, reinstall Windows, or resort to a
system restore point, be aware that none of these actions result in a normal program
uninstallation or license deactivation. 
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Chapter 2:

House Design
Tutorial

This House Design Tutorial shows you how to get started on a design project. The tutorials that 
follow continue with the same plan. When we are finished, we will have created a sample plan 
named “Stucco Beach House.” You can then apply the tools and techniques learned to your 
own plans.

 In this tutorial you will learn about:
•      Before You Begin
•      Getting Started
•      Drawing Walls
•      Creating Dimension Lines
•      Adjusting Wall Positions

•      Creating Rooms
•      Creating a Camera View
•      Adding Floors
•      Placing Doors and Windows
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Before You Begin
Home Designer Landscape and Deck may look differently on your screen than it does in the 
following tutorials. 

• Screen captures are taken from a smaller window to optimize image quality, so the size and 
proportion of your interface may be different.

• Some features, such as the Reference Grid, have been turned off to optimize image quality. 
For more information, see “General Plan Defaults Dialog” on page 43 of the Reference 
Manual.

• As the program is updated, features may be added or removed. If you are using the latest 
version of Home Designer Landscape and Deck, you may see buttons and/or menu items 
that have been added or removed since this tutorial was written. For more information, see 
“Program Updates” on page 20.

• Depending on your operating system and Windows system settings, dialogs and toolbars 
may appear differently than they do in the tutorials.

Getting Started
We’ll start with a new, blank plan. 

To start Home Designer Landscape and Deck
1. Click the Windows Start button and select All Programs.
2. Browse to Chief Architect> Home Designer Landscape and Deck 2014> Home Designer 

Landscape and Deck 2014, and click to start the program.
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3. When Home Designer Landscape and Deck launches, the Getting Started window 
displays. For more information, see “Startup Options” on page 18 of the Reference 
Manual.

• Click New Plan  to open a new, blank plan.
• If you have disabled the Startup Options at startup or already have the program open, 

you can select File> New Plan  to open a new, blank plan. 
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4. The Create New Plan dialog displays next.

5. Home Designer Landscape and Deck includes a selection of Landscape & Terrain, 
Landscaping, Decks and Pools templates to choose from. Some templates contain empty 
yards you can place your own house into. Other templates contain buildings and/or 
landscaping designs. For this tutorial, select the Design Your Own template from any 
category, then select the U.S. Units radio button.

6. You should begin work on any new file by saving it. To do this: 

• Select File> Save  from the menu to open the Save Plan File dialog.
• Specify the location on your computer where you would like to save the plan.
• Type a name for your plan.
• Click Save. 

7. It is wise to save your work, and save it often, as you proceed. To do this, you can:

• Select File> Save  from the menu to open the Save Plan File dialog

• Click the Save  button on the toolbar.
• Type Ctrl + S on your keyboard.

For more information about saving files, see “Saving, Exporting, and Backing Up Files” on 
page 32 of the Reference Manual. 
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 To set the Dimension Defaults
1. Select Edit> Default Settings  to open the Default Settings dialog. 
2. Click on "Dimension" and click the Edit button. 

3. Review each of the tabs and settings available for setting up your Dimension Defaults. For 
more information, see      Dimension Defaults Dialog.

To set the Wall Defaults

1. Select Edit> Default Settings  to open the Default Settings dialog. 
2. Click on Walls, and click on the Edit button.
3. From the Exterior Wall drop down menu, we will select Stucco-6, and click OK.

4. Click the Done button to close the Default Settings dialog.

You may want to review some of the other available defaults when setting up your template. 

Drawing Walls
We’ll start by drawing some exterior walls. When drawing walls, do not try to size or position 
them precisely - they can be more easily positioned after they are created. For more 
information, see “Walls, Railings & Fencing” on page 93 of the Reference Manual.
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To draw exterior walls

1. Select Build> Wall> Straight Exterior Wall  from the menu or click the 
corresponding toolbar button. 

• Click and drag from left to right to draw a wall. 

Wall length is indicated in the Status Bar as the wall is drawn
2. There are a few things to make note of as you draw a wall.

• The wall’s length displays in two places: above the wall and in the Status Bar at the 
bottom of the screen. 

• Wall angles are restricted to increments of 7.5° when Angle Snaps  are on. . See 
“Snap Behaviors” on page 60 of the Reference Manual for more information.

3. Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the 
following image. 

• Exact dimensions are not important yet, but it is helpful to keep the final size of the 
structure in mind as you draw. The overall length of this building’s sides will be 41’ x 
39’6". 

• It is important that exterior walls (and any other wall types with an interior side and an 
exterior side) are drawn clockwise to ensure the proper orientation of wall surfaces. 
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4. When your walls completely enclose an area, a roof will automatically be generated. For 
the purposes of this tutorial, this roof can be removed. Select Build> Roof> Delete 

Roof . When asked if you want to turn Auto Rebuild Roofs off, click Yes. 

To delete a wall

1. While the Select Objects  tool is active, click on a wall with the pointer to select it.

2. Press the Delete key or click the Delete  edit button.

Creating Dimension Lines
Dimension lines locate walls, openings in walls, and other objects. In Home Designer 
Landscape and Deck, you can generate types of automatic dimension lines and draw a variety 
of manual dimensions . For more information, see “Dimensions” on page 331 of the Reference 
Manual.

Note: The “Auto Rebuild Roofs” option is a fast and convenient alter-
native to manual roof design. It has been turned off in this tutorial to
simplify the display of our building in floor plan view. The option is
located in the Build Roof dialog. For more information, see “Build
Roof Dialog” on page 181 of the Reference Manual.
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To create automatic exterior dimension lines

1. Select CAD> Dimensions > Auto Exterior Dimensions .

2. For a closer view of a certain area, click the Zoom  tool, click and drag a box around 
the area you want to see in detail, and release the mouse button. That area fills the screen. 
For more information, see “Zoom & View Tools” on page 301 of the Reference Manual.

3. To return to the previous zoom factor, select Window> Undo Zoom .
4. If you can’t see all the exterior dimension lines at once, select Window> Fill Window 

Building Only  to center your plan on screen.

Adjusting Wall Positions
Now we’ll adjust the spacing of walls with more precision. There are a couple of ways to move 
walls into position, but the fastest and most accurate uses dimension lines. For more 
information about using dimensions to relocate objects with accuracy, see “Moving Objects 
Using Dimensions” on page 339 of the Reference Manual.
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To move walls using dimensions

1. Let’s begin by selecting Window> Fill Window Building Only  so we can see the 
entire building.

2. Click the Select Objects  button, then click on a wall that you want to move.
3. Click on a dimension line that indicates how far the selected wall is from another wall. 

There are a couple ways to determine which dimensions can be used for this purpose:
• Move the selected wall and see which dimensions update.
• Move your pointer over a dimension. If it is an associated dimension, the icon will 

change to a pointing hand ( ).

4. Click on the associated dimension and enter a new value. Remember, numbers entered 
with an apostrophe denote feet and numbers entered with quotes denote inches. If neither 
apostrophes or quotes are included, the entered value defaults to inches.

5. Use the Enter key on your keyboard to close the dialog and apply the change so that the 
wall will move the specified distance.

6. Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It 
may help to refresh Auto Exterior Dimensions (Shift + A) between commands. 

Dimensions can also be used to change the length of a selected wall. Bear in mind, though, that 
the when a wall is resized in this manner its Start point will always be locked and its End point 
will always be moved. When, adjusting all the walls in a floor plan, it is often easier to move 
them than to resize them. See “Editing Walls” on page 104 of the Reference Manual. 

If you use dimensions to reposition walls, you should always work in
the same direction, adjusting one wall section after another.

Selected Wall

Associated Dimension
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When you are finished, the dimensions of your model should match those in the following 
image. 

When your exterior walls are positioned properly, you may find it helpful to delete the 
dimensions. 

To delete all dimensions at once

1. Select Edit> Delete Objects  to open the Delete Objects dialog. See “Delete Objects 
Dialog” on page 91 of the Reference Manual. 

2. Select the All Rooms On This Floor radio button.
• Check Manual Dimensions to delete manually-drawn dimension lines such as those 

drawn by the  tool;
• Check Automatic Dimensions to delete automatically generated dimension lines such 

as those created by the Auto Exterior Dimensions  tool;
• Click OK. 
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Although using dimensions is generally the fastest and most accurate way to move walls, you 
can also move them using their edit handles and edit tools.

To move walls using their edit handle

1. Click the Select Objects  tool then click on an exterior wall to select it. 
2. Click and drag the Move edit handle that displays at the position along the wall where you 

clicked. Walls can be moved perpendicular to the direction that they are drawn.
3. As you move the wall, the dimension lines that indicate how far it is from other walls will 

update. 

If you have difficulty positioning a wall at the desired location because it jumps over that 
location as you move it, try zooming in on it by scrolling with your mouse wheel or by using 

either the Zoom  or Zoom In  tool. You can also use the Accurate Move  edit tool to 
slow your mouse movement.

To use the Accurate Move edit tool 
1. Click on the wall that you wish to move more slowly and with greater accuracy.

2. Click the Accurate Move  edit button.
3. Click and drag the Move edit handle to the desired position. 

Your mouse will move more slowly for this edit only. The next time you want to move or resize 

the wall slowly, you will need to click the Accurate Move  edit button again.

Creating Rooms
Now that the exterior of the house has been finalized we can begin laying out rooms. Rooms 
are defined by the walls that enclose them. They are then assigned a Room Type that assigns 
common room attributes. For more information about rooms, see “Room Types” on page 121 
of the Reference Manual. 

Room Types
Rooms in Home Designer Landscape and Deck are given special attributes by assigning a 
Room Type. For example, porches use a concrete floor material and have a ceiling and roof, 
while decks use floor planking and have no ceiling or roof. For more information, see “Rooms” 
on page 117 of the Reference Manual.
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Creating a Camera View
Let’s take a look at our plan in 3D and see how it looks so far. For more information, see “3D 
Views” on page 309 of the Reference Manual. 

To create a camera view

1. In floor plan view, click the Fill Window  button to zoom out as needed to fill the view 
window with the entire drawing. 

2. Select 3D> Create Camera View> Camera  (or press Shift + J).
3. Click at the bottom of the floor plan view window and drag a line that stops at the Entry. 

The point where you click (A) defines the point of perspective and the line (B) defines the 
direction of perspective.

4. Release the mouse button to create the 3D camera view. Where the mouse is released (C) is 
the camera’s focal point.

5. If necessary, you can use the Mouse-Orbit Camera  tool to change the camera’s 
perspective. The camera will revolve around its focal point (C). See “Repositioning 
Cameras” on page 314 of the Reference Manual for more information.

A

B

C
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6. Once you have accurately positioned your camera, to smooth out the edges and create a 
more realistic rendering of the model, you can select 3D> Camera View Options> Final 

View  or Final View with Shadows .

7. To return to floor plan view, select File> Close from the menu.

Adding Floors
Creating new floors in a plan is easy, but it is best to do so only after the first floor plan has 
been finalized. Now that we have done so in our plan, we’ll add a second story and basement. 
For more information about working with multiple floors, see “Multiple Floors” on page 161 of 
the Reference Manual. 

To add a second floor

1. Select Build> Floor> Build New Floor . The New Floor dialog displays.
2. Select Derive new 2nd floor plan from the 1st floor plan and click OK to close the New 

Floor dialog to display the Floor 2 Defaults.

Click OK and a floor plan for the second floor is created based on the exterior walls of the first 
floor plan.To create a foundation or basement

1. Select Build> Floor> Build Foundation . In the Build Foundation dialog: 
• Change the Wall Height to 100 inches.
• Click OK to close the dialog and create a foundation level for your plan. 

2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close 
the New Floor dialog. For more information, see “Adding Floors” on page 162 of the 
Reference Manual. 

Final Views often take significantly longer to generate than Previews, so
the 3D view reverts back to the Preview Settings as soon as anything is
changed within the view.
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3. You can select Window> Fill Window Building Only  from the menu to center the 
plan on screen.

4. Select 3D> Create View> Full Overview  from the menu to create a 3D overview of 
our entire plan so far. 

To add a second story balcony

Now that we have a second floor, we’ll use the tools and techniques we learned earlier to add a 
second story balcony that is aligned with the floor below. 

1. Press Ctrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2. 

2. If they are not already displayed, click Reference Display  to display the first floor 
walls.
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3. Select Build> Wall> Straight Railing .

4. Draw a balcony as shown in the following image. You can manually align the wall with the 
first floor deck below in the following steps.

5. Next, use the Select Objects  tool to select one of the railings, and click on the Open 

Object  edit tool to display the Railing Specification dialog. On the General tab, 
increase the Thickness to 8 1/8” then click OK.

6. Repeat this process for the remaining railings in the plan.
7. Select a section of railing that has a wall below it on the first floor and click the Align with 

Wall Below  edit button. 

• Note: If Align with Wall Below  is not available, the selected railing either needs 
to be moved closer to the wall below, or the railing is already aligned with the one 
below. See “Aligning Walls” on page 106 of the Reference Manual. 

8. Repeat this step for each section of railing that has a railing directly below it on the first 
floor.

Placing Doors and Windows
We’re making progress on our house, but we can’t get into it, and neither can light. Now is a 
good time to add some doors and windows. For more information about doors and windows, 

For best results, do not use the Deck Railing tool or specify the balcony
room as a Deck. 
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see “Doors” on page 131 of the Reference Manual and “Windows” on page 145 of the 
Reference Manual.

To add a door
1. If your views are still tiled, close the 3D view and maximize the floor plan view.

2. Select Build> Door> Hinged Door .
3. Move the pointer to the entry and click on the front wall, left of its center, to place a door.

To add a window

1. Select Build> Window> Window .
2. Move the pointer to the entry and click on the wall, right of center, to place a window. 

To edit a door
1. So that we can better see the results when we edit our door, let’s select 3D> Create 

Camera View> Perspective Full Camera  to create a camera view of the entry. Click 
and drag a camera arrow inside the structure, pointed at the entry.

2. Click the Select Objects  tool, then click on the door to select it in the 3D view.

3. Click the Open Object  edit button to open the Door Specification dialog. For more 
information, see “Door Specification Dialog” on page 140 of the Reference Manual.

4. On the General tab, set the Door Style to Glass and set the Width to 36".
5. On the Frame & Lites tab, set the Frame Bottom to 8 inches. Press the Tab key to update 

the preview image on the right side of the dialog so that it reflects your change.
6. On the Lites tab, set the Lites across to 3 and Lites vertical to 5.
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7. On the Hardware Tab, set the Handle In from Door Edge to 2"
8. Click OK to return to the 3D view.

To edit a window
1. Next, click on the window to select it.

2. Click the Open Object  edit button to open the Window Specification dialog. For 
more information, see “Window Specification Dialog” on page 155 of the Reference 
Manual.

3. On the General tab, select “Fixed Glass” from the Window Type drop-down list.
4. On the Lites tab, change the Lites across to 4 and Lites vertical to 4.
5. Click OK to close the Window Specification dialog.
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To change the door swing
1. Return to floor plan view and select the door.

2. Click the Change Opening/Hinge Side  edit button.

To copy a window or door
1. Return to the 3D view and select the window, or door, you wish to copy.

2. Click the Copy/Paste  edit button. For more information about copying objects, see 
“Copying and Pasting Objects” on page 63 of the Reference Manual.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or 
3D views. If there is a window design that you will be using throughout a plan, you can create 
it once, then just copy and paste it. An even better approach is to set your door and window 
defaults to the desired settings before placing these objects. For more information, see “Default 
Settings vs Preferences” on page 42 of the Reference Manual. 

Use the tools and techniques you’ve learned to add window and doors to the rest of the plan, as 
shown in the following images. Doors placed in interior walls become interior doors and have 
different specifications than exterior doors. If you feel inspired, customize the doors and 

If you would like all of your doors and/or windows to be customized, make
your changes in the Door Defaults and Window Defaults dialogs before

placing these objects. For more information, see “Default Settings vs Prefer-
ences” on page 42 of the Reference Manual.
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windows as you see fit. For example, increase a door’s width to 48" or greater and the program 
will automatically create a double door.

When you have finished, Save  your work. 

If you would like, you can continue working on this plan in the Landscaping Tutorial. You can 
also learn about materials in the Materials Tutorial or find out more about roofs in the Roof 
Tutorial. 

1st Floor

 2nd Floor
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Chapter 3:

Roof Tutorial

The first portion of this tutorial can be completed independent of the previous tutorials. We’ll 
go over some common roof styles that can be created using settings in the Wall Specification 
dialog. We’ll also learn how to add gables over doors and windows and how to create skylights. 
For additional information about using the Roof Tools, see “Roofs” on page 179 of the 
Reference Manual. 

In this tutorial you’ll learn about:
•      Getting Started with Roofs
•      Deleting Roofs
•      Auto Rebuild Roofs
•      Hip Roofs
•      Gable Roofs
•      Shed Roofs
•      Saltbox Roofs
•      Gambrel Roofs
•      Gull Wing Roofs

•      Half Hip Roofs
•      Mansard Roofs
•      Roof Type Quick Reference
•      Adding Gables over Doors and Windows
•      Creating Dormers
•      Skylights
•      Using the Break Wall Tool to Modify Roofs
•      Troubleshooting Roof Issues

Getting Started with Roofs
To gain a basic understanding of roofs and how they function with Home Designer Landscape 
and Deck, we’ll begin this section of the tutorial with a new plan.
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To begin a new plan
1. If any plans are open, select File> Close All from the menu.

2. Select File> New Plan  to open a new plan. In the Create New Plan dialog, select the 
Default Style template. 

3. Select Build> Wall> Straight Wall  and draw a rectangular floor plan, measuring 
about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise direction. We’ll 
use this outline to build a number of different roof styles. See “Drawing Walls” on page 99.

Auto Rebuild Roofs 
Auto Rebuild Roofs is a convenient feature in Home Designer Landscape and Deck that 
automatically rebuilds the roof in a plan whenever the exterior walls or floor/ceiling heights are 
changed. Auto Rebuild Roofs is turned on by default, but this tutorial is presented with this 
feature disabled; however the information presented here also applies when it is enabled.

To turn on/off Auto Rebuild Roofs

1. Select Build> Roof> Build Roof  from the menu.
2. In the Build Roof dialog, check/uncheck Auto Rebuild Roofs and click OK.
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Deleting Roofs
Roof planes can be easily deleted in either of two ways. 

To delete a roof

1. Select Build> Roof> Delete Roof .

• Select Edit> Delete Objects  and in the Delete Objects dialog, select All Rooms On 
This Floor; place a check beside Roof; and click OK.

If a warning message states that roofs cannot be deleted while Auto Rebuild Roof is on, click 
the Yes button to turn off Auto Rebuild Roof and delete the roof. 

Hip Roofs
When roofs are automatically generated, the default roof type is a hip roof, which means that a 
roof plane is built over every exterior wall in the plan that does not have another wall drawn 
above it. 

To create a hip roof

1. Select Build> Roof> Build Roof  from the menu to open the Build Roof dialog. The 
Pitch is set at 8 in 12 inches.

2. Click OK to generate a hip roof.

3. Select 3D> Create > Overview  to create a 3D overview of the house. If you wish, you 

can select 3D> Toggle Textures  from the menu to turn off the display of textures.

4. Select Window> Tile Vertically  to see both views at the same time.
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Gable Roofs
If you would like a gable over a particular wall rather than a roof plane bearing on it, you can 
specify it as a Full Gable Wall in the Wall Specification dialog.

To create a gable over a wall, specify it as a Full Gable Wall. To create basic gable roof, two 
walls must be specified as such.

To create a gable roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof .

3. Use the Select Objects  tool to select one of the walls drawn vertically on screen. 

4. Click the Open Object  edit button and on the Roof tab of the Wall Specification 
dialog, check Full Gable Wall and click OK.
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• Alternatively, you can click the Change to Gable Wall(s)  edit button.
• To remove the Full Gable Wall attribute from a wall, you can select it and click the 

Change to Hip Wall(s)  edit button.
5. Modify the other vertically-drawn wall in the same manner. 

6. Select Build> Roof> Build Roof  to open the Build Roof dialog and click OK.

Attic Walls
When a roof is generated, attic walls are also generated. An attic wall fills the space between 
the first floor walls and angled roof planes above. To see this in floor plan view, take a look at 
the second floor.

If you do not want to see attic walls in floor plan view, you turn off their display.

To turn off the display of attic walls

1. In floor plan view, select Tools> Display Settings> Display Options  (or press the ~ 
key) to open the Display Options dialog. 

2. Find Walls, Attic in the Name column, remove the check from the Disp column for this 
item, and click OK. For more information, see “Display Options Dialog” on page 57 of the 
Reference Manual.

Shed Roofs
To create a single, sloping roof plane, or shed roof, two walls must be specified as Full Gable 
Walls, and one must be a High Shed/Gable Wall.
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To create a shed roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof .

3. With the Select Objects  tool, double-click the lower horizontal wall and on the Roof 
tab of the Wall Specification dialog, check High Shed/Gable Wall and click OK.

4. As in the Gable Roof example, specify the left and right vertical walls as Full Gable 
Walls.

5. Select Build> Roof> Build Roof  to open the Build Roof dialog and click OK.

Saltbox Roofs
A saltbox is a type of gable roof with different pitches on each of the two roof planes and an 
offset ridge. Assign a different pitch to the two roof planes in the Wall Specification dialog for 
the wall supporting each one.

To create a saltbox roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof .

3. With the Select Objects  tool, double-click the lower horizontal wall. On the Roof tab 
of the Wall Specification dialog, remove the check from High Shed/Gable Wall and 
change the pitch to 12 in 12. Click OK to close the Wall Specification dialog.
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4. Leave the Full Gable Wall box checked for the two vertical walls.

5. Select Build> Roof> Build Roof  to open the Build Roof dialog, specify the pitch as 3 
in 12, and click OK.

Gambrel Roofs
A gambrel or barn style roof has two pitches on each side of the ridge. The first (lower) pitch 
on either side is steeper than the pitch near the ridge.

To create a gambrel roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof .
3. Select the horizontal walls and open them for specification. On the Roof tab:

• Specify the lower Pitch as 12 in 12. 
• Place a check in the box beside Upper Pitch.
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• Keep the Upper Pitch as 6 in 12 and change the Start Height to 156.
4. Click OK to close the Wall Specification dialog. 
5. The two vertical walls should remain Full Gable Walls.
6. Open the Build Roof dialog, specify the Pitch as 6 in 12 once again, and click OK.

Experiment with alternate pitches and overhangs. Also, try varying the height at which the 
second pitch begins so that you can see the effect it has on your gambrel roof design.

Gull Wing Roofs
A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first 
pitch of a gull wing is shallower than the second.

To create a gull wing roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof .
3. Change the following settings for each of the horizontal walls on the Roof tab of the Wall 

Specification dialog:
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• Specify the lower Pitch as 3 in 12. 
• Place a check in the box beside Upper Pitch.
• Keep the Upper Pitch as 12 in 12 and change the Start Height to 125".

4. The two vertical walls remain Full Gable Walls.

5. Click the Build Roof  tool and click OK in the Build Roof dialog.

Experiment with the height at which the second pitch begins so that you can see the effect it has 
on your gull wing roof design.

Half Hip Roofs
A half hip roof has two gable ends. At the top of each gable is a small hip that extends to the 
ridge.

To create a half hip roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof .
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3. With the Select Objects  tool, double-click each wall and make these changes on the 
Roof tab of the Wall Specification dialog:
For the two Horizontal walls:

• Specify the lower Pitch as 6 in 12. 
• Uncheck the box beside Upper Pitch. 

For the two Vertical walls:

• Leave the Full Gable Wall box checked.
• Check the box beside Upper Pitch.
• Specify the Upper Pitch as 3 in 12 and set the Start Height at 170". 

4. Click the Build Roof  tool and click OK in the Build Roof dialog.
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Mansard Roofs
A mansard roof is a hip roof with two slopes on the roof sections above each of the four walls. 
The second slope begins at the same height above each wall. The upper slope is usually quite 
gentle and the lower slope, much steeper.

To create a mansard roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof .
3. Select all four walls, open them for specification, and on the Roof tab of the Wall 

Specification dialog specify the following settings:



54

Home Designer Landscape and Deck 2014 User’s Guide

• Clear the Full Gable Wall checkbox.
• Specify the lower Pitch as 24 in 12. 
• Place a check in the box beside Upper Pitch.
• Keep the Upper Pitch as 1.5 in 12 and change the Start Height to 132". 

4. Click the Build Roof  tool and click OK in the Build Roof dialog.
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Roof Type Quick Reference
The following chart provides a quick reference for building the roof styles described in this 
tutorial. The chart shows which walls to change and what to change on the Roof tab of the Wall 
Specification dialog for each wall. These parameters are based on a 34x24-foot model. For 
different size plans, adjust these numbers.

Roof 
Type Wall to Change

Set as 
Full 

Gable

Set as 
High 
Shed 
Gable

Lower 
Pitch

Upper 
Pitch

Start 
Height

Gable
Roof

Vertical Wall 1
Vertical Wall 2
Horizontal Wall 1 X
Horizontal Wall 2 X

Shed
Roof

Vertical Wall 1 X
Vertical Wall 2 X
Horizontal Wall 1 X
Horizontal Wall 2

Saltbox
Roof

Vertical Wall 1 X
Vertical Wall 2 X
Horizontal Wall 1 12 in 12
Horizontal Wall 2 3 in 12

Gambrel
Roof

Vertical Wall 1 X
Vertical Wall 2 X
Horizontal Wall 1 12 in 12 6 in 12 156
Horizontal Wall 2 12 in 12 6 in 12 156

Gull Wing
Roof

Vertical Wall 1 X
Vertical Wall 2 X
Horizontal Wall 1 3 in 12 12 in 12 125
Horizontal Wall 2 3 in 12 12 in 12 125

Half Hip
Roof

Vertical Wall 1 X 3 in 12 170
Vertical Wall 2 X 3 in 12 170
Horizontal Wall 1 6 in 12
Horizontal Wall 2 6 in 12

Mansard
Roof

Vertical Wall 1 12 in 12 1.5 in 12 132
Vertical Wall 2 12 in 12 1.5 in 12 132
Horizontal Wall 1 12 in 12 1.5 in 12 132
Horizontal Wall 2 12 in 12 1.5 in 12 132
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Adding Gables over Doors and Windows
You can add a gable roof over a door or window.

To create a gable roof over a door or window

1. Select a door or window, then click the Gable Over Door/Window  edit button.

2. Click the Build Roof  tool and click OK in the Build Roof dialog.
3. A gable is created with an overhang of one foot on each side of the door or window.

To remove a gable roof over a door or window

1. Select the door or window and click the Delete Gable Over Opening  edit button.

2. Click the Build Roof  tool and click OK in the Build Roof dialog.
3. When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows
1. Select a door, window, or mulled unit.
1. Hold down the Shift key and click on additional doors and/or windows to add them to your 

selection set.

2. Click the Gable Over Door/Window  edit button.

3. Click the Build Roof  tool and click OK in the Build Roof dialog to create a gable over 
the selected wall openings.
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Creating Dormers
To create dormers in an upper floor, create a new floor for your plan and modify this floor with 
knee walls and windows to form gables. We’ll start with a new 40 x 30 foot plan to learn this 
technique.

As with automatic dormers, roof pitches of 9 in 12 or greater generally work better than 
shallow pitches when creating dormers because they provide enough vertical space to build the 
dormer within. 

To create a new plan
1. Select File> Close All from the menu to close any open plans.

2. Select File> New Plan  to open a new plan. In the Create New Plan dialog, select the 
Default Style template. 

3. Select Build> Wall> Straight Exterior Wall  and draw a rectangular floor plan, 40 
feet by 30 feet, in a clockwise direction.

4. Click the Fill Window Building Only  button to zoom in on the house.

5. Select File> Save  from the menu, save the file to an easy to find location, such as 
Documents, and give the plan a name.

6. Select the right and left vertical walls, open them for specification, and on the Roof tab of 
the Wall Specification dialog, click the Full Gable Wall check box and click OK.
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7. Select Build> Floor> Build New Floor .
8. Check the Derive new 2nd floor plan from 1st floor plan option in the New Floor dialog 

and click OK to display the Floor 2 Defaults dialog. Leave these settings at their default for 
now and click OK.

Select Build> Roof> Build Roof 

To create two knee walls

A knee wall is a short wall on an upper floor that is cut off by a roof plane.

1. Select Build> Wall> StraightExterior Wall  and draw a horizontal interior wall (from 
left to right). Position this knee wall so that it is 5 feet from the top exterior wall.

2. Draw another interior wall (from right to left) and position it 5 feet from the bottom 
exterior wall. You can reposition the knee walls using dimensions. For more information, 
see “Moving Objects Using Dimensions” on page 339 of the Reference Manual.
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3. Select each of the interior walls one at a time and click the Open Object  edit button. 
Check Knee Wall on the Roof tab of the Wall Specification dialog and click OK.

4. Select CAD> Dimensions> Automatic Exterior Dimensions  to create exterior 
dimension lines for your plan, which should now look like this:

To build the dormer walls

1. Select Build> Wall> Straight Wall  and draw two rectangular boxes on the outside of 
the lower interior wall, as shown in the following image.

2. Position the lower walls of each dormer box 2 feet from the bottom wall. The lower 
dormer walls are those parallel to the bottom wall.

3. Edit each dormer box so that it is 6 feet from each vertical side wall and 8 feet wide.
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4. Select Build> Wall> Break Wall  and click along the lower interior wall to place wall 
breaks as indicated in center of each overall in the following image.

5. Delete the upper, horizontal portion of each window box.

To add a window to each dormer

1. Select Build> Window> Window  and click on each dormer front wall to place a 
window. The program may warn you that you are adding windows to an interior wall; click 
OK to continue.

2. Select the window; click the Center Object  edit button; and click near the wall 
containing the window to center it on the wall. See “Using Center Object” on page 87 of 
the Reference Manual.

3. Do the same for the other window.

To build the roof
1. Select the two dormer front walls that contain a window, open them for specification, and 

on the Roof tab of the Wall Specification dialog, check Full Gable Wall and click OK.
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2. Select the dormer side walls, open them for specification, and on the Roof tab of the Wall 
Specification dialog, specify the Pitch for the dormer roof plane above the wall, and click 
OK. Earlier we specified a pitch of 12 in 12 in the Build Roof dialog, that pitch should 
have prefilled here. A steep pitch of 12 in 12 will work well for these dormers.

3. Double-click the narrow room above the top knee wall to open the Room Specification 
dialog, designate its Room Type as “Attic” and click OK.

4. Do the same for the lower attic room.

5. Select Build> Roof> Build Roof  from the menu. 
6. Create a 3D view to see the results.
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7. Notice there are small gaps in the dormer side walls. This gap is caused by the difference 
between the position of the knee walls and the point at which the ceiling intersects the roof 
plane. This location is marked by the black dotted line in floor plan view.

8. Select each of the knee walls and move them back so that they are in alignment with the 
ceiling plane.The walls will snap into position when they are close to the ceiling lines.

9. Take a look in a 3D view.
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You can move the interior walls closer to or further from the outside walls to change the 
dormers’ elevation, or change the pitch for the roof to make the dormers longer. You can create 
dormers in more complex plans the same way, but you may want to experiment with wall 
placement and pitch to achieve the desired effect. 

Skylights
Skylights can easily be added using the Skylight  tool. In floor plan view, select Build> 

Roof> Skylight  then click and drag a rectangular shape within an existing roof plane. 
When you release the mouse button, a skylight is created and can be repositioned and resized 
using its edit handles. For more information, see “Skylights” on page 184 of the Reference 
Manual.
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Using the Break Wall Tool to Modify Roofs
Many homes have more than one roof type built above a single exterior wall. One common 
example is a reverse gable roof, created when a house has gable walls that are perpendicular to 
one another, as in an L-shaped home. 

We can create a reverse gable roof on an L-shaped home using the Break Wall  tool.

To create an L-shaped home
1. Select File> Close All from the menu.

2. Select File> New Plan  to open a new plan. In the Create New Plan dialog, select the 
Default Style template. 

3. Draw an L-shaped house with the following dimensions:
• Left wall - 30 feet long
• Upper wall - 45 feet long.
• Right wall 18 feet long.
• Lower wall extending left from the right wall - 25 feet long.
• Vertical wall connecting two lower walls - 12 feet long.
• Lower wall extending right from the left wall - 20 feet long.

4.  If desired, turn off Auto Rebuild Roof and delete the roof.
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To create a reverse gable in this plan, we need to create three gable walls: two running 
vertically and one horizontally. 

To add a gable roof to the plan
1. Check Full Gable Wall on the Roof tab of the Wall Specification dialog for these three 

walls:
• The far left vertical wall
• The far right vertical wall
• The bottom left horizontal wall

2. Click the Build Roof  tool to open the Build Roof dialog and click OK to build the 
roof. Your plan should look like this:

Built this way, the gable wall on the left produces roof planes that extend too high and will 

interfere with the roof over the lower part of the house. To correct this, use the Break Wall  
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tool to break the left wall into two different sections. We can then specify the upper section as 
Full Gable without affecting the lower section. 

To use the Break Wall tool

1. Select Build> Wall> Break Wall  and click the far left wall at a point even with the 
lower right wall. 

• An easy way to do this is to temporarily stretch the lower right wall across to the left 
wall; 

• Place a wall break where the walls meet; 
• Then return the lower right wall to its correct position.

2. Open the lower portion of the wall for specification and on the Roof tab of the Wall 
Specification dialog, clear the Full Gable Wall checkbox and click OK. 

3. Click the Build Roof  tool and click OK to build a roof based on the new wall 
specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan 
should look like the following image:
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Notice the step in the ridge line. This can be corrected by resizing the lower gable wall. Select 
the vertical wall to the right of the bottom gable wall and move it to the left 2 feet, reducing the 
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof. 

This completes this Roof Tutorial. You can use any combination of the techniques described 
here to create a wide variety of roof planes. Let’s return to our Stucco Beach House plan and 
apply what we have learned.

Adding a Roof
Now that we have a basic understanding of the automatically roof tools, let’s return to our 
previously saved Stucco Beach House plan, as it looks like our house could use a roof now. 

Let’s select File> Save As  and give this plan a new name, such as "Beach House Roof 
Tutorial" before continuing.
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To edit the default roof
1. Close any other views you may still have open. For the following steps, only the floor plan 

view should be open.

2. Starting on Floor 1, we will start by using the Select Objects  tool to select the top 
horizontal exterior Kitchen wall, as indicated in the image below.

3. Click on the Open Object  edit button to display the Wall Specification dialog, go to 
the Roof tab, place a checkmark in the Full Gable Wall option, and click OK.

4. Click Up One Floor  to go to the second floor.

5. Using the Select Objects  tool, select the Balcony room, then click on the he Open 

Object  edit button to open the Room Specification dialog, and on the Structure tab, 
uncheck Roof Over this Room if it is selected, then click OK.

6. Open the following second floor walls’ specification dialogs and assign the settings shown 
in the following image on the Roof tab of the Wall Specification dialog. See “Roof Tab” 
on page 111 of the Reference Manual. 



Adding a Roof

 69

Individual walls can be selected and edited in both 2D and 3D views. See “Editing Walls” 
on page 104 of the Reference Manual.

7. Once we have completed defining these walls on Floor 2, we are ready to create our roof.

To turn on automatic roof generation

1. Select Build> Roof> Build Roof  from the menu to open the Build Roof dialog.
2. On the Roof tab, check Auto Rebuild Roofs. See “Build Roof Dialog” on page 181 of the 

Reference Manual for more information.
3. Set the Pitch (in 12) to 3".

Full Gable Wall

Full Gable 
Wall

Full Gable Wall

Full 
Gable 
Wall

Extend 
Slope 
Downward

Extend 
Slope 
Downward

Full Gable 
Wall

Full Gable 
Wall
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4. You can go to the Materials tab to change the material of your roof, where we will choose 
an Earth Roof Tile material.

5. Click OK to close the dialog and generate a roof.
6. Recall that the additional walls you now see displayed are attic walls. 

7. Select 3D> Create  View> Full Overview  to create a exterior view of your plan.

Troubleshooting Roof Issues
Creating a roof can require experimentation and practice. Here are some suggestions for 
troubleshooting a problematic roof design. 

Roof Directives in Walls
As discussed in this chapter and in the Roofs chapter, the program will automatically generate 
a roof plane bearing over each exterior wall in a plan to produce a hip roof. If you require a 
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different condition over a particular wall, such as a triangular gable or side wall of a shed roof, 
you can specify that condition on the Roof tab of the Wall Specification dialog. See “Roof 
Tab” on page 111 of the Reference Manual. 

Specifying roof directives that do not reflect what you require directly above a selected wall, 
however, can often result in drastic and unwanted changes to your roof. For example, when two 
parallel walls are specified as Full Gable Walls, a single ridge will be created between them.

If a wall that is perpendicular to these walls is also specified as a Full Gable Wall, the roof 
becomes more complex with an additional ridge, two valleys, and two hips. 

If you are seeing hips or valleys in your roof where you do not expect them, revisit the Roof tab 
of the walls supporting the affected roof planes. 

Roof Heights
The heights of all roof planes are based on the heights of the walls that they bear on. Wall 
heights, in turn, are determined by the ceiling heights of the rooms that they define. See “Floor 
& Ceiling Heights” on page 123 of the Reference Manual.
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For example, the hip roof over a simple rectangular structure with a consistent ceiling heights 
(in this case, 109 1/8") has four roof planes.  

This roof will become considerably more complex if one room inside is given a lowered ceiling 
height (in this case, 97 1/8").
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If you generate a roof and it seems to be more complicated and has more roof planes than it 
should, take a look at the ceiling heights of the rooms in the plan. Often, the correct way to 
create a lowered ceiling condition will be to set the ceiling at the default height create a 
lowered Ceiling Finish. See “Lowered Ceilings” on page 125 of the Reference Manual. 

Controlling Roof Ridges
A single roof ridge will generate for as long as the bearing walls that support the roofs on either 
side of the ridge are the same distance apart. When alcoves or bumpouts are introduced along 
either bearing wall, the ridge is likely to become broken.

For example, a simple rectangular structure with Full Gable Walls at each end generates a roof 
with a ridge that runs from Full Gable Wall to Full Gable Wall.

If a bumpout is added that affects the length of either Full Gable Wall, or if an alcove is added 
anywhere along the length of the structure, the ridge will no longer follow a straight line. 

There are a number of ways to maintain a single ridgeline in the presence of alcoves or 
bumpouts:
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• Use the Break Wall  tool to control the length of a Full Gable Wall section. See “Using 
the Break Wall Tool to Modify Roofs” on page 64. 

• Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “Roof 
Tab” on page 182 of the Reference Manual.

• Use the Extend Slope Downward roof directive to allow the roof over a bumpout to extend 
lower then the ceiling height in that area. See “Roof Directives in Walls” on page 107 of the 
Reference Manual. 

• Specify the area inside of an alcove as an "Open Below" room with a roof but no ceiling, 
and Use Soffit Surface for Ceiling specified. See “Room Types” on page 121 and “Struc-
ture Tab” on page 128. 
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Chapter 4:

Materials
Tutorial

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly 
realistic. When applied to most objects, material quantities will also be calculated in the 
Materials List. 

This tutorial continues from where the Interior Design Tutorial ended. You may want to save 
this tutorial using a new name to archive your previous work. In this tutorial you will learn 
about:
•      Setting Materials Defaults
•      Using the Materials Tab
•      Using the Material Painter
•      Using the Material Eyedropper

•      Blending Colors with Materials
•      Using the Material Eyedropper
•      Generating a Materials List

Setting Materials Defaults
Material default settings determine the materials used by different objects when they are 
initially created. Setting the correct material defaults before beginning a project may help you 
save time. For more information, see “Preferences & Default Settings” on page 41 of the 
Reference Manual.
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To set material defaults

1. Select Edit> Default Settings  to open the Default Settings dialog. 
2. There are a two options. You can do either or both: 

• Select an item in the tree list and click the Edit button to open the defaults dialog for 
that type of object. The default dialogs for architectural objects such as doors and 
windows have a Materials tab that allows you to set the material defaults for object 
components. See “Using the Materials Tab” on page 78.

• Select Materials and click the Edit button to open the Material Defaults dialog. Here 
you can set the material defaults for many different objects, including some that do not 
have default dialogs. See “Material Defaults” on page 299 of the Reference Manual. 

3. When you are finished, click OK to close the defaults dialog, then click Done to close the 
Default Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number 
of ways. 

Using the Materials Tab
Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views. 
The materials used by a door, for example, can be edited on the Materials tab of the Door 
Specification dialog. For more information, see “Materials Tab” on page 294 of the Reference 
Manual. 

To change material on an object using the Materials tab

1. Click the Select Objects  button, then click on a double door leading to the deck on 
Floor 2 to select it. 

2. Click the Open Object  edit button to open the Door Specification dialog.
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3. Select one of the door’s components from the list on the left.

• Click the Select Material button to open the Select Library Object dialog.
4. Find and select a material and click OK.
5. You can continue to specify component materials. The preview in the dialog updates as 

changes are made. When finished, click OK to close the specification dialog.

6. Create a Camera  view of the door’s exterior.
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A building’s exterior wall material can also be specified on the Materials tab for the Exterior 
Room. The Exterior Room can be selected in both floor plan and 3D views. For more 
information, see “The Exterior Room” on page 119 of the Reference Manual.

• In floor plan view, click in an empty space within 12 inches of the outer surface of an exte-
rior wall. When selected, a 12 inch wide path around the outside of the structure becomes 
highlighted. If you accidentally select an object other than the room, you can click the 

Select Next Objects  edit button or press the Tab key on the keyboard until the room is 
selected.

• In camera views and overviews, click on an exterior wall surface to select the Exterior 
Room.

To edit the Exterior Room using the Materials tab

1. Select the Exterior Room and click the Open Object  edit button to open the Room 
Specification dialog.
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2. On the Materials tab, select Exterior Walls from the list on the left and click the Select 
Material button to open the Select Library Object dialog.

3. Browse and select a material, then click OK to close the dialog.

The selected material will now be applied to all walls on the selected floor. If the Exterior 
Room is edited in floor plan view, the currently active floor is affected.

Using the Material Painter
The Material Painter  tool allows you to select a material and then apply it to an object in a 
3D view. 

There are five Material Painter Modes which specify how broadly or narrowly the selected 
material will be applied to surfaces in your plan. In this tutorial, the Component Mode is used. 
For more information, see “The Material Painter” on page 292 of the Reference Manual.

To apply a material using the Material Painter

1. While still in the 3D view of the door, select 3D> Material Painter  and confirm that 

there is a checkmark next to Material Painter Component Mode . 
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2. Click the Material Painter  button to open the Select Library Object dialog. Browse 
to Siding>Stucco, select a siding material, and click OK.

3. Move your cursor into the 3D view and notice that it displays a spray can icon . 
4. Click on a wall surface in the view to apply the selected material to that surface, which is a 

component of the Exterior Room.
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With the Material Painter  tool you can apply a material to nearly any surface, including 
many that can’t be individually selected like the base molding on a wall or the frame of a 

window. When either the Component  or Object  Modes is active, you can continue to 
apply the selected material to objects until a different tool is selected. 

Blending Colors with Materials
Instead of using the Material Painter  to replace a material with a new one, we can use it 

with the Blend Colors With Materials  feature to blend a color with a textured material 
such as the house siding and create a new material. For more information, see “Blend Colors 
With Materials” on page 293 of the Reference Manual.

To blend a color with a texture

1. In a 3D view, select 3D> Material Painter> Material Painter . 
2. In the Select Library Object dialog, select a solid color for the siding from the Generic 

Colors library, then click OK.

3. When you move your cursor into the view, it displays a paint roller icon .

• When Blend Colors with Materials  is active and a solid color is loaded in the 

Material Painter, your cursor displays the paint roller icon . 

• If you see the spray can icon  instead, select 3D> Material Painter> Blend 

Colors With Materials  to turn this feature on. 
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4. Click on the siding to blend the selected color with the siding texture. The result is a new 
material with the textured appearance of the siding as well as the color you selected. 

Using the Material Eyedropper
The Material Eyedropper  tool allows you to load a material that can be seen on a surface 

in a 3D view into the Material Painter  tool and then apply it to another surface. In our 
plan, the paint on the door trim is different from than on the windows. We can easily change 

this using the Material Eyedropper . 

1. Activate the camera view (or any 3D view).

2. Select 3D> Material Painter> Material Painter  from the menu. If there is a check 

beside Blend Color With Material , select this menu item to disable it; if not, simply 
click outside of the menu to close it again.
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3. Select 3D> Material Painter> Material Eyedropper  and notice that the pointer 

displays an eyedropper icon .

4. Now just click to load that material. Notice that the pointer changes to a spray can , 
indicating that the loaded material is ready to apply to another object and replace the 
existing material.
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5. Click on the casing to apply the loaded material.

Custom Materials, Images, and Backdrops
Home Designer Landscape and Deck allows you to customize your 3D views by importing 
your own materials, image objects, and backdrops that display in 3D views. For more 
information about images, see “Pictures, Images, & Walkthroughs” on page 357 of the 
Reference Manual.

Creating Materials
Materials are special digital images that can be applied to the surfaces of objects. You can 
create your own custom materials and save them in the library. Bear in mind that materials 
typically cover a surface by tiling an image repeatedly and are specially edited so that they tile 
seamlessly: as a result, not all images will necessarily serve as effective materials. 

Once a material is saved in the library, it can be applied to objects in any plan, either using the 
objects’ specification dialogs or the Material Painter tool. 

Note: The following steps make use of image files that are not
included with the program. You can use image files that are already
on your computer or you can create new ones. You can even use
the same image file to create a material, an image, and a backdrop.
Learning the tools and techniques described is more important than
the appearance of the final product.
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To add a new material to the library

1. Select Library> Library Browser  (or press Ctrl + L) to open the Library Browser.
2. Right-click on the User Catalog ‘folder and select New> Material from the contextual 

menu to open the Define Material dialog.
3. Give the new material a short, descriptive Name.
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4. On the Texture tab, click the Browse button to display the Select Texture File dialog, 
where you can select an image file saved on your machine.

5. Select an image file and click the Open button to return to the Define Material dialog.
6. Specify the Scale of the texture, which controls how large the image will appear on the 

surfaces it is applied to.
7. Click OK to add the new material to the User Catalog folder.

For more information, see “Define Material Dialog” on page 297 of the Reference Manual. 

Creating Images
In Home Designer Landscape and Deck, image objects are more than just 2D pictures. Images 
have size and height attributes and can contain transparency information. In floor plan view, 
they display only as 2D symbols; but in 3D views, the visual information that images contain 
can be seen. 

Images can be placed in a plan just as plants, furnishings and fixtures are: by selecting the 
image and clicking any floor plan view, camera view or overview. 

To create an image and save it to the library

1. Right-click on the User Catalog folder, then select New> Image  from the contextual 
menu to open the Image Specification dialog. For more information, see “Image 
Specification Dialog” on page 360 of the Reference Manual.
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2. On the Image tab, click the Browse button and browse to any image on your computer. In 
this tutorial we will use an image of a cat that has transparency data associated with it; 
however, you can use any image. 

3. Click Open to return to the Image Specification dialog.
4. On the Image tab, enter the Height or Width, adjusting one will adjust the other, 

maintaining the correct proportion. Enter a Height Above Ground value to specify the 
elevation at which the image displays. A value of 24 inches works well in this case as we’ll 
be placing the image on a piece of furniture.

5. Specify the transparency settings on the Transparency tab. 
6. Click OK to close the Image Specification dialog and add the new image to the My 

Images category in the Images library.

Importing Backdrops
Backdrops are images that display behind 3D views. In Home Designer Landscape and Deck, 
you can take a photo of a site, save it to the library as a backdrop, and display it behind 3D 
views to create a realistic rendering of your model and its surrounding view.
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To import a backdrop and save it to the library

1. Select File> Import> Backdrop  and browse to an image on your computer.

2. Select the image and click Open to add it to User Catalog.

To apply a backdrop to 3D views

1. Select 3D> 3D Backdrop  to open the 3D Backdrop dialog.
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2. Click on the Select Backdrop button, find and select your backdrop from User Catalog 
and click OK.

3. Click OK to close the 3D Backdrop dialog.

You can see your custom material, image and backdrop by creating a Full Camera  view.
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Generating a Materials List
To conclude this tutorial, we’ll generate a materials list for the house. You can generate a 
materials list for an area of the plan on one floor, or the whole plan. For more information, see 
“Materials Lists” on page 389 of the Reference Manual.

To generate a materials list for the whole plan

1. Select Tools> Materials List> Calculate From All Floors . A materials list is 
generated for all floors of the house.

2. Locate the an item, such as one under the Fixtures category. 
3. Click in the “Price” column type in a value. Notice that the subtotal and Total both update 

to reflect the pricing change. You can specify prices for every material in your plan, 
allowing you to generate a cost estimate.

4. If you wish, you can select File> Export Materials List  and save the list as a Tab-
delimited .txt file, which can be opened in a spreadsheet application. 

5. Close the materials list by selecting File> Close Window from the menu. When you have 

finished, you may want to Save  your work.

You can generate a materials list to estimate the cost of an entire plan or just a portion of a plan. 
For more information, see “Materials Lists” on page 389 of the Reference Manual.

To calculate a materials list for just the deck

1. In floor plan view, select Tools> Materials List> Calculate from Area .
2. Click and drag a rectangle surrounding the an area to display a materials list for the area 

within the rectangle. The resulting materials list only includes objects and materials 
located within the rectangle.

Note: The Materials List is only a rough cost estimate and should be
double checked before being relied on.

Note: The Materials List is only a rough cost estimate and should
always be double checked before being relied on.
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Chapter 5:

Landscaping Tutorial

This tutorial was written to help you learn how to use Home Designer Landscape and Deck’s 
Terrain tools. In this tutorial, you will learn how to add elevation information to your terrain, 
how to create terrain features, and how to add plants and other objects from the library. 

It is a good idea to become familiar with the terrain tools before beginning your own terrain 
project. 

In this tutorial, you will learn about:
•      Creating a Terrain Perimeter
•      Creating a Walkout Basement
•      Creating a Retaining Wall

•      Adding a Driveway
•      Adding Library Objects to Your Plan

This tutorial continues from where the House Design Tutorial left off, so you may want to save 
this plan using a new name to archive your previous work.
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Creating a Terrain Perimeter
The Terrain Perimeter is a closed polyline that defines the boundary of the terrain that generates 
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to 
represent a lot boundary. See “Terrain Perimeter” on page 223.

To create and resize a terrain perimeter 

1. On Floor 1 of your plan, select Terrain> Create Terrain Perimeter  from the menu or 
click the corresponding toolbar button. See “Toolbar Arrangement” on page 54 of the 
Reference Manual.

• If this menu option is not available in a given plan file, a terrain perimeter already 
exists.

2. Select Window> Fill Window  to fill the screen with the terrain perimeter.

3. Select the terrain perimeter by clicking on either of the vertical edges. Notice that a 
temporary dimension displays, indicating that the selected edge of the terrain perimeter is 
100 feet from the opposite edge.

4. With the terrain perimeter edge selected, click on the temporary dimension. Enter 150 feet 
using an apostrophe to denote feet (150’). The program will default to inches if no 
apostrophe is included. For more information about using dimensions to relocate objects, 
see “Moving Objects Using Dimensions” on page 339 of the Reference Manual.

5. Press the Enter key on your keyboard and repeat this process for the adjacent edge of the 
terrain perimeter, creating a rectangle that is 150 feet by 200 feet.
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6. Click Window> Fill Window  to fill the screen with the terrain perimeter.

Your house may already be centered on the terrain perimeter. If it is not, you can move it.

To move the terrain perimeter
1. Select the terrain perimeter and place your pointer over the move edit handle.
2. Move the terrain perimeter so that the house is centered.

The Reference Grid, or Virtual Graph Paper, is a visual aid that
helps create a sense of scale when drawing. Grid squares are

12 inches per side. The Reference Grid is turned off for these tutorials
but can be turned on or off in the Plan Defaults dialog. See “General
Plan Defaults Dialog” on page 43 of the Reference Manual. 
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To edit the shape of the terrain perimeter
1. In addition to adjusting the size of your rectangular terrain perimeter, you can also use the 

Change Line/Arc  and Break Line  edit tools to modify its shape.
2. To place a break on the right segment of the Terrain Perimeter, creating a new corner edit 

handle at that location, and two separate edges on either side of that handle, use the Break 

Line  edit tool.

3. You can then use the edit handle to adjust the size and shape of the Terrain Perimeter. For 
more information, see “Editing Closed-Polyline Based Objects” on page 78 of the 
Reference Manual.

4. Select the bottom edge of the Terrain Perimeter, and click on the Change Line/Arc  
edit button, and notice that this segment changes in to an Arc, which can then be modified 
using its edit handles. For more information on modifying arcs, see “Editing Arc Based 
Objects” on page 72 of the Reference Manual.
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5. Once you have finished modifying your terrain perimeter, you are ready to move on to the 
next section of the tutorial.

Creating a Walkout Basement
Our terrain is currently flat because there is no elevation data in the plan. For more information 
about elevation information, see “Elevation Data Tools” on page 225 of the Reference Manual.

To add elevation information to your plan

1. Select Window> Fill Window  to fill the window with the terrain perimeter.

2. Using the Select Objects  tool, select the Terrain Perimeter and click on the Open 

Object  edit button to display the Terrain Specification dialog.
3. On the General tab, make sure Flatten Pad and Auto Calculate Elevation are unchecked, 

and change the Elevation to 12 inches.
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• Flatten Pad flattens the building pad around the house. By unchecking this, the terrain 
will be allowed to slope where it intersects the house.

• Auto Calculate Elevation places the house at average terrain height. By unchecking 
this, we can control the building’s height relative to the terrain.

• The Elevation is the distance between the default floor height of Floor 1 and a terrain 
elevation of 0". We will specify the Elevation as 12 inches to lower the terrain 12 
inches below the first floor.

4. Click OK to close the Terrain Specification dialog.

5. Next, Select Terrain> Elevation Data> Elevation Line  and draw elevation lines as 
shown in the following image. An elevation line drawn near the end of another will merge.

6. To enter elevation information, click the Select Objects  button, select an elevation 

line, and click the Open Object  edit button to open the Elevation Line Specification 
dialog. Values entered are in inches unless the foot ( ' ) mark is added. Negative values 
should be preceded with a hyphen (-).
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7. Select 3D> Create  View> Full Overview  to create a full overview. Pressing the “I” 
key or the “O” key moves the camera in or out. 

Creating a Retaining Wall
Adding a retaining wall helps create a flat building pad near the garage. For more information 
see “Retaining Walls” on page 233 of the Reference Manual.
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To draw a retaining wall
1. Return to floor plan view. Note the generated contours.

2. To make it easier to draw, you can turn off the display of primary contour lines in 2D. 

Select Tools> Display Settings> Display Options  to open the Layer Display Options 
dialog. Remove the check from the Disp column for the layer “Terrain, Primary Contours”. 
See “Display Options Dialog” on page 57 of the Reference Manual for more information.

3. Select Terrain> Wall and Curb> Straight Retaining Wall . Draw two straight wall 
sections as shown in the following image.

Open 3D views are redrawn whenever changes are made to the
plan, even if the 3D views are not active. Closing 3D views when

they are not needed will help maximize your computer’s performance.
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4. Select Terrain> Wall and Curb> Curved Retaining Wall  and draw a curved 
retaining wall that connects at both ends to the two straight sections. Don’t worry about the 
angle just yet, we’ll adjust the curve in the next step.

5. Now add two more Elevation Lines  just inside the retaining wall. This helps designate 
the height of this area when terrain is generated. This elevation line can stay at its default 
height of 0' 0”.
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6. Take a look in a Full Overview . Your plan should look similar to the image below.

Adding a Driveway
Now we’ll add a driveway to our plan.

To add a driveway to the plan
1. Select File> Close to return to floor plan view. You should still be on Floor 1.

2. Click the Fill Window  button to fill your screen with the terrain perimeter. 
3. Turn off the display of the layer, "Terrain, Primary Contours". If you cannot remember 

how to do this, see “Creating a Retaining Wall” on page 99.
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4. Select Terrain> Road and Sidewalk> Driveway Area  then click and drag to draw a 
driveway. 

Once drawn, you can edit the driveway’s shape using its edit tools. 

To edit the driveway’s shape 

1. Click the Select Objects  button, then click on the driveway to select it.

2. Click the Break Line  edit button, then click along any edge of the driveway to place a 
new corner edit handle at that location. The edge that you clicked on becomes divided into 
two edges that join at the new handle.

3. Continue adding breaks to create as many edges as you wish. Click the Select Objects  
button when you are finished.

4. With the Select Objects  tool active, click and drag any of the edit handles that display 
along the edges of the driveway to adjust its shape and size as needed.

5. If you would like to change a straight edge into a curved edge, click on that edge to select 

it and click the Change Line/Arc  edit button. 
6. To change a curved edge back into a straight edge, select it and click the Change Line/Arc 

 edit button once more.

7. Next, add in a Terrain> Road> Straight Road  and Terrain> Sidewalk> Straight 

Sidewalk  to complete the design.
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8. Finally, take a look at your plan in an Overview  to see the results. Recall that you can 

select 3D> Final View  to smooth surface edges and improve the quality of the view. 

Adding Terrain Features
Now we’ll add a beach, a water line, and a pathway to our plan. For more information about 
terrain features, see “Terrain Feature Tools” on page 229 of the Reference Manual.

To create a beach
1. Close the overview and return to floor plan view. 

2. Select Window> Fill Window  then select Window> Zoom Out  to give us some 
working space outside the terrain perimeter.

3. Select Terrain> Feature> Rectangular Feature  and draw a terrain feature that 
extends to the boundaries of the terrain perimeter.
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4. Select the terrain feature and the Open Object  edit button to open the Terrain Feature 
Specification dialog.

• On the General tab, the Height should be at 0 inches. 
• On the Materials tab, select the terrain feature and click the Select Material button to 

open the Select Library Object dialog and assign a sand material from the 
landscaping library.

• Click OK to close the Select Library Object dialog then click OK to close the Terrain 
Feature Specification dialog and return to floor plan view.

5. With the Terrain Feature still selected, use the Break Line  edit tool to place two breaks 
in the front of the rectangular feature.

6. Next, select one of the segments you have created, and click the Change Line/Arc  edit 
tool, and use the triangular edit handle to adjust the shape of the curved segment, and 
repeat this procedure for the remaining front segments of the Terrain Feature, as in the 
image below.

7. Take a look at our new beach in a Perspective Full Overview .
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To create a body of water

1. Return to floor plan view, select Terrain> Water Feature> Round Pond  and draw 
another spline feature, within the existing terrain feature (the beach) and resize it similar to 
the image below.

2. Select the pond and click the Open Object  edit button. On the General tab of the 
Terrain Feature Specification dialog, raise the Height to 1 inch. This will display the 
water material above the beach.

3. Click OK and take a look in a Perspective Full Overview . Notice that only the portion 
of the terrain feature that is included within the terrain perimeter is modeled.
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4. Using the method described above, you can quickly see how it is easy to create a terrain 
features, customize their height, material, shape and even combine them together to create 
nearly any type of terrain feature you might want in your plan.

To use an Elevation Region

An Elevation Region contains absolute elevation data for an enclosed region and is ideal for 
creating a flat surface in your terrain.

1. Select Terrain> Elevation Data> Elevation Region  to activate the tool, then click 
and drag out a rectangular region to the right of the structure in front of the door.
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2. Once the Elevation Region is placed, select it and click on the Open Object  edit tool 
to display the Elevation Region Specification dialog, and enter in an Elevation of -8.

3. Click OK and take a look in a Perspective Full Overview  to see the changes that this 
makes for our Terrain.

4. Let’s return to floor plan view and select Build> Stairs> Click Stairs , then click 
outside of the doorway to create a set of stairs from our door down to the terrain of our 
newly created Elevation Region.



Adding Terrain Features

 109

To use a Terrain Modifier

A typical walkout basement has an upper flat region where you enter the house on the first 
floor, and a lower flat region where you walk out to ground level from the basement.

1. In floor plan view, select Terrain> Modifier> Flat Region  and draw a flat region directly 
in front of the Kitchen windows.

2. If you have not already placed a door for your walkout basement, select Tools> Reference 

Floors> Down One Floor  and place a door in the wall below the kitchen windows.

3. Click OK and take a look in a Perspective Full Overview  to see the changes that this 
makes for our walkout basement.



110

Home Designer Landscape and Deck 2014 User’s Guide

Adding Library Objects to Your Plan
The library contains many objects that can be added to a plan such as plant images and 
landscaping blocks. There are two ways to find objects in the library: by browsing and by 
searching. For more information about library objects, see “The Library” on page 271 of the 
Reference Manual. 

To browse the Plants library category

1. If the Library Browser is not open, select Library> Library Browser  to open it.
2. Click the + beside Plants to expand this category  and see its contents.
3. Click the + beside Trees to expand this folder  and view its contents, as well.
4. Expand the Deciduous folder and note the many tree species to choose from. Many of 

these folders contain still more subfolders with different varieties of that species. 

If you know exactly what tree you would like to place in your plan, browsing to it is an efficient 
way to find and select it; however, with so many options available it is often helpful to perform 
a search. 

To search using the Plant Chooser

1. With the Library Browser still open, click the Plant Chooser  button at the bottom of 
the Library Browser to open the Plant Chooser dialog. This dialog can also be opened by 

selecting Terrain> Plant> Plant Chooser .
2. On the Plant Information tab, enter “palm” in the Common Names field, and click the 

Search button to find palm trees in the Library Browser.
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3. Select a Cocos nucifera from the search results and click the Close button. This locates and 
selects this plant in the Library Browser for placement.

4. Click in floor plan view or a 3D view to place the selected plant at that location. You can 
continue placing the selected plant image until another tool or library object is selected.

5. In floor plan view, click the Select Objects  button, select the stepping stone, click the 

Copy/Paste  edit button, then click the Sticky Mode  secondary edit button.
6. Click in floor plan view to paste copies of the group selected objects. Continue pasting 

copies until you have created a pathway that leads to the house.
7. Repeat this process for any additional plants or groupings of plants that you want to place 

in your design.
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1. In the Library Browser , browse to the Chief Architect Core Catalogs folder. 
2. The Exteriors library contains a selection of landscaping, deck and patio accessories, 

outdoor furniture, and other objects that you can place in your plan.
3. Outdoor furniture such as a garden bench are located in the Outdoor Living library folder. 

Library objects may need to be rotated, and can be accented with additional plants.
4. Additional objects, such as Fencing, Sprinkler Heads, exterior fixtures, and other library 

browser objects such as rocks can also be added to customize your designs landscaping.

5. Once you have completed adding items to your landscaping design, create a  Camera  
view to see the results.
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Chapter 6:

Deck Tutorial

Now we’ll continue where the Landscaping Tutorial left off and create a deck off the back of 
the house, connecting it to the terrain with an exterior staircase. You may want to save this 
tutorial using a new name to archive your previous work.

In this tutorial you will learn about: 
•      Decks and Porches
•      Drawing Decks
•      Drawing Stairs

•      Changing Planking Orientation
•      Adding Exterior Furniture

Decks and Porches
Decks and porches are exterior rooms that are defined by the deck railings and exterior walls 

that enclose them. When an exterior room is drawn using the Deck Railing  tool, the room 
is automatically assigned the exterior room type Deck. 

Railings and Deck Railings are drawn just like walls. To illustrate this, we’ll add a deck behind 
the kitchen area. For more information see “The Deck Tools” on page 95 of the Reference 
Manual.
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Drawing Decks

To draw a deck
1. To begin, while in floor plan view, let’s select Tools> Display Settings> Display Options 

 and uncheck the Disp for both the "Terrain, Elevation Data" and "Plants" layers and 
click OK.

2. In floor plan view, go to the first floor (you may be there already).

3. Make sure Angle Snaps  a are turned on. 

4. Zoom  in on the back portion of the house.

5. Next select Build> Deck> Straight Deck Railing .
6. Draw five deck railings as shown in the following image. The angled railings are drawn at 

a 45 degree angle to the others. Note that when the mouse is released, the room is assigned 
the Room Type of Deck and given a room label.

7. When the deck area is enclosed, click the Select Objects  button, then click in this 
room to select it.

8. Click the Open Object  edit button to display the Room Specification dialog.
9. On the Structure tab we will set the Floor (C) value to -108" so that it will generate at the 

door for our walkout basement then click OK.
• Note that Deck rooms by default will not automatically generate a Roof or Ceiling 

over the room, however, you can still select these options. We will leave the 
checkboxes alone for the purposes of this tutorial.
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10. Now take a look at our first floor deck in a Camera  view. You can see that the program 
automatically generated planking, posts, and beams.

11. Select Window> Tile Vertically  to see a side by side of both the 2D and 3D views.

Drawing Stairs
Now we’ll draw stairs between the deck to the terrain below. For more information, see “Stairs 
& Landings” on page 189 of the Reference Manual

To connect the upper and lower decks with stairs
1. In the floor plan view window, make sure that you are on the first floor. 

2. Make sure Angle Snaps  are turned on.

3. Select Build> Stairs> Click Stairs . 
4. Click just to the outside of the deck platform, as shown in the following image.
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5. In most cases when using the Click Stairs tool, an opening will be added automatically to 
the deck railing at the top of a staircase.

6. If an opening is not created, select Build> Door> Doorway  in either floor plan or a 3D 
view, then click on the deck railing to create an opening in front of the staircase.

Changing Planking Orientation
The angle of the deck planking can be controlled in the Room Specification dialog.

To angle deck planking
1. Close the Camera view, and return to just the floor plan view being active.
2. Next, turn back on the display of the layer "Framing, Deck Planking" so we can see the 

angle of the planking in floor plan view.
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3. Select the Deck room. You will likely select an individual plank. Click the Select Next 

Object  edit button or press the Tab key until the room is selected.

4. With the Deck room selected, click the Open Object  edit button and go to the Deck 
tab of the Room Specification dialog.

5. On the Deck tab, uncheck the Automatic checkbox next to Plank Direction, and then 
change the Plank Direction to 45°. See “Deck Tab” on page 130 of the Reference Manual. 
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6. Click OK to close the Room Specification dialog and return to floor plan view.

Adding Exterior Furniture
Now let’s add some furniture to our deck.

To add furniture to the deck
1. Open the Library Browser and browse to Home Designer Core Catalogs> Exteriors> 

Outdoor Living> Outdoor Furniture> Furniture Sets> Wicker> Wicker Dining Chair and 
select it for placement. When a library item is selected, a preview image displays.
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2. In floor plan view or a 3D view, click on the deck to place a chair symbol. You can 
continue clicking to place more chairs.

3. Find Home Designer Core Catalogs> Exteriors> Outdoor Living> Outdoor Cooking, 
select a grill for placement, and place it on the deck.

4. Next, add some exterior lighting and any other desired exterior elements to your deck 
design.

5. Finally, create a Camera view to see the results.
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Appendix A

End User License
Agreement

Chief Architect, Inc.

End User Software License Agreement for 
Chief Architect® Software

NOTICE TO USER:

PLEASE READ CAREFULLY: THIS IS A CONTRACT. BY INSTALLING, COPYING OR 
USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMS AND 
CONDITIONS OF THIS LICENSE AGREEMENT, ON YOUR OWN BEHALF AND ON 
THE BEHALF OF THE ENTITY BY WHOM YOU ARE EMPLOYED OR REPRESENT. IF 
YOU DO NOT AGREE WITH THE TERMS OF THIS AGREEMENT, DO NOT INSTALL, 
USE OR COPY THE SOFTWARE. INSTEAD, RETURN THE SOFTWARE WITHIN THE 
SPECIFIED GUARANTEE PERIOD TO THE PLACE OF PURCHASE FOR A REFUND 
OF YOUR PURCHASE PRICE.

This Chief Architect, Inc. End User License Agreement ("License Agreement", or "EULA") is 
a legal agreement between you (an individual or entity) and Chief Architect, Inc., and sets forth 
the terms and conditions under which you are licensed to use the Software. "Software" means 
(A) all of the contents of the CD-ROM(s), DVD(s), electronic download, online media, or any 
other media which is accompanied by this Agreement, including, but not limited to (i) Chief 
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Architect or third party software, (ii) printed, "online" or electronic explanatory materials 
("Documentation"), (iii) digital images, sample plans, textures, images, symbols, photographs, 
videos or other artistic works ("Graphical Files"), (B) hardware or software security key, if any, 
and (C) modified versions, updates, upgrades, downloadable content, additions and copies of 
the software, if any, licensed to you by Chief Architect, Inc. (collectively, "Updates").

1. GRANT OF LICENSE TO USE SOFTWARE: Chief Architect, Inc. grants you a non-
exclusive, non-transferable (except as provided below) license ("License") to use the Software 
in object code only (and specifically not in source code) subject to the following terms and 
conditions: 

(a)Software: Unless otherwise agreed to in writing,  Chief Architect, Inc. grants you the right to 
use one copy of the  Software on only one computer at one location at any one time;

(b)Storage/Network Use: You may store or install the Software on a network server or other 
storage device only to install and run the Software on an internal network. You must, however, 
purchase and dedicate a separate license of the Software for each computer and each concurrent 
user of the Software installed or accessed from a network server or other storage device.  A 
single license for the Software may not be shared or used concurrently on different computers;

(c)Backup: You may make a backup copy of the Software for archival purposes.  If printed 
Documentation accompanies the Software, it may not be copied.  If the Software is 
accompanied by Documentation in electronic form, you may print out one (1) copy for your 
use which, in turn, may not be copied. A copy of the Software must include all copyright 
notices and this License Agreement;

(d)If you receive one copy of the Software electronically and a second copy on media, the 
second copy may be used for archival purposes only and may not be transferred to or used by 
any other person. This license does not grant you any right to any enhancement or update 
unless otherwise agreed to in writing by Chief Architect, Inc.;

(e)The Student Edition of the Software must be used only by a student for qualified educational 
purposes and only while actively studying at a qualified educational institution. The Student 
Edition of the Software shall not be used for commercial purposes;

(f)The NKBA Exam Version of the Software must be used only by a registered NKBA Exam 
applicant and only for the purpose of preparing for and taking the NKBA Exam. The NKBA 
Exam Version has a limited timeout period and cannot be upgraded. The NKBA Exam Version 
of the Software shall not be used for commercial purposes; 

(g)Academic Licenses are licensed for use by educational institutions for educational purposes 
only. If the Software is licensed as an Academic License and you are not a qualified 
educational institution using the Software for qualified educational purposes, then your 
license(s) of the Software are invalid.

2. OTHER RIGHTS AND RESTRICTIONS: 
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(a)Reverse Engineering: You may not modify, translate, reverse engineer, decompile, 
disassemble, or modify the Software in any way or use any other method to convert the 
Software or any component of the Software into human-readable code, create derivative works 
based upon the Software, Documentation, or Graphical Files or allow anyone else to do so; 

(b)Renting: You may not rent, lease, sub-license, lend, duplicate or distribute the Software, 
Documentation, or Graphical Files without the prior written consent of Chief Architect, Inc., 
which, if given, is subject to the transferee's consent to the terms and conditions of this License 
Agreement; 

(c)Copying: You may not copy or reproduce the Software, Documentation, or Graphical Files 
(except for personal back-up purposes); 

(d)Upgrades: If the Software is being licensed to you as an upgrade, renewal, or update to 
software previously licensed to you, you must cease using the software previously licensed to 
you, including any copies installed on your computer hard-disk drives, once you have 
successfully installed and commenced use of the upgrade, renewal, or update software.  You 
may not transfer or sell the software version previously licensed to you. Any unauthorized 
attempt to transfer or sell the software previously licensed to you will result in automatic 
termination of your current software license. You may, however, maintain a copy of the 
software previously licensed to you for archival purposes only;

(e)The Student Edition has a limited timeout period and cannot be upgraded;

(f)Proprietary Notices: You may not remove any proprietary notices or labels from the 
Software, Documentation, or Graphical Files; 

(g)Protection: You may not utilize any computer hardware or software designed to defeat any 
hardware or software copy-protection device, should the Software be equipped with such 
protection. You may not disable any copy-protection or security control features of the 
Software;

(h)Licensing and Authentication: This Software uses security technology to authenticate your 
software installation and protect your license from unauthorized use. You agree to allow the 
Software to send this security information to the Chief Architect security servers for 
authentication. You may not disable any such security, licensing, or control features of the 
Software;

(i)Public Access: You may not copy the Software, Graphical Files, or any component of the 
Software onto any public network. You may not, in any manner, make it accessible to others, 
including via internet Web site, telecommunication transmittal, electronic bulletin board, or any 
other form of electronic distribution system;

(j)Distribution: This Software and all components of the Software are licensed for your use 
only. You may not share or distribute the Software to any other party or entity. You may share 
only images, textures, and symbols used by your design with other licensed users of the 
software; however, you may not share or distribute these files or exported versions of these 
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files to any other party or entity for use as library content with other software programs. Use of 
Chief Architect Graphical Files as library content within other software programs is a violation 
of this License Agreement.

3. TRANSFERRING YOUR SOFTWARE: You may permanently transfer your license to 
another person or entity only upon written approval by Chief Architect, Inc., and according to 
the following terms and conditions:

(a)You must fill out, sign, and return to Chief Architect, Inc. the Certificate of Transfer of 
Ownership prior to any transfer of the Software. This is available through the Chief Architect, 
Inc.’s Customer Service Department. Call Chief Architect, Inc.'s Customer Service Department 
prior to any transfer in order to receive this document;

(b)The transferor or transferee must pay to Chief Architect, Inc. a license transfer fee for each 
license transferred to complete the process of transfer of ownership;

(c)You may permanently transfer a current, valid and eligible license for the Software, for 
which full price was paid. If you received a discount or rebate on the Software, you must pay to 
Chief Architect, Inc. the difference in price between your discounted price and the full price of 
the Software for each license transferred. You must deliver the Software to the transferee in its 
entirety and must not retain any copy of the Software on any computer or storage media, 
including backup or archival copies;

(d)You may transfer an Additional License and still retain other licenses of the Software only 
by paying to Chief Architect, Inc. the difference in price between the full retail price of the 
Software and the net price paid (including discounts and rebates) for each Additional License 
transferred;

(e)If you own multiple licenses and you wish to transfer a license, the license to be transferred 
shall be the license for which you received the largest discount or rebate;

(f)Your License will automatically terminate upon any transfer of the Software;

(g)If the Software being transferred is an Upgrade, you must cease using all prior versions of 
the Software, Documentation, and Graphical Files as well. You must uninstall all versions of 
the software and you may not use or retain any copy of any prior version of the Software;

(h)You may not transfer any earlier versions of Software which have been upgraded;

(i)You may not transfer a license of the Software that was purchased under the Chief Architect 
National Accounts program;

(j)You may not transfer a Not For Resale (NFR) license of the Software. You also may not 
transfer a Presentation license, a Student license, or an Academic license of the Software;

(k)You may not transfer any NKBA Exam Version license of the Software;

(l)The recipient of the transfer shall agree to all the terms of this License Agreement as a 
condition of the transfer.
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4. TITLE: Title, ownership, rights, and intellectual property rights in and to the Software, 
Documentation, Graphical Files, and any other accompanying materials shall remain with 
Chief Architect, Inc. or the respective third party.  Title, ownership, rights, and intellectual 
property rights in and to each of the Sample Drawings and any accompanying materials shall 
remain with each Licensor from whom Chief Architect, Inc. licensed each Sample Drawing 
and any accompanying materials.  Unauthorized copying of the Software, Documentation, 
Graphical Files, or Sample Drawings, or failure to comply with the foregoing restrictions, will 
result in the automatic termination of this License Agreement.  Unauthorized duplication of the 
Software, Documentation, Graphical Files, or Sample Drawings constitutes copyright 
infringement and in the United States is punishable in a federal criminal action by a fine of up 
to $250,000 and imprisonment of up to five (5) years.  In addition, federal civil penalties allow 
the recovery of actual damages based on the number of unauthorized copies produced or 
statutory damages of up to $100,000 for willful copyright infringement. 

5. THIRD PARTY CONTENT: All trademarks and logos belong to their respective owners. All 
Graphical Files and Content, including symbols, images, textures, backdrops, text, and videos 
are the copyright subject matter of Chief Architect, Inc. or third parties. The Graphical Files 
and Content included with the Software are provided for use with the Software only. You shall 
not use the Graphical Files or Content included with the Software for any other purpose outside 
of the Software plan files. You shall not sell or distribute the Graphical Files or Content for any 
purpose whatsoever. You shall not use the Graphical Files or Content with other software.  
Chief Architect, Inc. and third party content, symbols, text, or textures shall not be copied, 
redistributed, or sold separately from the Software. Chief Architect, Inc. and third party product 
content is provided for representational purposes only. Chief Architect, Inc. and third parties 
assume no responsibility for any discrepancies between actual product appearance and that 
represented in the Software, or between actual pricing, characteristics, and specifications, and 
that mentioned anywhere in the Software or Documentation.

6. MONEY-BACK GUARANTEE PERIOD: The Software has a money-back guarantee for 
satisfaction. During the money-back guarantee period (the "Guarantee Period") following your 
first purchase of the Software, you may request to return the Software, Documentation, 
Security Device (if any), and packaging, along with the original purchase receipt, for a refund 
of the purchase price, less any applicable shipping fees, taxes, duties, discounts, and rebates 
paid. This money-back guarantee does not apply to license transfers. You agree to contact 
Chief Architect, Inc. in order to obtain and perform proper return material authorization 
("RMA") steps prior to returning the Software. You also agree to uninstall and deactivate the 
Software and all of its related files and content from your computer prior to returning the 
product.

If, after returning the Software, Documentation, Security Device (if any), and packaging for a 
refund, you repurchase any version of the Software again, you are, by the act of repurchasing 
the Software, acknowledging satisfaction with the Software, and by doing so agree to purchase 
and keep the Software permanently without the option to return it for a refund.
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7. GRANT OF LICENSE TO USE SAMPLE DRAWINGS:  Chief Architect, Inc. has licensed 
from third parties (the "Licensors") sample drawings that may be included in the Software.  
These Sample Drawings are provided to you by Chief Architect, Inc. solely for demonstrative 
and illustrative purposes to help you more quickly learn and better understand the functional 
capabilities of the Software, and are licensed to you solely for these limited purposes.  You may 
not reproduce, distribute or use these Sample Drawings for any other purpose without the prior 
written consent of Chief Architect, Inc. and the Licensor(s) from whom these Sample Drawings 
were licensed by Chief Architect, Inc.. 

8. LIMITED SOFTWARE WARRANTY:  Chief Architect, Inc. warrants that for a period of 
sixty (60) days from the date of your purchase of the Software as evidenced by an original copy 
of your receipt, the media upon which the Software is furnished will be free from defects in 
materials and workmanship under normal use.  EXCEPT FOR THE ABOVE EXPRESS 
LIMITED WARRANTIES, CHIEF ARCHITECT, INC. MAKES NO WARRANTIES AS TO 
THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN ANY COMMUNICATION 
WITH YOU.  CHIEF ARCHITECT, INC. SPECIFICALLY DISCLAIMS ANY OTHER 
WARRANTY INCLUDING THE IMPLIED WARRANTY OF MERCHANTABILITY OR 
FITNESS FOR A PARTICULAR PURPOSE WITH REGARD TO THE SOFTWARE, AND 
THE ACCOMPANYING WRITTEN MATERIALS.  CHIEF ARCHITECT, INC. DOES NOT 
WARRANT THAT YOUR USE OF THE SOFTWARE WILL BE UNINTERRUPTED OR 
THAT THE OPERATION OF THE SOFTWARE WILL BE ERROR-FREE.   If this Software 
was purchased in the United States, the above exclusions may not apply to you as some states 
do not allow the exclusion of implied warranties.   In addition to the above warranty rights, you 
may also have other rights, which vary from state to state.

9. CUSTOMER REMEDIES:  The entire liability of Chief Architect, Inc. and your exclusive 
remedy under the warranty provided as to Software set forth above will be, at Chief Architect, 
Inc.'s sole discretion: (i) to replace the media; (ii) to attempt to correct or work around software 
media errors, if any; or (iii) if the above remedies are impracticable to refund the license fee 
you paid, if any, for the Software.  The latter remedy is subject to pre-authorized return of the 
Software, Documentation, Security Device (if any) and packaging to Chief Architect, Inc. or to 
the Authorized Chief Architect, Inc. Dealer or Reseller from whom the Product was obtained 
together with an original copy of your receipt.

Repaired, corrected or replaced software media and documentation shall be covered by this 
limited warranty for the period remaining under the warranty that covered the original Software 
or, if longer, for thirty (30) days after the date Chief Architect, Inc. shipped the repaired or 
replaced software media or documentation to you. Only if you inform Chief Architect, Inc. of 
the problem with the software media or documentation during the applicable warranty period 
and provide evidence of the date you acquired the Software will Chief Architect, Inc. honor this 
warranty. 

10. NO WARRANTY AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY 
CONTENT, OR VIDEOS:  CHIEF ARCHITECT, INC. MAKES NO WARRANTY 
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WHATSOEVER AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY 
CONTENT, OR TRAINING VIDEOS WHICH ARE PROVIDED TO YOU SOLELY FOR 
DEMONSTRATIVE AND ILLUSTRATIVE PURPOSES.  CHIEF ARCHITECT, INC. 
MAKES NO WARRANTY THAT THE DIMENSIONS IN THE SAMPLE DRAWINGS, 
SAMPLE PLANS, LIBRARY CONTENT, OR VIDEOS ARE ACCURATE AND FREE OF 
DISCREPANCIES.  CHIEF ARCHITECT, INC. MAKES NO WARRANTY THAT THE 
LIBRARY CONTENT, SAMPLE DRAWINGS, OR SAMPLE PLANS COMPLY WITH 
ANY BUILDING CODES.  THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND 
SAMPLE PLANS ARE PROVIDED TO YOU "AS IS," AND CHIEF ARCHITECT, INC. 
AND THE LICENSORS OF THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND 
SAMPLE PLANS DISCLAIM ANY AND ALL WARRANTIES WITH RESPECT TO THE 
LIBRARY CONTENT, SAMPLE DRAWINGS, AND SAMPLE PLANS, WHETHER 
EXPRESS OR IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND, 
SPECIFICALLY, MAKE NO WARRANTY OF MERCHANTABILITY OR FITNESS FOR 
ANY PARTICULAR PURPOSE.    

11. DISCLAIMER AND LIMITATION OF LIABILITY:  COMPUTER-AIDED DESIGN 
SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE TOOLS INTENDED TO BE 
USED BY TRAINED AND EXPERIENCED INDIVIDUALS ONLY.  THEY ARE NOT 
SUBSTITUTES FOR YOUR TRAINED, EXPERIENCED AND PRACTICAL JUDGMENT.  
COMPUTER-AIDED DESIGN SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE 
INTENDED TO ASSIST WITH ARCHITECTURAL, PREMISES OR PRODUCT DESIGN 
AND ARE NOT SUBSTITUTES FOR INDEPENDENT TESTING OF STRUCTURAL 
INTEGRITY, ENGINEERING, SOUNDNESS, SAFETY, AND UTILITY.  DUE TO THE 
LARGE VARIETY OF POTENTIAL APPLICATIONS FOR THE SOFTWARE, THE 
SOFTWARE HAS NOT BEEN TESTED IN ALL SITUATIONS UNDER WHICH IT MAY 
BE USED.  CHIEF ARCHITECT, INC. SHALL NOT BE LIABLE IN ANY MANNER 
WHATSOEVER FOR THE RESULTS OBTAINED THROUGH THE USE OF THE 
SOFTWARE.  PERSONS USING THE SOFTWARE ARE RESPONSIBLE FOR THE 
SUPERVISION, MANAGEMENT AND CONTROL OF THE SOFTWARE AND THEIR 
EMPLOYEES OR CONTRACTORS WHO USE THE SOFTWARE.  THIS 
RESPONSIBILITY INCLUDES, BUT IS NOT LIMITED TO, THE DETERMINATION OF 
APPROPRIATE USES FOR THE SOFTWARE AND THE SELECTION OF THE 
SOFTWARE AND OTHER PROGRAMS TO ACHIEVE INTENDED RESULTS.  PERSONS 
USING THE SOFTWARE ARE ALSO RESPONSIBLE FOR ESTABLISHING THE 
ADEQUACY OF INDEPENDENT PROCEDURES FOR TESTING THE RELIABILITY 
AND ACCURACY OF ANY PROGRAM OUTPUT, INCLUDING ALL ITEMS DESIGNED 
OR MEASURED BY USING THE SOFTWARE.

UNDER NO CIRCUMSTANCES WILL CHIEF ARCHITECT, INC., ITS DEALERS, 
RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL FILES, 
SAMPLE DRAWINGS, AND SAMPLE PLANS BE LIABLE FOR ANY DAMAGES, 
WHETHER ARISING FROM TORT OR CONTRACT, INCLUDING LOSS OF DATA, 
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LOST PROFITS, COST OF COVER, OR OTHER SPECIAL, INCIDENTAL, 
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT OF THE USE OR 
INABILITY TO USE THE SOFTWARE, DOCUMENTATION, GRAPHICAL FILES, OR 
THE SAMPLE DRAWINGS AND SAMPLE PLANS. CHIEF ARCHITECT, INC., ITS 
DEALERS, RESELLERS, DISTRIBUTORS, AND THE LICENSORS OF THE 
GRAPHICAL FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS ASSUME NO 
LIABILITY OR RESPONSIBILITY FOR, AMONG OTHER THINGS, INADVERTENT 
DISCREPANCIES, CONSTRUCTION INTERPRETATIONS OR CONSTRUCTED 
RESULTS.  THESE LIMITATIONS WILL APPLY EVEN IF CHIEF ARCHITECT, INC., ITS 
DEALERS, RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL 
FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS HAVE BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGE.  YOU ACKNOWLEDGE THAT THE LICENSE FEE 
REFLECTS THIS ALLOCATION OF RISK.  FURTHER, IN NO EVENT SHALL THE 
LIABILITY OF CHIEF ARCHITECT, INC., ITS DEALERS, RESELLERS, 
DISTRIBUTORS, AND THE LICENSORS OF THE GRAPHICAL FILES, SAMPLE 
DRAWINGS, AND SAMPLE PLANS UNDER ANY PROVISION OF THIS AGREEMENT 
EXCEED THE LICENSE FEE PAID TO CHIEF ARCHITECT, INC. FOR THE SOFTWARE, 
DOCUMENTATION, GRAPHICAL FILES, AND THE SAMPLE DRAWINGS AND 
SAMPLE PLANS.  BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR 
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, 
THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 

12. TERMINATION: This license shall terminate automatically if you fail to comply with the 
terms, conditions, and limitations described in this license. No notice shall be required from 
Chief Architect, Inc. to effectuate such termination. Upon termination, you must immediately 
uninstall and deactivate the Software. You must also return or destroy all copies of the Software 
and Documentation.

13. U.S. GOVERNMENT RESTRICTED RIGHTS:  The Software and Documentation are 
provided with RESTRICTED RIGHTS for U.S. Government customers.  Use, duplication or 
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1 )(ii) of 
The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or 
subparagraphs (c)(i) and (2) of the Commercial Computer Software-Restricted Rights at 48 
CFR 52.227-19 as applicable. The manufacturer is Chief Architect, Inc., 6500 N. Mineral Dr., 
Coeur d'Alene, Idaho  83815. 

14. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of 
Idaho without regard to conflicts of law principles.  This License Agreement shall not be 
governed by the United Nations Convention of Contracts for the International Sale of Goods, 
the application of which is hereby expressly excluded. If either you or Chief Architect, Inc. 
employs attorneys to enforce any right arising out of this Agreement, the prevailing party shall 
be entitled to recover reasonable attorney's fees and costs.
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15. ENTIRE AGREEMENT: This agreement constitutes the complete and exclusive agreement 
between you and Chief Architect, Inc. with respect to the subject matter hereof and supersedes 
all prior oral or written understandings, communications or agreements not specifically 
incorporated herein.  This agreement may not be modified except in a writing duly signed by an 
authorized representative of Chief Architect, Inc. and you.  THE ACCEPTANCE OF ANY 
PURCHASE ORDER PLACED BY YOU IS EXPRESSLY MADE CONDITIONAL ON 
YOUR CONSENT TO THE TERMS SET FORTH HEREIN.
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