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Chapter 10:

Layout
Tutorial

In this tutorial we will create a layout template, send a few views to a layout page, then save 
this document in PDF format. 

In this tutorial you will learn about:
•      Creating a Layout Template
•      Creating a Border and Title Block
•      Sending Floor Plan Views to Layout

•      Sending Elevation Views to Layout
•      Sending Perspective Views to Layout
•      Printing to PDF

Getting Started
Chief Architect uses two file types: plans and layouts. In a plan file (.plan), we design a 3D 
model of a structure, and in a layout file (.layout) we arrange views of that model as well as 
text, callouts and other annotation to produce professional quality construction documents. For 
complete information about layouts, see “Layout” on page 863 of the Reference Manual. 

In previous tutorials we explored aspects of creating a 3D model in a plan file. Now, we’ll 
create a layout file and arrange views of the model that we recently completed on the layout 
pages. Since we won’t be altering the model itself, it doesn’t matter which plan file you use. 
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Creating a Border and Title Block
Once the page setup of the layout sheet is established, you can use CAD tools to create a border 
and title block for your layout page. For information about the printable area of the drawing 
sheet, see “Show Sheet” on page 845 of the Reference Manual.

Drawing borders may be simplified by making a few changes in the Preferences dialog and 
your plan defaults. When you have finished creating borders you may want to reverse these 
changes.

To set up the layout sheet

1. Select File> New Layout  to open a new, blank layout file. 

2. Select File> Print> Page Setup  to open the Page Setup dialog. 

3. Click the Printer button and specify the printer. 
• If you have a local printer/plotter you will be using, select it from the list. 
• If you do not have a local printer, you can select a PDF driver as your printer. See 

“Printing to PDF” on page 215.
4. Specify the Size and Orientation for the Printer Paper and Drawing Sheet. The sizes 

available will be limited by the current printer. In most cases, the printer paper and the 



Creating a Border and Title Block

 3

drawing sheet should be the same size. If you would like to print a test page or if you 
would like to tape smaller pieces of paper together to create a larger sheet, the printer paper 
and the drawing sheet can be different dimensions. 

5. The Drawing Scale for layout files should always be 1 in = 1 in (1 mm = 1 mm for metric 
plans). For more information, see “Page Setup Dialog” on page 853 of the Reference 
Manual. Click OK when you are finished.

To create a layout border

1. Make sure that Object Snaps  are enabled, particular Endpoint  snaps.

2. Select Window> Fill Window  or zoom out so that you can see the entire drawing 
sheet.

3. Select CAD> Boxes> Rectangular Polyline , then click and drag a rectangle 
beginning at one corner of the drawing sheet and ending at the opposite corner.

• Watch for the red snap indicators that will display at each corner when Endpoint snaps 
are enabled. 

4. Select Edit> Preferences , then go to the Behaviors panel of the Preferences dialog. 
5. Select Concentric Edit Type, and specify the Jump value as the distance you would like 

your border to be drawn from the edge of the drawing sheet. In our example, 1/2" is used. 
For more information, see “Behaviors Panel” on page 78 of the Reference Manual.

6. Select the rectangular polyline, then click and slowly drag a corner edit handle towards the 
center of the polyline. When you reach the your specified Concentric Jump distance, the 
polyline will resize so that its edges are that distance from the drawing sheet edges. 

• Make sure that your border is entirely within the printable area. 

7. You can create a double border in the same manner. Click the Copy/Paste  edit button, 
then click and slowly drag one of the corner edit handles towards the polyline center. A 
concentric copy of the polyline is made when you reach your Concentric Jump distance.
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8. When you are finished concentrically resizing and copying your border objects, it is a good 
idea to return to the Behaviors panel of the Preferences dialog and return to the Default 
Edit Type. 

9. You can adjust the line weight, style and color for any CAD object in its specification 
dialog. See “Line Style Tab” on page 781 of the Reference Manual. 

10. To see the final product, you may find it helpful to turn off the display of the Snap and 
Reference Grids. See “Layout Defaults” on page 863 of the Reference Manual.

To create filleted corners

1. Select one of your rectangular polylines and double-click the Fillet Two Lines  edit 
button 

2. In the Chamfer/Fillet dialog, specify a Fillet Radius value. A value of 1" fillets one inch 
of each intersecting edge.

3. Select one side of the rectangle, click the Fillet Two Lines  edit button and then select 
an adjacent side. The two lines fillet where they meet.

4. Repeat step 3 until all corners are filleted.

Title Block
Create the title block using CAD objects and Text. A company logo can be added to a layout by 
importing it as an image. You can also embed the image in the layout file. For more 
information, see “Importing Pictures” on page 812 of the Reference Manual.
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Creating a Layout Template
Template files save defaults, layer and page setup settings and then apply them to new, blank 
files - saving you the time and work of specifying them every time you begin a new project. 

1. Select Edit> Default Settings  from the menu to open the Default Settings dialog. 
Make any changes that you wish to the Text, CAD and Layout Defaults. This tutorial will 
simply use the default settings, but you can customize the defaults to suit your own tastes. 
See “Preferences & Default Settings” on page 55 of the Reference Manual. Click Done 
when you are finished to close the Default Settings dialog.

2. Select Tools> Display Settings> Display Options  to open the Layout Page Display 
Options dialog. Here you can set up line weights, styles, and colors for the layers in your 
layout template. See “Layout Page Display Options” on page 872 of the Reference 
Manual. These settings do not affect objects within layout views - they only affect CAD, 
Text, Dimensions and layout box borders placed on the layout page. Click OK when you 
are finished.

3. Save your new layout template with a short, descriptive name such as "My 18 x 24 
Template.layout". 
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To use a custom layout template

1. Select File> Open Layout  and browse to the custom layout template file that you 
created, above. 

2. When the new layout file is open, select File> Save As . In the Save Plan File dialog:
• Click the Save in drop-down and browse to the folder where the plan that you intend 

to send views to the layout is saved.
• Type a short, descriptive File name for the layout page.
• Click Save.

3. You are now ready to send views from a plan file to this layout.

Sending Floor Plan Views to Layout
In order to send any view to layout, first open both the destination layout file and the plan file. 
It is recommended that these two files have the same name and be saved in the same folder in 
your computer. See “Organizing Your Files” on page 40 of the Reference Manual and 
“Managing Layout Links” on page 873 of the Reference Manual. 

To send a floor plan view to layout

1. Select File> Open Plan  and open a plan such as the Walkout Basement Tutorial plan.

2. Select File> Save As  and save the file using a new name.

3.  Select Window> Fill Window . 

4. Select Tools> Display Settings> Display Options  and turn on or off any layers as 
needed so that only the objects that you want to see in the layout view display. 

5. Select File> Print> Page Setup  and make sure that your Drawing Scale is correct in 
the Page Setup dialog. This will be the scale of the view once it is sent to layout. 

6. Select File> Send to Layout  to open the Send to Layout dialog.
• Confirm that the view is being sent to layout using the same Scale as in the Page 

Setup dialog.
• Select Entire Plan/View under Send Options.

The information in the Page Setup dialog is view-specific. When you
open the dialog in floor plan view, its settings only apply to floor plan

views of the current plan. When you open it in a cross section view win-
dow, its settings apply only to the current view.
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• Set the scale to 1/16in=1ft, under Send Position, leave Show Layout Page checked so 
that when we click OK, the layout window will become active.

7. Click OK to send the view to layout.

8. Once sent to layout, the view can be selected and moved using its edit handles or edit 
buttons, and its edges can be edited like a CAD box. See “Editing Box-Based Objects” on 
page 141 of the Reference Manual. 

9. Select Window> Previous Window  (or press Ctrl + Tab) to return to floor plan view. 
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Sending Elevation Views to Layout
Cross Section/Elevation , Backclipped Cross Section  and Wall Elevation  views 
can also be sent to layout.

To send an elevation view to layout

1. Select 3D> Create Orthographic View> Cross Section/Elevation , then click and 
drag to create a side elevation view. See “Cross Section/Elevation Views” on page 675 of 
the Reference Manual.

2. You may want to Zoom  in on the house.

3. In the elevation view, click the CAD Configuration  button to access the CAD toolbar 
(see “Toolbar Configurations” on page 98 of the Reference Manual) and add any 
annotations such as roof heights, pitches, material specifications or other notes. 

4. Select 3D> Save Active Camera  so that the camera and your annotations are retained. 
See “Saving & Printing 3D Views” on page 690 of the Reference Manual.

5. Select 3D> Edit Active Camera , and in the Cross Section/Elevation Camera 
Specification dialog, give the Cross Section view a short descriptive name, such as 
"Exterior Elevation - Right".

It is important that we switch from the Plot Plan Set so that we don’t
make unwanted changes to our site plan view on the layout page.
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6. Select File> Print> Page Setup  and specify a Drawing Scale for the elevation view in 
the Page Setup dialog. 1/4 in = 1 ft should work well. Click OK to close the Page Setup 
dialog.

7. Select File> Send to Layout  to open the Send to Layout dialog.
• Confirm that the view is being sent to layout using the same Scaling as in the Page 

Setup dialog.
• Select Current Screen under Send Options.
• Under Send Position, leave Show Layout Page checked.
• When Orthogonal Views (including cross section/elevation views) are sent to layout, 

you can specify line weights for surface edge lines and pattern lines. You can also 
leave these boxes unchecked to use the line weight settings assigned to the individual 
objects and patterns in the view. See “Send To Layout Dialog” on page 867 of the 
Reference Manual.
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8. Click OK.

9. Return to the elevation view, then select File> Close to close the view. In the Update View 
to Layout dialog, click OK. If you had made changes in the elevation view, clicking OK 
would update those changes to the layout view. In this case, no changes were made, so it 
doesn’t matter.

10. Return to floor plan view. A camera symbol now displays, indicating the position of your 
saved elevation camera.

11. Repeat this process for any additional desired elevation views. If sending more than one 
elevation view to the same page, keep in mind that the elevation views will need to be 
selected and repositioned so that they are not stacked on top of one another on the page.

Sending Perspective Views to Layout
Perspective views add visual appeal and clarity to your documentation. They are converted to 
bitmap images when sent to layout, which means that they increase your file size considerably. 
As a result, you should send perspective views to layout sparingly.

To send a perspective view to layout
1. Return to floor plan view.

2. Select 3D> Create Perspective View> Full Camera  and create a 3D view.
3. In the camera view, use the Move, Orbit and Tilt Camera tools available in the 3D menu to 

adjust the view to your liking. See “Editing 3D Views” on page 684 of the Reference 
Manual.
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4. Click the Restore button at the top right corner of the view window, between the Minimize 
and Close buttons, then adjust the shape of the window so that it includes the information 
that you want and has a height to width ratio similar to the space you want it to fill on the 
layout page.

5. Select 3D> Camera View Options> Final View  to redraw the view at a higher quality 
according to your settings in the Preferences dialog. See “Previews vs Final Views” on 
page 698 of the Reference Manual
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6. Select File> Send to Layout  to open the Send to Layout dialog. When perspective 
views are sent to layout our options are limited because they cannot be scaled. This is why 
we do not need to access the Page Setup dialog before sending the view to layout. 

7. Select and resize the image as needed.
8. Repeat this process for any other camera views you may want to send to your layout sheet.
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Printing to PDF
A PDF, or Portable Document Format, file saves all of the printable information associated 
with a document such as a layout and makes it available for both viewing and printing without 
using the software originally used to create it. PDFs are easy to create and provide you with an 
efficient way to share your work with others or send documents to a print service.

In order to create a PDF, you must first have a PDF printer driver installed on your computer. 
Many options are available, including PDF995, which is available for download. Select Help> 
Download PDF Printer Driver from the program menu or visit www.pdf995.com. 

Creating a PDF is a printing function, and the PDF driver installed on your computer should be 
treated like any other printer. Set up page size and orientation information in its Properties 
dialog and select your PDF writer as your printer in the Page Setup and Print dialogs. For 
more information, see “Printing to a PDF File” on page 848 of the Reference Manual.

http://www.pdf995.com/
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