House Design
Tutorial

ThisHouse Design Tutorial shows you how to get started on adesign project. The tutorials that
follow continue with the same plan. When you are finished, you will have created a sample
plan named “ Stucco Beach House.” You can then apply the tools and techniques learned to
your own plans.

In thistutorial you will learn about:

. Before You Begin . Adjusting Wall Positions
. Getting Started . Creating Rooms

. Setting Defaults . Creating a3D View

. Drawing Walls . Adding Floors

. Creating Dimension Lines . Adding Stairs
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Before You Begin

Home Designer Pro may look differently on your screen than it does in the following tutorials.

L]

Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

Some features, such as the Reference Grid, have been turned off to optimize image quality.
For more information, see “ General Plan Defaults Dialog” on page 67 of the Reference
Manual.

Since toolbars can be customized, their default layout and location may differ. For more
information, see “ Toolbar Customization Dialog” on page 108 of the Reference Manual.

Asthe program is updated, features may be added or removed. If you are using the latest
version of Home Designer Pro, you may see buttons and/or menu items that have been
added or removed since this tutorial was written. For more information, see “Program
Updates’ on page 17.

Depending on your operating system and Windows system settings, dialogs and toolbars
may appear differently than they do in the tutorials.

Getting Started
Begin by opening a new, blank plan.

To start Home Designer Pro

1
2.

Click the Windows Start button and select All Programs.

Browse to Chief Architect> Home Designer Pro 2015> Home Designer Pro 2015, and
click to start the program.

When Home Designer Pro launches, the Getting Started window displays. For more
information, see “ Startup Options’ on page 24 of the Reference Manual.

+ Select New Plan [ to open anew, blank plan.
« If you have disabled the Startup Options at startup or already have the program open,

you can select File> New Plan 0 to open a new, blank plan.
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4. TheCreate New Plan dialog displays next.

™ Create New Plan “

Choose Template:

| Default Style |
American Casual
Arts & Crafts

Colenial

Country Cottage
Mediterranean Influence
Today's Traditional

Urban Chic/Contemporary

Please choose units:

(®) 1.5. Units (inches)

() Metric Units (milimeters)

Default Style-Taking advantage of our most basic components, the Default settings give flexibility in

concept and design. Use this template when you don't have a spedific style in mind, or when you want to
create a style of your own,

5. Home Designer Pro includes a selection of Home Style, Interior and Landscaping template
plans, each with different default settings that allow you to begin working in a particular
plan style quickly. For thistutorial, select Home Style Templates from the drop-down list.
The Default template and U.S. Units are selected by default. Click OK. The floor plan
view window opens, ready for you to begin drawing.

6. You should begin work on any new file by giving it aname. To do this:

* Select File> Save - from the menu to open the Save Plan File dialog.

* Specify the location on your computer where you would like to save the plan.
* Type a name for your plan.
* Click Save.

7. ltisagood ideato save your work on aregular basis as you proceed. To do this, you can:
« Select File> Save Iml from the menu to open the Save Plan File dialog

« Click the Save l®l button on the toolbar.
* Type Ctrl + Son your keyboard.

For more information about saving files, see “ Saving, Exporting, and Backing Up Files’ on
page 48 of the Reference Manual.
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Setting Defaults

Default settings determine the initial characteristics of objects when they are first drawn. When
set up in advance, they can help you both save time and avoid mistakes. Before you draw walls
and create rooms, therefore, you should aways make sure the defaults will meet your needs for
the current project. For more information about defaults, see “Preferences and Default
Settings’ on page 63 of the Reference Manual.

While all defaults are important, there are several that can be considered critical because they
help determine the size and structural characteristics of the building. These critical defaults are:

¢ Norma Room Defaults *  When your Framing Defaults suit your
«  Floor Defaults needs, click OK. Wall Defaults

«  Framing Defaults + Dimension Defaults

It is recommended that whenever possible, you set these defaults before drawing anything in
your plan. Changes made to these settings later on are possible, but may require extrawork to
review and adjust heights and wall positions.

To access a file's default settings

1. Select Edit> Default Settings |7 to open the Default Settings dialog.

2. Click on the white arrow next to a category to expand it and show its contents.
« Click on the black downward facing arrow to collapse the category again.

3. Select adefaults dialog that you would like to open and click the Edit button.
« You can also open the defaults dialog by double-clicking on alineitem

Normal Room Defaults

The Normal Room Defaults dialog serves as the master defaults dialog for floor and ceiling
structure and finish definitions on al floors. These are particularly important because they
influence the overall height of the structure. For more information, see “Floor and Room
Defaults’ on page 244 of the Reference Manual.

To set the Normal Room Defaults

1. IntheDefault Settings dialog, click the white arrow beside "Rooms", then select "Normal
Rooms" from the list and click the Edit button.
2. Thesettingsin thisare similar to those on the Structure panel of the Room Specification
dialog, but only four options are active here:
« Specify the default Ceiling Structure.
« Specify the default Ceiling Finish.



Setting Defaults

« Specify the default Floor Finish.
* Specify the default Floor Structure.

3. If youwish, you can also specify unique default Floor Finish definitions for Kitchen/Bath/
Utility Rooms, Deck Rooms, and Garage/Porch/Slab Rooms.

Floor Defaults

The Floor Defaults dialogs let you set the default floor and ceiling structure and finish
definitions for the each floor as well as the default ceiling heights and room moldings. The
Floor Defaults dialogs draw their default floor and ceiling structure and finish definitions from
the Normal Room Defaults dialog. For more information, see “Floor Defaults Dialog” on page
338 of the Reference Manual.

To set the Floor Defaults

1. Inthe Default Settings dialog, select "Floor" from thelist and click the Edit button to
open the Floor Defaults dialog for the current floor.

* In aplan in progress with multiple floors, begin by navigating to the floor where you
would like to modify the floor defaults, then open the Default Settings dialog.

2. Onthe Structure panel, note the Ceiling Height. Theinitial valueis 109 1/8” (inches).
L eave this value unchanged for this tutorial.
3. Click OK to closethe Floor Defaults diaog.

Framing Defaults

The Framing Defaults dialog influence how all of the major structural components of the
model are created: including floors and ceilings, walls, and the roof. For more details, see
“Framing Defaults’ on page 460 of the Reference Manual.

To set the Framing Defaults
1. Inthe Default Settings dialog, select "Framing", then click the Edit button to open the
Framing Defaults dialog.
2. Itisagood ideato review the settings on each of the panels, however, there are several
settings that should be set before you start drawing:
» On the Foundation panel, set the Floor Joist Width and On-Center Spacing.
* On the 1st Floor panel, Set the Floor Joist Width and On-Center Spacing.

* On the Roof panel, set the On Center Spacing, Rafter Type, and the Height and Width
of the roof framing members.
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When your Framing Defaults suit your needs, click OK. Wall Defaults

The Wall Defaults dialogslet you specify the thickness, materials, and other characteristics of
the walls that are drawn by each of the Wall Tools. For more information, see “Wall Type

Definitions’ on page 221 of the Reference Manual.

To set the Wall Defaults

1. IntheDefault Settings dialog, click on the arrow next to "Walls', select "Exterior/Interior

Wall" and click the Edit button.

2. For thistutorial, select "Stucco-6" from the Exterior Wall drop down list and click OK.

[§ Exterior/Interior Wall Defaults

Exterior Wall

‘Stucco-6 -: Define...
Interior Wall

Interior-4 = Define...

Dimension Defaults

Dimension lines are important for both positioning walls and other objects and for annotating
your drawing. It isagood idea, therefore, to specify how you want dimensionsto locate objects
aswell as their appearance before you begin drawing.

To set the Dimension Defaults

1

In the Default Settings dialog, click on the arrow next to "Dimension” to expand this
category, then select the type of dimension you want to modify. For this tutorial, select
Auto Exterior Dimensions, and click the Edit button.

On the Locate Objects panel, specify how you want Auto Exterior Dimension lines to
locate walls: either at their outside surfaces or at their dimension layer.
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» Under the Walls heading, select Wall Dimension Layer and Primary Wall Side.
» Specify how Openings are located. For thistutorial, Sidesis used.

™ Auto Exterior Dimension Defaults

General Walls

Locate Objects () Surfaces

(® Wall Dimension Layer
Wall Options

() Interior Wall Centers
(®) Primary Wall Side

() Both Wall Sides

Openings
|:| Casing |:| Centers |:| Rough Opening
Sides

Mumber Style. .. Cancel Help

3. Review each of the panels and settings available for setting up your Dimension Defaullts.

4. For more information, see “Dimension Preferences and Defaults’ on page 757 of the
Reference Manual .

Other Defaults

You may want to review some of the other avail able defaults when setting up your template.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Drawing Walls

Once your defaults are set, anew drawing can be started by drawing some exterior walls. When
drawing walls, do not try to size or position them precisely - they can be more easily positioned
after they are created. For more information, see “Walls, Railings, and Fencing” on page 187 of
the Reference Manual.

To draw exterior walls

1. When drawing a structure’s perimeter walls, it is recommended that you make sure Grid
Snaps are turned on. You may choose to disable them, though, once the shell wallsarein
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position. See “Snap Behaviors’ on page 121 of the Reference Manual for more
information.

« Select Build> Wall> Straight Exterior Wall from the menu or click the
corresponding toolbar button, then click and drag from left to right to draw awall.
2. Thereare afew thingsto make note of asyou draw awall.

« Thewall’s length displaysin two places. above the wall and in the Status Bar at the
bottom of the screen. Its angleis also shown in the Status Bar.
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Wall length and angle are indicated in the Satus Bar asthe wall is drawn

« Wall angles are restricted to increments of 15° when Angle Snaps % are on. In most
instances, this makes drawing straight walls easy and is desirable; however, you can

or pressing the F10 key. See “ Snap Behaviors’ on page 121 of the Reference Manual
for more information.
3. Continue drawing walls, creating arough outline of the building’s exterior, as showninthe
following image.
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« Exact dimensions are not important yet, but keep the final size of the structurein mind
asyou draw. The overall lengths of thisbuilding’'s sidesare 41’ x 39'6".

* Itishelpful to draw exterior wallsin a clockwise direction to ensure the proper
orientation of wall surfaces.

» When thewalls enclose an areacompletely, aLiving Arealabel iscreated. See“Living
Area’ on page 252 of the Reference Manual.

Interior walls are drawn the same way that exterior walls are.

To draw interior walls

1. Select Build>Wall> Sraight Interior Wall [l from the menu or click the corresponding
toolbar button.
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2. Draw aninterior wall as shown in the following image.

[ ]

To delete a wall
1. Whilethe Select Objects [} | tool is active, click on awall with the pointer to select it.
2. Pressthe Delete key or click the Delete X! edit button.

Creating Dimension Lines

Dimension lines locate walls, openingsin walls, and other objects. In Home Designer Pro, you
can generate two types of automatic dimension lines and draw avariety of manual dimensions.
For moreinformation, see “Dimensions’ on page 757 of the Reference Manual.

10



Creating Dimension Lines

To create automatic exterior dimension lines

1. Select CAD> Dimensions > Auto Exterior Dimensions A .

41!
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2. For acloser view of acertain area, click the Zoom & tool, click and drag a box around
the area you want to seein detail, and release the mouse button. That area fills the screen.
For more information, see “View and Window Tools” on page 689 of the Reference
Manual.

3. Toreturn to the previous zoom factor, select Window> Undo Zoom ]
4. If you can't see all the exterior dimension lines at once, select Window> Fill Window

Building Only | to center your plan on screen.

To draw an interior dimension line

1. Select CAD> Dimensions> Interior Dimension .

11
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Click and drag aline that intersects the interior wall and other walls you want to locate.
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3. Release the mouse button to display the interior dimension.
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Note: Interior Dimensions locate the Main Layer of walls by default
rather than wall surfaces. See “Wall Type Definitions Dialog” on
page 224 of the Reference Manual. This and other options can be
changed in the Dimension Defaults dialog. See “Dimension
Defaults Dialog” on page 758 of the Reference Manual.

Adjusting Wall Positions

12

Now you can adjust the spacing of walls with more precision. There are a couple of waysto
move walls into position, but the fastest and most accurate uses dimension lines. For more
information about using dimensions to move objects with accuracy, see “Moving Objects
Using Dimensions’ on page 776 of the Reference Manual.

To move walls using dimensions

1. Begin by selecting Window> Fill Window Building Only so the entire building can
be seen.

2. Click the Select Objects [% button, then click on awall that you want to move.
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3. Click on adimension line that indicates how far the selected wall is from another wall.
There are a couple ways to determine which dimensions can be used for this purpose:

» Move the selected wall and see which dimensions update.
» Move your pointer over adimension. If it is an associated dimension, the icon will
change to a pointing hand .

Selected Wall
Associated Dimension

41

T f},l 15,/ | 4—“A’)¢I>ointing Hand icon

o o

— A

4. Click on the associated dimension and enter a new value. Remember: numbers entered
with an apostrophe denote feet and numbers entered with quotes denote inches. If neither
apostrophes or quotes are included, the entered value defaults to inches.

5. Usethe Enter key on your keyboard to close the dialog and apply the change so that the
wall will move the specified distance.

6. Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It
may help to refresh Auto Exterior Dimensions (Shift + A) between commands.

i If you use dimensions to reposition walls, you should always work in
@ the same direction, adjusting one wall section after another.

Dimensions can a so be used to change the length of a selected wall. Bear in mind, though, that
the when awall isresized in this manner its Start point will always be locked and its End point
will always be moved. When, adjusting all the wallsin afloor plan, it is often easier to move
them than to resize them. See “Editing Walls’ on page 209 of the Reference Manual.

13
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When you are finished, your dimensions should match those in the following image:
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When your exterior walls are in position, you may find it helpful to delete the dimensions.

To delete all dimensions at once
1. Select Edit> Delete Objects % to open the Delete Objects dialog. See " Delete Objects
Dialog” on page 183 of the Reference Manual.
2. Select the All Rooms On This Floor radio button.
* Check Manual Dimensionsto delete manually-drawn dimension lines such as those
drawn by the Interior Dimension ¢ tool;
* Check Automatic Dimensionsto delete automatically generated dimension lines such
as those created by the Auto Exterior Dimensions /A tool;
* Click OK.

Although using dimensions is generally the fastest and most accurate way to move walls, you
can al'so move them using their edit handles and edit tools.
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To move walls using their edit handle

1. Click the Select Objects X tool then click on an exterior wall to select it.

2. Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

3. Asyou movethewall, the dimension lines that indicate how far it is from other wallswill
update.

If you have difficulty positioning awall at a particular location, try zooming in on it using

either the Zoom |2 or Zoom In & tool or by scrolling with your mouse wheel. You can also
use the arrow keys on your keyboard to nudge a selected wall up, down, left, or right on-screen.

Creating Rooms

Once the exterior of the house isin place, you can begin drawing interior walls and creating
rooms. Rooms are defined by the walls that enclose them and can be assigned a Room Type
that applies attributes such as flooring that are typical to that type of room. For more
information about rooms, see “Room Types’ on page 248 of the Reference Manual.

To definerooms using interior walls

1. Select Build>Wall> Straight Interior Wall [, then click and drag to draw interior
walls. Aswith exterior walls, you don’t need to worry about exact placement as you draw.

=

15
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2. Select Build> Wall> Break Wall == and click to place two breaks at the locations shown
in the following image.

N
3. Click the Select Objects [} button, then select the top wall section created by the breaks

and delete it. Repeat this process for the bottom wall section, so that only the middie
section remains, which is hatched in the image below for illustrative purposes.

16
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4. Draw ahorizonta Interior Dimension " inside this new room, then use it to move the
vertical interior wall 9' 7 3/4” from the opposing exterior wall.
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To change a wall’s type

1. Select awall with the incorrect wall type and click the Open Object I edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 227 of the
Reference Manual .

2. OntheWall Types panel, click the Wall Type drop-down list and select the desired wall
type

3. Click OK to closethe dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the wall’s that you want to change, asin the image bel ow.

17
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Using Room Dividers

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Home Designer Pro, a Room Divider or invisible wall can be used to
define rooms without creating an actual wall. For more information, see “Room Dividers and
Invisible Walls’ on page 198 of the Reference Manual.

To create an invisible wall

following image.

0

2. Using the Select Objects [} | tool, select one of the Room Dividers and click on the Open

Object I edit tool to display the Wall Specification dialog. On the General panel, note
that I nvisible and No L ocate are checked.

3. Uncheck No L ocate, as while this option is selected, it will prevent dimensions from
locating the wall, and click OK . Repeat this process for any of the remaining invisible
wallsin the plan that you want to be able to dimension to.
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4. Adjust the wall spacing of the interior, exterior and invisible walls to match the following

image using I nterior Dimensions 1, just as you did with exterior walls.
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Room Types

Roomsin Home Designer Pro are given special attributes when they are assigned a Room
Type. For example, porches use a concrete floor material and have a ceiling and roof, while
decks use floor planking and have no ceiling or roof. For more information, see “Rooms” on
page 243 of the Reference Manual.

To designate a Room Type for aroom

1. Click the Select Objects | button, then click in the small room at the bottom of the plan.

19
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2. Click the Open Object I edit button to open the Room Specification dialog.

™ Room Specificatior

General Room Type and Label

Structure Room Type: |Unspecified ~
Deck Attic

R Room Name:
Maldings Balcony ~

Wall Covering Bath

Fill Style Bedroom
Materials Closet

Living Area Court
Deck
Dining
Dressing

Entry oo Ré tpe (

ea

Kitchen
Laundry
Living
Master Bath
Master Bdrm
Mook
Office

Open Below
Porch

Slab

Storage
Study
Unspecified
Utility

3. Onthe Genera panel, click the Room Type drop-down list and select Entry.
4. Click OK close the dialog and apply your change.

Double-clicking aroom when the Select Objects [} tool isactive will also open the Room
Specification dialog. For more information, see “Room Specification Dialog” on page 262 of
the Reference Manual.

EMTRY
B 2 1




Creating a 3D View

5. Open each of the rooms and assign room types as shown in the following image.
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Creating a 3D View

You can create a 3D view of the model to see how it looks so far. For more information, see
“3D Views’ on page 697 of the Reference Manual.

To create a camera view

1. Infloor plan view, click the Fill Window £ J button to zoom out as needed to fill the view
window with the entire drawing.

2. Select 3D> Create Perspective View> Full Camera 3 (or press Shift + J).

21
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3. Click at the bottom of the floor plan view window and drag aline that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.

B

A \
4. Releasethe mouse button to create the 3D cameraview. Where the mouseisreleased (C) is
the camera’sfocal point.

5. You can use the M ouse-Or bit Camera &\ tool to change the camera’s perspective. The
camerawill revolve around itsfocal point (C). See “Repositioning Cameras’ on page 714
of the Reference Manual for more information.

22



Creating a 3D View

6. To smooth out the edges and create amore realistic rendering of the model, you can select
3D> Camera View Options> Final View k=l or Final View with Shadows &8 .

I N

Note: Final Views often take significantly longer to generate than Pre-
views, so the 3D view reverts back to the Preview Settings as soon as
anything is changed within the view.

7. Toreturnto floor plan view, select File> Close from the menu.

To create a Doll House View

1. Infloor plan view, select 3D> Create Per spective View> Doll House View @ . A Doll
House View displays a single floor without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Or bit Camera @) (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can pressthe | (in) and the O (out) keys on the keyboard to zoom in and
out of the plan. For more information on modifying cameraviews, see “Editing 3D Views’
on page 719 of the Reference Manual.

23
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Adding Floors

24

Creating new floorsin aplan iseasy, but it is best to do so only after the first floor plan has
been finalized. With thisfirst floor of this plan completed, you can now add a second story and
basement. For more information about working with multiple floors, see “Multiple Floors’ on
page 337 of the Reference Manual.

To add a second floor

1. Select Build> Floor> Build New Floor =i. The New Floor dialog displays.

2. Select Derivenew 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults. You could a so create a blank second floor
plan and then drawn the second story walls manually; however, it is usually faster to
automatically generate the perimeter walls and then edit them as needed.

3. Click OK and afloor plan for the second floor is created based on the exterior walls of the
first floor plan. The second floor perimeter walls will now require some editing. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.

4. Select Tools> Reference Floors> Reference Display & or press the F9 key. The first
floor walls are displayed for reference.

To merge two parallel wallsinto one
1. Select the topmost horizontal wall, then click and drag its Move edit handle to moveit.

2. When the wall becomes aligned with another wall and can merge withit, it will stop at a
"sticky point.”



Adding Floors

3. Release the mouse button. Note that if you keep dragging the mouse, the wall will break
free of the sticky point and you can continue moving it.

—11-2 114" i 168-7 91g" il‘qaﬁs‘
O @ By N
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[

4. When you select the wall now, notice that the edit handles are located along its full length.

216"

| —

/IS

Note: Before merging walls, make sure Object Snaps are turned on. For
more information, see “Object Snaps” on page 122 of the Reference

Manual.

25
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Use the techniques described above and in “Drawing Walls’ on page 7 and “ Adjusting Wall
Positions’ on page 12 to create exterior walls as shown in the following image:
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5. At thispoint, remember to Save Iml the plan.

To create a foundation or basement

1. Select Build> Floor> Build Foundation ™. Inthe Build Foundation dialog:
¢ Change the Minimum Stem Wall Height to 100 inches.
* Click OK to close the dialog and create afoundation level for your plan.

« For more information, see “Foundation Defaults’ on page 350 of the Reference
Manual.

2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “ Adding Floors’ on page 339 of the
Reference Manual.

26



Adding Floors

3. You can select Window> Fill Window Building Only (=1 from the menu to center the
plan on screen.

GARAGE
208" x 176"

i Notice the "S" Markers, which indicate steps in the foundation stem
@ wall top heights. For more information, see “Foundation Defaults” on
page 350 of the Reference Manual.

4. Select 3D> Create Per spective View> Full Overview @ to create a 3D overview of the

entire plan so far.

To add a second story balcony

Now that a second floor has been created, the tools and techniques described earlier can be
used to add a second story balcony that is aligned with the floor below.

27
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Press Ctrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.

If they are not already displayed, click Reference Display & to display the first floor
walls.

Select Build> Wall> Straight Railing M.

& For best results, do not use the Deck Railing tool or specify the balcony
room as a Deck.

Draw abalcony as shown in the following image:
[‘I ==l

« If Object Snaps I are on, the second story balcony railing will likely snap into
alignment with the walls on Floor 1 as they are drawn. If not, you can manualy align
them as described in the following steps.

I

Next, use the Select Objects [} | tool to select one of the railings, and click the Open
Object I edit button. On the General panel of the Railing Specification dialog, increase
the Thicknessto 8 1/8” and click OK.

With the railing still selected, click the Align with Wall Below == edit button.

« If Align with Wall Below = isnot available, the selected railing either needsto be
moved closer to the wall below, or the railing is already aligned with the one below.
See “Aligning Walls’ on page 213 of the Reference Manual.

Repeat these steps for each section of railing that has awall directly below it on Floor 1.



Adding Stairs

8. Finaly, add interior wallsto the second floor. When you are finished, it should look similar

to this:
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Adding Stairs

Now that the structure has three floors, it will require stairs. For more information about stairs,
see “The Stair Tools’ on page 422 of the Reference Manual .

To draw stairswith a landing

1. Click Down OneFloor ™/ to go to the first floor. You may want to select Tools>
Reference Floor s> Reference Display = to turn off the display of the reference floor.

2. Select Build> Stairs> Sraight Sairs = (or press Shift + Y).
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3. Click and drag to draw a short stair section from right to left, as shown in the following
image:
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4. Draw another stair section from left to right, directly above the first:
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5. Whilethe Sraight Stairs < tool istill active, click in the space to the left of the two
stair sections to create alanding.
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6. Click on the landing with either the Straight Stairs < or Select Objects 1| tool active,
and if needed, resize it using its edit handlesto fit it against the wall.
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Adding Stairs

A stairwell is simply an interior room that has been assigned the Room Type “Open Below”.
See “Room Specification Dialog” on page 262 of the Reference Manual.

To create a stairwell
1. Select either of the two stair sections.
2. Click the Auto Stairwell ML edit button to create a stairwell.

3. Click the Up OneFloor #~ button to go to Floor 2. Notice that there is now a stairwell
room defined by railings directly above the stairs on Floor 1.

Dr
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STAIRYVE
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It makes sense to draw the basement stairs directly below the stairs to Floor 1. The Auto

Stairwell ML edit tool could be used to create another stairwell; however, in this situation, it
will be better to use the existing interior wallsto define the stairwell, rather than by the railings
that the Auto Stairwell tool generates.

To manually create a stairwell

1. Click the Down One Floor ™ button to go down to Floor 1.
2. Next, click on astair section inside of the stairwell room and click the Select Next

Object e edit button as many times as needed until the room is selected instead of the
stair.
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3. With the room selected, click the Open Object I edit button and in the Room
Specification dialog, select "Open Below" from the Room Type drop-down list and click

OK.
4
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4. Go Down OneFloor 1 to the foundation (Floor 0) level, and turn on the Reference
Display &= .

5. Select Build> Stairs> Sraight Stairs = and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

T

__________ e Sl
6. Select each stair section and adjust its width and position using its edit handles so that it

fits within the walls forming the stairwell drawn on Floor 1.

7. When the stair sections are positioned properly, click with the Straight Stairs < tool to
create alanding as you did on Floor 1.
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8. Next, usethe Select Objects 3| tool to select the landing, click on the Break Line -
edit tool, and click along the landing’s edge to place a break, which allows you to reshape
it so that it fits against the foundation walls.

9. Select 3D> Create Per spective View> Full Overview % .

10. When the view has generated, select 3D> Glass House & to view the entire mode,
inside and out.

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera &, and click and drag
the mouse on screen to change the camera perspective. You can pressthel (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows

Now isagood time to add some doors and windows to the model. For more information about
doors and windows, see “Doors’ on page 271 of the Reference Manual and “Windows’ on
page 299 of the Reference Manual.
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To add a door
1. If your views are still tiled, close the 3D view and maximize the floor plan view.

2. Select Build> Door > Hinged Door .
3. Movethe pointer to the entry and click on the front wall, left of its center, to place adoor.
To add a window

1. Select Build> Window> Window =,
2. Movethe pointer to the entry and click on the wall, right of center, to place a window.

CLOSET
3 165 ¢3"

To edit a door

1. To better see the results when the door is edited, create a Per spective Full Camera o,
view inside the structure, pointed at the entry.

2. Click the Select Objects |1t/ toal, then click on the door to select it in the 3D view.

3. Click the Open Object edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 283 of the Reference Manual .

4. Onthe General panel, set the Door Style to Glass and set the Width to 36".



Placing Doors and Windows

5. Onthe Frame & Lites panel, set the Frame Bottom to 8 inches. Press the Tab key to
update the preview image on the right side of the dialog so that it reflects your change.

6. OnthelLitespanel, set theLitesacrossto 3 and Litesvertical to 5.
7. OntheHardware panel, set the Handle In from Door Edgeto 2"
8. Click OK to return to the 3D view.

To edit a window
1. Next, click on the window to select it.

2. Click the Open Object edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 310 of the Reference
Manual.
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3. Onthe General panel, select “Fixed Glass’ from the Window Type drop-down list and set
the Width to 54".

4. Onthe Litespanel, change the Lites Acrossto 4 and Lites Vertical to 4.
5. Click OK to close the Window Specification dialog.

iy To customize all of your doors and windows in this manner, make your
@ changes in the Door Defaults and Window Defaults dialogs before placing
them. For more information, see “ Default Settings vs Preferences’ on page 64
of the Reference Manual.

To change the door swing
1. Returnto floor plan view and select the door.

2. Click the Change Opening/Hinge Side 4.t edit button.

To copy a window or door
1. Returntothe 3D view and select the window, or door, you wish to copy.
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2. Click the Copy/Paste ™? edit button. For more information about copying objects, see
“Copying and Pasting Objects’” on page 126 of the Reference Manual.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If thereisawindow design that you will be using throughout a plan, you can create
it once, then just copy and pasteit. An even better approach isto set your door and window
defaults to the desired settings before placing these objects. For more information, see“ Default
Settings vs Preferences’ on page 64 of the Reference Manual.

To create a doorway
1. Returnto floor plan view and Zoom QJ inonthe entry room.

2. Select Build> Door> Doorway 2 and click on the front Entry room wall to place a
doorway at that location.

3. Select 3D> Create Perspective View> Full Camera @8 and create an exterior camera
view of the doorway.

To customize the doorway

1. Select the doorway by clicking on its frame and click the Open Object I edit button to
open the Door Specification dialog.

2. Onthe General panel, change the Width to 54" and the Height to 96".

3. Onthe Casing panel, change the Exterior Casing Width to 10". Be sure to delete the (D)
from the text field. It stands for "default” and if it is not removed, it will continue to apply
the default casing width, regardless of the value you specify.

4. Onthe Casing panel, click the Library button beside Casing Profile and select amolding
profile from the library

5. Onthe Arch panel, click the Type drop-down and select "Broken Arch" from the list. Set
the Height to 12".

6. Click OK to closethe Door Specification dialog.
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To center awall opening
1. Returnto floor plan view and select the doorway.

ENTRY
Bl y 7g" Ir
1 ol ;
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2. Click the Center Object ## edit button, then click inside the entry room, near the interior
wall containing the doorway. For more information, see “Using Center Object” on page
168 of the Reference Manual.

Use the tools and techniques you' ve learned to add window and doors to the rest of the plan, as
shown in the following images. Doors placed in interior walls become interior doors and have
different specifications than exterior doors. If you feel inspired, customize the doors and
windows as you see fit. For example, increase adoor’s width to 48" or greater and the program
will automatically create a double door.
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MASTER BDRhd
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BALCONY
2107 x -4

2nd Floor

When you have finished, Save [ml your work.

To take a final look

1. Usingthe Full Camera & tool, create an interior camera view on Floor 1. Remember
that where you click determines the camera's perspective and where you release
determines the point about which the camera will rotate. A short drag distance isideal,
however, the distance must be greater than one foot.

B
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2. Release the mouse button to create the 3D camera view then use the M ouse-Or bit
Camera ‘€4 tool to take alook around and see your progress so far.

4.  When you are finished, be sure to Save lml your work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can also learn about materialsin the Materials Tutorial
or find out more about roofsin the Roof Tutorial. To learn how to arrange views of your model
on apage for printing, see the Layout Tutorial.



