Chapter 5:

Kitchen and Bath
Design Tutorial

This tutorial continues where the Materials Tutorial left off. You should save this tutorial using
a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you’re finished you can use what you’ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating a Custom Countertop
. Placing Appliances . Editing Cabinets and Appliances
. Editing Cabinets and Appliances . Working in 3D Views

Adding Cabinets

First, let’s select File> Save As |, and choose to name our plan BeachHouse - Kitchen Bath
Tutorial.

We’ll begin by placing a cabinet in the kitchen and editing its dimensions, orientation, and
placement. For more information about cabinets, see “Cabinets” on page 251 of the Reference
Manual.

To place a base cabinet
1. Zoom |/ in on the Kitchen area in floor plan view.
2. Select Build> Cabinet> Base Cabinet |&@.
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3. Click to place a base cabinet anywhere in the kitchen.
Once a cabinet is placed, it can be edited like other objects.

To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

« Click on the cabinet while the Select Objects | [; tool is active.

» Click on the cabinet while any of the Cabinet Tools are active. This allows only
cabinets to be selected.
* Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles, a front indicator, and a temporary dimension
display. As with other objects, the arrow that displays when the pointer is held over an edit
handle indicates what edit function that edit handle will perform. See “Editing Box-Based
Objects” on page 88 of the Reference Manual.
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» Move a cabinet using the move edit handle. By default, you can move a cabinet along
either the X axis or the Y axis. To allow unrestricted movement, hold down the Ctrl
key (or click using the right mouse button) then drag the cabinet.

* Resize two sides of a cabinet using a resize edit handle, located in each corner.

* Extend a cabinet’s edge on one side using an extend edit handle. One of the extend edit
handles also displays an arrow that indicates the cabinet’s front.

* Rotate a cabinet using the rotate edit handle.

* A temporary dimension updates as the cabinet is moved or resized.

3. When the cabinet is selected, you can also click the Open Object |[R edit button to open
its specification dialog and make a wide variety of changes to the cabinet. For more
information, see “Cabinet Specification Dialog” on page 260 of the Reference Manual.



Adding Cabinets

To lay out base cabinets for this tutorial
1. Place and position several initial base cabinets in your plan and edit their width and

orientation as shown in the following image.
 Notice that two of the cabinets are 36", two are 24" wide, one is 33" and one is 27"

wide.
* A cabinet snaps to another if they are in alignment, facing the same direction, and of

the same type.
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Note: The display of cabinet module lines has been turned on in the following
images. See “Displaying Cabinets” on page 256 of the Reference Manual for

more information.

To create corner cabinets
1. Select the three foot base cabinet at upper right.
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2. Click the Open Object |[l edit button to open the Base Cabinet Specification dialog. On
the General tab:
* Specify a Width greater than the Depth. The selected cabinet’s width should already
have been changed to 36", which works well with a 24" depth. If it isn’t, change it to
36" now.
* Click the Special drop-down list and select Corner.
* On the Front tab, uncheck the box beside Diagonal Door.
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* Click OK to change the cabinet into a corner cabinet.
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3. Repeat this process with the upper left Base Cabinet and open it for specification:
» On the General tab, change it to a corner cabinet (as we did in the previous step).
 On the General tab, change the Left Side Width to 36 inches (36").
« On the Front tab, uncheck the box beside Diagonal Door if it is checked.
4. Click OK to close the Base Cabinet Specification dialog, then select this cabinet, use its
rotate edit handle, then move it into the corner, until it bumps into the walls.
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Note: To move a group of cabinets, select one cabinet, place the pointer over the
move handle, the click and drag the mouse cursor and you can push the entire
group of cabinets.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet |[I.
2. Click very above the left corner base cabinet to place a wall cabinet as shown.
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Click the Open Object |[R| edit button to open the Wall Cabinet Specification dialog:

 On the General tab, specify a Width of 33.
 On the Door/Drawer tab, change the Door Style to Framed Doors, and check Glass

Doors if it is not already selected.

* Click OK to apply these changes to the wall cabinet.
Once you have finished modifying the original wall cabinet, select it and click on the Copy

edit tool, then click near the opposite wall to place a second wall cabinet identical to the
first, and rotate it so that it faces out in to the door, instead of in to the wall.
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Note: The display of cabinet face indicator lines has been turned on in the follow-
ing images. See “Displaying Cabinets” on page 256 of the Reference Manual for

more information.

To place soffits
Select Build> Cabinet> Soffit =% then click above the wall cabinets to place soffits.

Adjust their width and orientation to match the wall cabinets below.
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-~ When objects are very close to one another or occupy the same vertical
@ space in floor plan view, it may be difficult to select the intended object. You

can select an objects, then click the Select Next Object ™ edit button or press
the Tab key to select a neighboring object. The Status Bar indicates which object
is currently selected.
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Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. Most plans use both types,
including this one. For more information about library objects such as appliances, see “The
Library” on page 317 of the Reference Manual.

To place a freestanding appliance

1. Select Library> Library Browser |@ to open the Library Browser.

2. Goto Architectural> Appliances> Refrigerators, locate a refrigerator, and select it for
placement.

3. Onthe left of the kitchen, click in the empty space to the bottom of the base corner cabinet
to place the refrigerator.



Editing Cabinets and Appliances
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4. In the Appliances library, find the electric range and select it for placement.
5. Place the range in the empty space on the right of the kitchen.

To place a built in appliance

1. Open the Fixtures category to the Sinks library, find the double self-rimming 32 inch sink
and select it for placement. For the purposes of this tutorial, we used the Offset 32" sink.

2. Click on the base cabinet near the top of the screen that is 33" wide to place the sink.

3. Inthe Appliances library, find a basic dishwasher, select it for placement, and click on the
cabinet to the right of the sink.
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Editing Cabinets and Appliances

We’ve already learned how to edit the dimensions of cabinets and appliances in floor plan view.
Like other objects, cabinets and appliances can also be edited in their own specification
dialogs. This method allows a higher degree of customization.
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To edit cabinets in the Cabinet Specification dialog

1. Select the cabinet to the left of the sink and click the Open Object |/l edit button to open
the Base Cabinet Specification dialog.

2. Select the drawer in the preview. Notice that clicking anywhere on the preview takes you
to the Front tab.

Base Cabinet Specification @

| General | Front |Door,|fDrawer I Materials|

Face Items

Item Type [Drawer v] [ Add New... ]
Item Height &
Indude Shelves
Options
Diagonal Door

Reverse Appliance

Label: B24R.

[ OK ][ Cancel ][ Help ]

3. Click the Add New button to open the New Cabinet Face Item dialog.
4. Click the Item Type drop-down list and select Cutting Board, assign an Item Height of 1
inch, and click OK to return to the Cabinet Specification dialog.

Mew Cabinet Face Item @
Item Height 1" Default
[ OK. ] [ Cancel ] [Num Style... ] [ Help ]

5. A new Cutting Board face item, as well as a new Separation, will be added below the
drawer that you selected.



6.

Editing Cabinets and Appliances

Click on the cutting board in the preview, then click the Move Up button three times to

move the cutting board above the drawer and the empty spaces above and below it.

7.

Select the Separation and click the Move Up button three times, as well.

Base Cabinet Specification

| General | Front |Door,|'Drawer I Materials|

==l

Face Items

Item Type [Separaﬁon

7

[ Add New... ]

Item Height 1 1/4" (D)

Indude Shelves

Options
Diagonal Door

Reverse Appliance

[ Delete |

Move Up

Move Down

Click OK to close the Base Cabinet Specification dialog.
Follow this same procedure to make any additional changes to the other cabinets in your

kitchen area, such as creating a bank of drawers, or changing the handle for drawers to be

knobs.
10.

To edit appliances in their specification dialogs

1.
Specification dialog.
2.

Finally, we will add in several smaller base cabinets to fill in the gaps between appliances

Select the refrigerator and click the Open Object |l edit button to open the Fixture

On the General tab, change the Depth to 28 and click OK.
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Creating a Custom Countertop

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet |&.
2. Click to place a base cabinet in the kitchen area, and select it.

3. Click the Open Object |[l edit button to open the Base Cabinet Specification dialog.
» On the General tab, specify a Height of 33", a Width of 33" and a Depth of 27";
« On the Front tab, create 3 Double Drawers each having an Item Height of 7 1/2":

Base Cabinet Specification @

| General | Front |D00r,|fDrawer I Materials|

Face Items

Item Type [Double Drawer v] [ Add Mew... ]

Item Height 71 Delete
Indude Shelves

Options — [ —
Diagonal Door
Reverse Appliance | = | | o |

==

» On the Door/Drawer tab, set the Drawer Handle to Knob;
* Click OK.

4. With the Base Cabinet still selected, click on the Copy/Paste =3 edit tool, and paste a
copy of this modified cabinet next to the first, as in the image below.
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Creating a Custom Countertop
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5. For the next portion of this tutorial, we will turn off the display of cabinet labels by

selecting Tools> Display Settings> Display Options |}, scroll down to the Cabinets,
Labels layer, remove the checkmark the Disp column, and click OK.

Next we’ll place one more base cabinet and then turn it into a countertop for a breakfast bar.

To place a cabinet that will become a countertop

1. Infloor plan view, place a Base Cabinets [@l| and orient it so that its back is to the side of
the lower base cabinet, near the dining room.
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2. Adjust its width so that they align with the cabinets behind them.
3. Adjust its depth to 10 inches.
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4, Select the 10 inch deep cabinets and click the Open Object [l edit button.

5. On the Front tab of the Base Cabinet Specification dialog, click on the Toe Kick in the
preview diagram to select it, then click the Delete button.

6. On the General tab of the dialog, select "Pen. Radius" from the Special Type drop down
list, then set the Height (Including Counter) as 2" and the Floor to Bottom value as 31".

Base Cabinet Specification @
General | Front I Door /Drawer I Materials |
Size Position
Height {(Induding Counter) = 2°
Width r
Depth 10"
Floor to Bottom 31" Auto Adj Height
Countertop
Thickness 11/2°(D) [T Flat sides
Overhang 1"(D) [C]Flat Back e
Backsplash
Height D) [Cside
Thickness 347 (D) [ Always Present

7. Press the Tab key and notice that the preview image on the right side of the dialog updates
to show a countertop with a narrow band of cabinet material beneath it, then click OK.

8. Create a Camera |[@ view to see the results.
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Working in 3D Views

9. Finally, let’s return to the Floor Plan view, add one more Wall Cabinet and Soffit above it
on the right side of the kitchen, and resize them so that they are slightly wider than the

Range below them.

Working in 3D Views

Like other objects, cabinets can be edited in 3D views. This method of editing is very powerful
and allows objects to be edited easily in vertical space. Next we’ll edit wall cabinets and add a
range hood. For more information about working in 3D views, see “Working in 3D” on page

368 of the Reference Manual.

To create a 3D view

1. Select 3D> Create Camera View> Full Camera I@I, then click and drag a camera arrow
towards the group of cabinets that includes the electric range.

DIMING
510" x 4411

2. Zoom |Qin on the kitchen.
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To edit the cabinets in a 3D view

1. Click the Select Objects |@| button, then click on the wall cabinet above the range, which
should have double doors and be slightly wider than the base cabinet below it.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

To place a range hood

1. Find arange hood from the Fixtures Library (Architectural> Appliances> Hoods> Large)
and select it for placement.

2. Click above the range to place the hood.

3. If necessary, adjust its height and size using its edit handles.
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Working in 3D Views

Finishing Touches

You may want to add a few finishing touches.

While we’re at it, let’s add some additional interior design elements from the Library
Browser, including stools to our new bar in the kitchen (Interiors> Furniture> Seating>
Stools).

Add furniture to the dining nook and change the flooring to match the kitchen.
Add a table and some chairs to the dining area.

Continue placing objects from the Library Browser to customize the remainder of the house
design.

To view our kitchen using the Cross Section Slider and Final View

1.
2.

In floor plan view, click Fill Window [E3.

Create a Full Camera |@I view that starts from the exterior and release the mouse button
in the kitchen. See “To create a camera view” on page 44.

Use the Mouse-Orbit Camera IIE.I tool to adjust the camera’s perspective. If you want,
you can turn off the display of the backdrop in the 3D Backdrop dialog. For more
information, see “3D Backdrop Dialog” on page 356 of the Reference Manual.

Select 3D> Cross Section Slider I@I to open the Cross Section Slider dialog.
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5. Select the flat cut line and use the position slider to specify the location of the cutting
plane. See “Cross Section Slider” on page 367 of the Reference Manual.

6. Select 3D> Final View [@ to create a higher quality final view.

7. Inafuture tutorial, we will be returning to this plan file, so be sure to Save |lm] your work.
If you would like, you can continue working on this plan in the Landscaping Tutorial.

16



